Applies ToSkype for Business 2015 Microsoft Lync 2013

Sintomas

São-lhe repetidamente as credenciais do Exchange depois de uma caixa de correio é migrada para o Exchange Online dedicado vNext no Microsoft Skype para Business 2015 (Lync 2013).

Causa

Este problema ocorre porque o Skype para Business 2015 (Lync 2013) incorrectamente tenta ligar para o antigo URL do Exchange Web Services (EWS).

Resolução

Para corrigir este problema, instale a 14 de Março de 2017, actualizar (KB3172539) para Skype para Business 2015 (Lync 2013).

Nota Lync 2013 foi actualizado para o Skype para a empresa em Abril de 2015.

Além disso, tem de definir as seguintes definições de política de grupo ou definições através da política de cliente personalizada em-banda.

Definições de política de grupo

  1. Abra o painel de Gestão da política de grupo e, em seguida, criar um Objecto de política de grupo (GPO).

  2. Introduza o nome do novo GPO. Deixar origem como "nenhum".

  3. No separador ' Definições ', prima e mantenha a tecla (ou com o botão direito) Configuração de computador ou Configuração do utilizadore, em seguida, seleccione Editar.

  4. Prima e mantenha a tecla (ou com o botão direito) do registo de chave e, em seguida, seleccione o Novo registo de Item do menu pendente. Pode implementar a chave de registo de Configuração do computador ou a Configuração do utilizador.

  5. Especifique as informações de registo da seguinte forma:

    • Acção: Criar

    • Ramo de registo: HKEY_CURRENT_USER

    • Caminho da chave: Software\Policies\Microsoft\Office\15.0\Lync

    • Nome do valor: ClearAllEwsMailboxTasksOnAutoDiscoverRequest

    • Tipo de valor: REG_DWORD

    • Dados do valor: 1

    • Base: Decimal

  6. Repita os passos anteriores para a seguinte entrada de registo:PromptUserToResignInOnNonExistentMailboxFailure

    • Acção: Criar

    • Ramo de registo: HKEY_CURRENT_USER

    • Chave caminho: Software\Policies\Microsoft\Office\15.0\Lync

    • Nome do valor: PromptUserToResignInOnNonExistentMailboxFailure

    • Tipo de valor: REG_DWORD

    • Dados do valor: 1

    • Base: Decimal

As definições em-banda

Pode criar uma política para pedir ao utilizador iniciar sessão novamente e adicionar a política para a política global de cliente. Para tal, execute o cmdlet seguinte:

$a = New-CsClientPolicyEntry -Name PromptUserToResignInOnNonExistentMailboxFailure -Value "true"
$b = New-CsClientPolicyEntry -Name ClearAllEwsMailboxTasksOnAutoDiscoverRequest -Value "true"
Set-CsClientPolicy -Identity Global -PolicyEntry @{Add=$a, $b}

Mais informações

  • Processe o caso em que a caixa de correio de um utilizador Exchange está a ser migrada. Quando o Exchange server devolve ErrorNonExistentMailboxe a chave de registo adequada é definida, mostrar uma caixa de mensagem para o utilizador terminar sessão e voltar a iniciar sessão.

  • As definições de automática em cache quando o nome de alternativo de assunto do Exchange (SAN) é o mesmo como o nome de domínio Lync Front-End ou o Lync Front-End do local ou implementação dedicada.

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