Aplica-se A
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Sintomas

Aplicações ou serviços que utilizam o fornecedor de suporte de segurança Secure Channel (SChannel), como o Internet Explorer, incorrectamente podem negociar a anfitriões de Web site da Microsoft não utilizando o protocolo de Transport Layer Security (TLS). Por conseguinte, a aplicação afectada não pode estabelecer uma ligação ou pode ser instruída para negociar a utilização de um protocolo menos seguro, tal como a versão do protocolo Secure Sockets Layer 3.0 (SSL 3.0).

Causa

Este problema ocorre porque algumas implementações de outros fabricantes do protocolo TLS não negociar correctamente quando vazias extensões TLS estão presentes no fim da lista de extensões.

Resolução

Para resolver este problema, instale a actualização de segurança cumulativa de Fevereiro para o Internet Explorer (MS15-009) ou a actualização de segurança cumulativa mais recente para o Internet Explorer. Para tal, vá para o Microsoft Update. Se transferir e instalar actualizações manualmente, consulte a tabela "Software afectado" boletim de segurança MS15-009 para ligações de transferência. Para obter informações sobre a actualização de segurança cumulativa mais recente para o Internet Explorer, vá para o TechCenter de segurança.Nota Esta actualização é oferecida apenas como um pacote acompanhante para o Internet Explorer 11. A actualização altera o comportamento de renegociação e a reversão de protocolo TLS.

Problema conhecido

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Referências

Consulte a terminologia utilizada pela Microsoft para descrever actualizações de software.

Os produtos de outros fabricantes que este artigo aborda são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente, ao desempenho ou à fiabilidade destes produtos.

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