Aplica-se A
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Sintomas

Quando abre um ficheiro no Windows, como um ficheiro .exe, .cmd, .reg, .regedit, .secfile, .com ou .bat ficheiro, poderá iniciar-se um programa ou ficheiro diferente. Além disso, o ícone do ficheiro pode não aparecer como esperado. Também pode receber erros adicionais do programa que inicia.

Causa

Isto pode ser o resultado de malware, como XP Antivirus 2012, XP internet Security 2012, ou uma variante do vírus Win32/FakeRean.

Resolução

Para que resolvamos este problema para si, vá à secção"Fixe-o para mim". Se preferir resolver este problema sozinho, vá para a secção"Deixe-me consertá-lo eu mesmo".

Corrigir automaticamente

Para corrigir este problema automaticamente, clique no botão Fix it. Em seguida, clique em Executar na caixa de diálogo 'Descarregar ficheiro' e siga os passos no assistente 'Corrigir-o'.

Microsoft Fix it 50895 Notas

  • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona para versões do Windows noutros idiomas.

  • Se não estiver no computador que tem o problema, guarde a solução Fix-lo para uma pen ou um CD e, em seguida, execute-a no computador que tem o problema.

Então, vá para a secção"Isto resolveu o problema?".

Deixar-me corrigir o problema

Se acredita ter sido infetado com malware que impede que .exe ficheiros abram normalmente, siga os passos abaixo:

Importante Esta secção, método ou tarefa contém etapas que lhe dizem como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorreta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para maior segurança, faça uma cópia de segurança do registo antes de o modificar. Deste modo, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como fazer uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para ver o artigo na Base de Dados de Conhecimento Microsoft:

322756 Como fazer o back up e restaurar o registo no Windows XP

  1. Clique no botão Iniciar e, em seguida, clique em Executar.

  2. Na caixa 'Procurar', digite o explorador e, em seguida, clique em OK.

  3. Navegue para o diretório do Windows (por exemplo, um caminho típico pode ser C:\Windows) e localize regedit.exe.

  4. Executar Regedit

    1. Windows XP: Clique com regedit.exe e selecione Executar como. Desmarque "Proteja o meu computador e os dados da atividade do programa não autorizado" e clique em OK.

    2. No Windows 7 ou Vista: Clique com regedit.exe e selecione Executar como administrador. Clique em Sim para aceitar o pedido da UAC.

  5. Utilizando o Regedit, localize e clique na seguinte tecla de registo:HKeyCurrentUser\Software\Classes

  6. No painel esquerdo, clique no seguinte sub-chave do registo:'.exe'

  7. Selecione Eliminar e, em seguida, clique em OK.

  8. No painel esquerdo, clique à direita na seguinte subkey do registo:.com'

  9. Selecione Eliminar e, em seguida, clique em OK.

  10. No painel esquerdo, clique no seguinte sub-chave do registo:'.bat'

  11. Selecione Eliminar e, em seguida, clique em OK.

  12. No painel esquerdo, clique à direita na seguinte subkey do registo:'.cmd'

  13. Selecione Eliminar e, em seguida, clique em OK.

  14. No painel esquerdo, clique à direita na seguinte sub-chave do registo:'.reg'

  15. Selecione Eliminar e, em seguida, clique em OK.

  16. No painel esquerdo, clique à direita na seguinte subkey do registo:'.regedit'

  17. Selecione Eliminar e, em seguida, clique em OK.

  18. No painel esquerdo, clique à direita na seguinte sub-chave do registo:'secfile'

  19. Selecione Eliminar e, em seguida, clique em OK.

  20. Feche o Editor de Registo.

Execute o seu software antivírus para remover o vírus:

Se tiver software anitvírus no seu computador, atualize as assinaturas e execute uma verificação de vírus para remover o malware. Se não tiver um programa antivírus, a Microsoft produz uma ferramenta de remoção gratuita de malware, o Microsoft Safety Scanner,que pode limpar vírus do seu computador.

O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema estiver corrigido, terminou esta secção. Se o problema não estiver corrigido, pode contactar o suporte.

  • Agradecemos o seu feedback. Para fornecer feedback ou para relatar quaisquer problemas com esta solução, por favor deixe um comentário no blog "Fix it for me" ou envie-nos uma mensagem de e-mail.

Mais Informações

Para mais informações sobre o vírus Win32/FakeRean e as suas variantes, visite: http://www.microsoft.com/security/portal/Threat/Encyclopedia/Entry.aspx?Name=Rogue%3aWin32%2fFakeRean Para mais informações sobre o Microsoft Safety Scanner, visite: http://www.microsoft.com/security/scanner/en-us/default.aspx

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