Quando executa o Validador de Um Assistente de Configuração num computador baseado no Windows Server 2008 ou num computador baseado no Windows Vista, a validação não passa

Sintomas

Executa o Validar um Assistente de Configuração a partir da Ferramenta Administrativa de Gestão de Clusterfailover num dos seguintes computadores:

  • Um computador baseado no Windows Server 2008

  • Um computador baseado no Windows Vista que tem ferramentas de administração de servidores remotos (RSAT) instalados

Quando o fizer, a validação não passa no teste de Versões do Sistema Operativo Validado no grupo de Configuração do Sistema. Além disso, recebe a seguinte mensagem de erro:

O sistema operativo SKU não é compatível

Isto ocorre mesmo que o computador esteja a executar uma instalação suportada do Windows Server 2008. Este problema ocorre quando executa o Validar um Assistente de Configuração em computadores que tenham as seguintes instalações do Windows:

  • Uma instalação completa do Windows Server 2008 Enterprise sem Hyper-V

  • Uma instalação completa do Windows Server 2008 Datacenter sem Hyper-V

  • Uma instalação core do Servidor do Windows 2008 Enterprise sem Hyper-V

  • Uma instalação core do Servidor do Windows Server 2008 Datacenter sem Hyper-V

  • Uma instalação do Windows Vista que tem ferramentas de administração de servidores remotos (RSAT) instaladas

Causa

Este problema ocorre porque o Validaum Assistente de Configuração identifica incorretamente estas versões do sistema operativo como incompatíveis.

Resolução

Para resolver este problema, tem de aplicar uma atualização no computador no qual pretende executar o Validador de Um Assistente de Configuração. Recomendamos que aplique esta atualização em quaisquer nós nos quais possa executar o Validador de Um Assistente de Configuração.

Atualizar informações

Os seguintes ficheiros estão disponíveis para download a partir do Microsoft Download Center:Download Descarregue já a atualização para o Windows Server 2008 (KB950179). Descarregue já o pacote Update for Windows Server 2008 x64 Edition (KB950179). Download Descarregue já o pacote Update for Windows Server 2008 para sistemas baseados em Itanium (KB950179). Download Para obter mais informações sobre como descarregar ficheiros de suporte da Microsoft, clique no seguinte número de artigo para ver o artigo na Base de Conhecimento da Microsoft:

Como obter ficheiros de suporte da Microsoft a partir de serviços onlineA Microsoft analisou este ficheiro para os vírus. A Microsoft utilizou o software de deteção de vírus mais atual que estava disponível na data em que o ficheiro foi publicado. O ficheiro é armazenado em servidores reforçados pela segurança que ajudam a evitar quaisquer alterações não autorizadas no ficheiro.

Pré-requisitos

Pode aplicar esta atualização em computadores baseados no Windows Server 2008 que tenham a funcionalidade de Clustering Failover instalada ou em computadores baseados no Windows Vista que tenham ferramentas de administração do servidor remoto instaladas.

Requisito de reinício

Não tem de reiniciar o computador depois de aplicar esta atualização. No entanto, tem de reiniciar o Validar um Assistente de Configuração.

Atualizar informações de substituição

Esta atualização não substitui quaisquer outras atualizações.

Informações de arquivo

A versão inglesa desta atualização tem os atributos de ficheiro (ou posteriores atributos de ficheiro) que estão listados na tabela seguinte. As datas e horas destes ficheiros estão listadas no formato de Hora Universal Coordenada (UTC). Quando visualizar as informações dos ficheiros, estas serão convertidas na hora local. Para encontrar a diferença entre UTC e hora local, utilize o separador Time Zone no item data e hora no Painel de Controlo.

Windows Server 2008, edições de 32 bits

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×