Redireccionamento manual ocorre no Outlook Web App se URLs externos em cada local são as mesmas

Sintomas

Considere o seguinte cenário:

  • Tem vários locais do Active Directory num ambiente Microsoft Exchange Server 2013.

  • Configurar directórios virtuais do Outlook Web App em todos os servidores de acesso de cliente em cada local com o mesmo URL interno e externo URL, como o correio. xxxxxxx. com.

    Nota xxxxxxx é o nome do domínio.

  • Um servidor de acesso de cliente processa um pedido de proxy para um utilizador de acesso a sites que utiliza um URL diferente para iniciar sessão no Outlook Web App. Por exemplo, o utilizador tentar iniciar sessão no Outlook Web App através do owa. xxxxxxx. com.

Neste cenário, o servidor de acesso de cliente redirecciona o utilizador para o URL externo do servidor de acesso de cliente em que o utilizador se encontra e o utilizador vê a seguinte mensagem:

Utilize a seguinte hiperligação para abrir a caixa de correio com melhor desempenho
O comportamento esperado é que o servidor de acesso de cliente deve ser um proxy para o utilizador para o servidor de correio no qual o utilizador está localizado.

Causa

Este problema ocorre devido a um defeito de lógica de proxy do Outlook Web App e redireccionamento.

Resolução

Para resolver este problema, instale o service pack seguinte:

Descrição de do Exchange Server 2013 Service Pack 1

Estado

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais informações

Para mais informações sobre a função de acesso de cliente do Exchange Server de 2013, vá para o seguinte Web site da Microsoft:

Para obter mais informações sobre como configurar o Outlook Web App directórios virtuais, consulte o seguinte Web site da Microsoft:

Precisa de mais ajuda?

Aumente os seus conhecimentos
Explore as formações
Seja o primeiro a obter novas funcionalidades
Aderir ao Microsoft insiders

As informações foram úteis?

Obrigado pelos seus comentários!

Obrigado pelo seu feedback! Parece que poderá ser benéfico reencaminhá-lo para um dos nossos agentes de suporte do Office.

×