Sintomas
Considere o seguinte cenário:
-
Adicionar um novo domínio SIP um Skype Microsoft para o ambiente de negócio servidor 2015.
-
Alterar o domínio SIP predefinido para o domínio adicionado recentemente.
-
Um utilizador inicia sessão no Skype para aplicação móvel do negócio, introduzindo o número de telefone.
-
O utilizador sai o Skype para aplicação móvel do negócio e, em seguida, sinais novamente.
Neste cenário, o utilizador não é possível iniciar sessão e recebe a seguinte mensagem de erro:
Não é possível iniciar sessão... Tente mais tarde.
Causa
Este problema ocorre porque o plano de acesso telefónico contém caracteres não numéricos ou não alfabéticos. Isto provoca a falha de validação de número de telefone.
Resolução
Para corrigir este problema, instale a 6.0.9319.259 para o Skype para Business Server 2015, servidor de componentes Web de actualização de Junho de 2016 cumulativa.