Simptome
După ce reporniți un computer care execută Windows și nimeni nu s-a autentificat, este posibil să nu reușiți să vă autentificați la computer, fie local, fie la domeniu.
Următorul mesaj de eroare poate fi afișat la autentificare:
Acest computer este în uz și a fost blocat.
Numai sau un administrator poate debloca acest computer.
Apăsați pe Ctrl + Alt + Del pentru a debloca acest computer.
Dacă încercați să deblocați computerul, se poate afișa următorul mesaj de eroare:
Acest computer este blocat. Numai sau un administrator poate debloca acest computer.
Dacă un utilizator s-a autentificat și s-a deconectat, este posibil să nu reușiți să vă autentificați la computer (local sau la domeniu) și se poate afișa următorul mesaj de eroare:
Acest computer este în uz și a fost blocat.
Numai domain\username sau un administrator poate debloca acest computer.
Apăsați pe Ctrl + Alt + Del pentru a debloca acest computer.
Dacă încercați să deblocați computerul, se poate afișa următorul mesaj de eroare:
Acest computer este blocat. Numai domain\username sau un administrator poate debloca acest computer.
NOTE
-
În mesajele de eroare de mai sus, domain este numele de domeniu al ultimului utilizator care s-a autentificat la server și username este numele utilizatorului care s-a autentificat ultima oară la server.
Cauză
Acest comportament poate apărea din cauza unuia dintre următoarele motive:
-
Când economizorul de ecran implicit este setat să utilizeze un program de economizor de ecran inexistent.
-
Când utilizați un economizor de ecran deteriorat care este protejat prin parolă.
Rezolvare
Important Această secțiune, metodă sau activitate conține pași care vă indică modalități de modificare a sistemului registry. Totuşi, dacă modificaţi incorect sistemul registry, pot apărea probleme serioase. De aceea, asiguraţi-vă că urmaţi aceşti paşi cu atenţie. Pentru o protecţie mai bună, înainte de a face modificări, realizaţi o copie de rezervă a sistemului registry. Apoi, sistemul registry se poate restabili dacă apare o problemă. Pentru informații suplimentare despre copierea de rezervă și restabilirea sistemului registry, faceți clic pe următorul număr de articol pentru a-l vedea în Baza de cunoștințe Microsoft:
322756 Cum se creează copii de rezervă și cum se pot restaura cheile de registry în Windows
Pentru a rezolva această problemă, utilizați un alt program economizor de ecran (cum ar fi Logon.scr) care este instalat local pe sistem sau care nu este deteriorat.
-
Porniți Registry Editor (Regedt32.exe).
-
Găsiți valoarea Scrnsave.exe sub următoarea cheie de registry:
HKEY_USERS\.Default\Control Panel\Desktop
-
În meniul Editare, faceți clic pe Șir, tastați logon.scr și apoi faceți clic pe OK.
-
Localizați valoarea ScreenSaverIsSecure.
-
În meniul Editare, faceți clic pe Șir, tastați 0 și apoi faceți clic pe OK.
-
Părăsiți Registry Editor.
SOLUȚIE DE EVITARE
Pentru a evita această problemă, utilizați metoda corespunzătoare.
Metoda 1: Când mesajul de eroare afirmă faptul că este blocat computerul de domain\username
-
Apăsați pe CTRL+ALT+DELETE pentru deblocarea computerului.
-
Tastați informațiile de autentificare pentru ultimul utlizator autentificat, apoi faceți clic pe OK.
-
Când dispare caseta de dialog Deblocare computer, apăsați pe CTRL+ALT+DELETE și autentificați-vă ca de obicei.
Metoda 2: Când mesajul de eroare nu afirmă cine a blocat computerul
-
Utilizați instrumentul Închidere din Kit resurse Microsoft Windows și încercați să închideți computerul blocat. Caseta de dialog Închidere sistem este afișată pe computerul blocat, dar computerul nu repornește.
-
Când expiră cronometrul de închidere, este afișată caseta de dialog Bun venit la Windows.
-
Înainte ca economizorul de ecran să devină activ, apăsați pe CTRL+ALT+DELETE și autentificați-vă ca de obicei.
NOTĂ: Dacă nu utilizați una dintre aceste metode pentru a vă autentifica, trebuie să reporniți computerul și să vă autentificați înainte de pornirea programului economizor de ecran.
Stare
Acest comportament este cel proiectat.