Simptome
Când instalați un program local sau de pe site-ul Microsoft Windows Update Web, este posibil să primiți următorul mesaj de eroare:
Instalarea nu poate decomprima și copiați toate fișierele de program necesare pentru a continua instalarea. Contactați distribuitorul de software. eroare 112
Cauză
Primiți acest mesaj de eroare din cauza deteriorarea fișierelor sau spațiu insuficient în folderul Windows\Temp.
Rezolvare
Pentru a rezolva această problemă, puteți fie șterge conținutul folderului Windows\Temp dintr-un prompt de comandă, sau aveți posibilitatea să măriți cantitatea de spațiu-disc disponibil pe unitatea în care se află folderul Temp.
Metoda 1
Pentru a șterge conținutul folderului Temp dintr-un prompt de comandă, urmați acești pași:
-
Faceți clic pe Start, faceți clic pe Închidereși apoi faceți clic pe Repornire în mod MS-DOS.
-
La promptul de comandă, tastaţi cd\și apoi apăsați tasta ENTER.
-
Tastați următoarea comandă
CD x: \windir\tempîn cazul în care x numele unității în care Windows este instalat, apoi apăsați ENTER.
-
Tastați următoarea comandă
del *. *și apoi apăsați ENTER.
-
Tastați exitși apoi apăsați pe ENTER pentru a reveni la Windows.
Metoda 2
Pentru informații suplimentare despre modul de spațiu liber pe hard disk, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:
Descrierea 186099 de Curățire disc prea
Stare
Acest comportament este proiectat.
Mai multe informații
Pentru informații suplimentare despre cum se determină instalat în folderul Windows, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:
305792 cum se determină ce Folder Windows este instalat în