Подчеркивание содержимого ячеек, целых ячеек или строк листа

Применяется к
Excel для Microsoft 365 Excel 2024 Excel 2021

Подчеркивание данных на листе можно добавить несколькими способами. В ячейках можно подчеркивать весь или выделенный текст, применять нижнюю границу к ячейкам или строкам, а также подчеркивать ячейки с помощью линии.

Подчеркивание всего содержимого ячеек или содержимого выбранной ячейки

  1. Выполните одно из следующих действий:

    • Чтобы подчеркнуть весь текст или числа в ячейке или диапазоне ячеек, выделите содержимое ячейки в Excel.
    • Чтобы подчеркнуть часть содержимого ячейки, дважды щелкните эту ячейку и выделите текст или числа, которые нужно подчеркнуть.
      Если включить редактирование в ячейке, можно выделить ее содержимое, дважды щелкнув ее. Если отключить редактирование ячейки, можно щелкнуть ее и выделить текст или числа, которые нужно подчеркнуть в строке формул. Можно также нажать клавишу F2, чтобы изменить текущую ячейку, с помощью клавиш со стрелками поместить точку вставки, а затем с помощью клавиш SHIFT+клавиши со стрелками выделить содержимое.
  2. На вкладке " Главная " в группе "Шрифт " выполните одно из следующих действий.

    • Чтобы применить одинарное подчеркивание, нажмите кнопку "Подчеркивание ".

    • Чтобы применить другой стиль подчеркивания, например двойное или одинарное или двойное подчеркивание (подчеркивание по всей ширине ячейки), нажмите кнопку вызова диалогового окна рядом с элементом "Шрифт " и выберите нужный стиль в поле подчеркивания .

      Снимок экрана: группа

Использование нижней границы для подчеркивания целых ячеек или строк

  1. Выделите ячейку, диапазон ячеек или строки, которые нужно подчеркнуть. Дополнительные сведения см. в статье выделение содержимого ячеек в Excel.
  2. На вкладке " Главная " в группе "Шрифт " щелкните стрелку рядом с элементом "Нижняя граница " и выберите стиль нижней границы на палитре.

Рисование линии для подчеркивания ячеек

  1. На вкладке "Вставка " в группе "Иллюстрации " выберите "Фигуры".

    Снимок экрана: группа

  2. В разделе "Линии" выберите

  3. Перетащите линию под ячейками, которые нужно подчеркнуть.
    Чтобы нарисовать идеально прямую линию, перетаскивайте ее, удерживая нажатой клавишу SHIFT .

  4. Чтобы изменить форматирование строки, выделите строку.
    Это действие отображает средства рисования с добавлением вкладки "Формат ".

  5. На вкладке "Формат " в группе "Стили фигур" выберите нужные параметры форматирования.

Дополнительные сведения

Вы всегда можете задать вопрос эксперту в Excel Tech Community или получить поддержку в сообществах.