Симптомы
Рассмотрим следующий сценарий:
-
При попытке войти в беспроводной сети с помощью единого входа (SSO) учетной записи на компьютере под управлением Windows RT 8.1 или Windows 8.1.
-
Это в первый раз использовать новую учетную запись службы единого входа на компьютере.
-
Введите неверные учетные данные для новой учетной записи службы единого входа и заканчивается неудачно.
-
Введите правильные учетные данные заново войти в систему.
В этом случае возникнет одна из следующих проблем:
-
Оставаться на экране приветствия с точки вращения на несколько минут, а затем вернуться на экран входа в систему, а также сообщения об ошибках.
-
Перезагрузите компьютер и повторите попытку входа. А затем остаются на экране.
Причина
Эта проблема возникает, поскольку служба профилей пользователей аварийно завершает работу при попытке чтения пустой профиль во время процедуры входа в систему.
Решение
Чтобы устранить эту проблему, установите обновление 2919355. Дополнительные сведения о том, как получить этот накопительный пакет обновления, щелкните следующий номер статьи базы знаний Майкрософт:
2919355 Windows RT 8.1 Windows 8.1 и Windows Server 2012 R2 обновления в апреле, 2014 г
Статус
Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".
Дополнительные сведения
Для получения дополнительных сведений о терминологии обновлений программного обеспечения щелкните следующий номер статьи базы знаний Майкрософт:
Описание 824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт