Если вам нужно разработать сложный статистический или инженерный анализ, вы можете сэкономить время и этапы с помощью этого средства. Вы предоставляете данные и параметры для каждого анализа, а средство использует соответствующие статистические или инженерные функции для вычисления и отображения результатов в выходной таблице. Некоторые средства создают диаграммы в дополнение к выходным таблицам.

Функции анализа данных можно применять только на одном листе. Если анализ данных проводится в группе, состоящей из нескольких листов, то результаты будут выведены на первом листе, на остальных листах будут выведены пустые диапазоны, содержащие только форматы. Чтобы провести анализ данных на всех листах, повторите процедуру для каждого листа в отдельности.

  1. На вкладке Файл выберите команду Параметры, а затем — категорию Надстройки.

    Если вы используете Excel 2007, нажмите кнопку Microsoft Office Изображение кнопки Officeи выберите Параметры Excel.

  2. В раскрывающемся списке Управление выберите пункт Надстройки Excel и нажмите кнопку Перейти.

    Если вы используете Excel для Mac, в строке меню откройте вкладку Средства и в раскрывающемся списке выберите пункт Надстройки для Excel.

  3. В диалоговом окне Надстройки установите флажок Пакет анализа, а затем нажмите кнопку ОК.

    • Если Пакет анализа отсутствует в списке поля Доступные надстройки, нажмите кнопку Обзор, чтобы выполнить поиск.

    • Если выводится сообщение о том, что пакет анализа не установлен на компьютере, нажмите кнопку Да, чтобы установить его.

Примечание: Чтобы включить функции Visual Basic для приложений (VBA) для надстройки "Надстройка анализа", вы можете загрузить надстройку VBA так же, как и надстройку "Надстройка анализа". В поле Доступные надстройки выберите "Надстройка анализа — VBA".

Примечания: 

  • В Excel для Mac 2011 отсутствует средство анализа. Дополнительные сведения см. в этой статьи.

  • Некоторые языки не поддерживаются средством анализа. Если ваш язык не поддерживается, в области инструментов будет отображаться английский язык. Дополнительные сведения см. в области Поддерживаемые языки.

Загрузка средства анализа в Excel для Mac

  1. В меню Инструменты выберите пункт Надстройки Excel.

  2. В окне Доступные надстройки установите флажок Пакет анализа, а затем нажмите кнопку ОК.

    1. Если надстройка Пакет анализа отсутствует в списке поля Доступные надстройки, нажмите кнопку Обзор, чтобы найти ее.

    2. Если вы получаете запрос на то, что на вашем компьютере не установлено средство анализа, нажмите кнопку Да, чтобы установить его.

    3. Выйдите из приложения Excel и перезапустите его.

      Теперь на вкладке Данные доступна команда Анализ данных.

Поддерживаемые языки

Language

Culture

Китайский (упрощенное письмо)

zh-cn

Китайский (традиционное письмо)

zh-tw

Нидерландский

nl-nl

Французский

fr-fr

Французский (Канада)

fr-CA

Итальянский

it-it

Японский

ja-jp

Норвежский (букмол)

nb-no

Польский

pl-pl

Португальский

pt-pt

Португальский (Бразилия)

pt-br

Русский

ru-ru

Испанский

es-es

Испанский (Мексика)

es-MX

Шведский

sv-se

Не могу найти его в Excel для Mac 2011

Существует несколько сторонних надстроек, которые предоставляют функции надстройки "Надстройка анализа" для Excel 2011.

Вариант 1.    Скачайте статистическое программное обеспечение XLSTAT для Mac и используйте его в Excel 2011. XLSTAT содержит более 200 базовых и расширенных статистических средств, включив в себя все функции "Документ анализа".

  1. Перейдите на страницу загрузки XLSTAT.

  2. Выберите версию XLSTAT, которая соответствует вашей mac OS, и скачайте ее.

  3. Следуйте инструкциям по установке MAC OS.

  4. Откройте файл Excel, содержащий данные, и щелкните значок XLSTAT, чтобы открыть панель инструментов XLSTAT.

  5. В течение 30 дней вы получите доступ ко всем функциям XLSTAT. Через 30 дней вы сможете использовать бесплатную версию, которая включает в себя функции "Pak анализа", или заказать одно из более полных решений XLSTAT.

Вариант 2.    Скачайте StatPlus:mac LE бесплатно от AnalystSoft, а затем используйте StatPlus:mac LE с Excel 2011.

Функцию StatPlus:mac LE можно использовать для выполнения многих функций, которые раньше были доступны в области "Pak анализа", таких как регрессии, гистограммы, анализ дисперсии (ANOVA) и t-тесты.

  1. Посетите веб-сайт AnalystSoftи следуйте инструкциям на странице скачивания.

  2. После скачивания и установки StatPlus:mac LE откройте книгу с данными, которые вы хотите проанализировать.

  3. Откройте StatPlus:mac LE. Функции находятся в меню StatPlus:mac LE.

    Важно: 

    • В Excel 2011 нет справки по XLStat или StatPlus:mac LE. Справка по XLStat предоставляется XLSTAT. Справка по StatPlus:mac LE предоставляется компанией AnalystSoft.

    • Корпорация Майкрософт не поддерживает ни один продукт.

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community или попросить помощи в сообществе Answers community.

См. также

Выполнение статистического и инженерного анализа с помощью инструмента "Проект анализа".

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?

Что повлияло на вашу оценку?

Добавите что-нибудь? Это необязательно

Спасибо за ваш отзыв!

×