После создания диаграммы можно мгновенно изменить ее внешний вид. Вместо того чтобы вручную добавлять или изменять элементы диаграммы или форматировать ее, можно быстро применить к диаграмме готовый макет и стиль. В Office доступно для выбора множество полезных готовых макетов и стилей (либо экспресс-макетов и экспресс-стилей). Тем не менее, можно дополнительно настроить макет и стиль диаграммы путем ручного изменения макета и стиля отдельных элементов диаграммы, которые в ней используются.

Сохранить пользовательский макет или формат невозможно, однако вы можете сохранить диаграмму как шаблон, чтобы использовать его повторно.

Важно: Описанные ниже действия можно выполнять только с уже созданной диаграммой Дополнительные сведения о создании диаграммы см. в статье Построение диаграмм.

  1. Щелкните диаграмму, формат которой вы хотите изменить.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Макеты диаграммы щелкните макет диаграммы, который следует использовать.

    Изображение ленты

    Примечание: При уменьшении размера окна Excel макеты диаграмм становятся доступными в коллекции Экспресс-макет в группе Макеты диаграмм.

    Совет: Чтобы увидеть все доступные макеты, нажмите кнопку "Дополнительные Кнопка "Дополнительные параметры"".

  1. Щелкните диаграмму, формат которой вы хотите изменить.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Стили диаграмм выберите стиль, который требуется использовать.

    Совет: Чтобы увидеть все заранее задав стили, нажмите кнопку " Кнопка "Дополнительные параметры"".

    Изображение ленты

    Примечание: При уменьшении размера окна Excel стили диаграмм становятся доступными в коллекции Экспресс-стили в группе Стили диаграмм.

    Совет: В стилях диаграмм используются цвета текущей темы книги. Чтобы изменить цвета, выберите другую тему. Вы также можете, вы можете задать для диаграммы нужные цвета.

  1. Щелкните диаграмму или ее элемент, которые вы хотите изменить.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет выполните одно или оба указанных ниже действия.

    • В группе Подписи задайте параметры для подписей диаграммы.

      Изображение ленты

    • В группе Оси задайте параметры для осей или сетки.

      Изображение ленты

    • В группе Фон выберите параметры фона.

      Параметры стенок, основания диаграммы и поворота объемной фигуры доступны только для трехмерных диаграмм.

      Изображение ленты

    • В группе Анализ выберите параметры для линий или полос, которые вы хотите добавить или изменить.

      Доступность параметров анализа зависит от типа диаграммы.

      Примечание: Выбранные параметры макета будут применены к выделенному элементу диаграммы. Например, если выделена вся диаграмма, метки данных будут применены ко всем рядам данных. Если выделена одна точка данных, метки данных будут применены только к выделенному ряду или точке данных.

Советы: 

  • На вкладке Макет также доступны команды для добавления рисунков, фигур и надписей (в группе Вставка) и изменения имени диаграммы (в группе Свойства).

  • Чтобы изменить формат определенного элемента диаграммы, щелкните его правой кнопкой мыши и выберите пункт Формат <элемент диаграммы>.

  1. Щелкните элемент диаграммы, формат которого требуется изменить, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. В разделе Работа с диаграммами на вкладке "Формат" в группе Текущий фрагмент щелкните стрелку в поле Элементы диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты

  2. На вкладке Формат выполните одно или несколько из указанных ниже действий.

    1. В группе Текущий фрагмент щелкните элемент Формат выделенного фрагмента, а затем в диалоговом окне Формат <элемент диаграммы> задайте нужные параметры форматирования.

    2. В группе "Стили фигур" нажмите кнопку "Дополнительные Кнопка "Дополнительные параметры"" и выберите стиль.

      Изображение ленты Excel

    3. В группе Стили фигур нажмите кнопку Заливка фигуры, Контур фигуры или Эффекты фигуры и выберите нужные параметры форматирования.

    4. В группе Стили WordArt выберите параметр Стиль WordArt либо щелкните элемент Заливка фигуры, Контур фигуры или Эффекты фигуры и выберите нужные параметры форматирования текста.

Совет: Чтобы изменить формат определенного элемента диаграммы, щелкните его правой кнопкой мыши и выберите пункт Формат <элемент диаграммы>.

Если на основе созданной диаграммы необходимо создавать аналогичные диаграммы, можно сохранить ее в качестве шаблона.

  1. Щелкните диаграмму, которую требуется сохранить как шаблон.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Тип нажмите кнопку Сохранить как шаблон.

    Изображение ленты Excel

  3. В поле Имя файла введите имя шаблона.

    Совет: Если не указать другую папку, файл шаблона (CRTX) будет сохранен в папке "Диаграммы", а шаблон будет доступен в меню "Шаблоны" диалогового окна "Вставка диаграммы"(вкладка "Вставка", группа "Диаграммы", "Запуск диалогового окна Значок кнопки") и диалоговое окно "Изменение типа диаграммы" (вкладка "Конструктор", группа "Тип", "Изменение типа диаграммы").

Примечание: Шаблон диаграммы содержит форматирование и цвета, которые были заданы при его сохранении. В диаграмме, которая создается в другой книге на основе шаблона, используются цвета из шаблона, а не цвета темы документа, примененной к книге. Чтобы использовать цвета темы документа вместо цветов шаблона, щелкните область диаграммы правой кнопкой мыши и выберите пункт Удалить форматирование, отсутствующее в стиле.

Нужна дополнительная помощь?

Совершенствование навыков

Перейти к обучению >

Первоочередный доступ к новым возможностям

Присоединение к программе предварительной оценки Майкрософт >

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×