Создание подробной схемы сети, связанной с внешними данными, в Visio

Применяется к
Visio, план 1 Visio профессиональный 2024 Visio профессиональный 2021 Visio профессиональный 2019 Visio профессиональный 2016

Создание подробной схемы сети с помощью Visio — это эффективный способ проектирования и документирования компьютерной сети, как показано на рисунке ниже.

Пример логической схемы сети

Используя шаблон Подробная сетевая диаграмма и функции связи с данными, вы можете создать схему, показывающую, как логически или физически связано оборудование, добавить исходные данные для идентификации каждой фигуры, а затем импортировать и связать внешние данные с вашими сетевыми фигурами.

Примечание

Шаблон "Подробная сетевая диаграмма" включен в приложения Visio профессиональный и премиум, но не в Visio стандартный.

В этой статье

Создание сетевого графика

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Создать, а затем в категории шаблонов выберите пункт Сеть.

  3. Дважды щелкните "Подробный сетевой график".

  4. Из раздела "Сеть и периферийные устройства" перетащите фигуру "Кольцевая сеть или Ethernet " на страницу документа.

  5. Из раздела "Компьютеры и мониторы" или "Сеть и периферийные устройства" перетащите фигуры устройств на страницу документа.

  6. Присоедините устройства к фигуре "Кольцевая сеть или Ethernet " с помощью встроенных соединителей:

    1. Щелкните фигуру Кольцевая сеть или Ethernet.

    2. Наведите указатель на управляющий маркер Изображение маркера управления — желтый ромб . Когда указатель примет вид четырехсторонней стрелки, перетащите его к точке соединения на одной из фигур устройства.
      Если фигура устройства правильно подключена к фигуре "Кольцевая сеть" или "Ethernet ", точка соединения становится красной, указывая на то, что она приклеена.

      Совет

      Чтобы скрыть неиспользуемый разъем, перетащите управляющий маркер обратно в фигуру "Кольцевая сеть или Ethernet ".

  7. Добавьте условные обозначения в схему сети:

    1. Из раздела «Сеть и периферийные устройства» перетащите фигуру «Легенда » на страницу документа.
    2. Чтобы настроить фигуру Легенда , щелкните правой кнопкой мыши фигуру Легенда и выберите в контекстном меню команду Настроить легенду .
    3. Чтобы изменить текст в фигуре "Легенда ", дважды щелкните текст, который нужно изменить, и введите текст.
  8. Чтобы добавить текст к фигуре сети, щелкните эту фигуру и введите нужный текст. Чтобы переместить текст, перетащите управляющий маркер Изображение маркера управления — желтый ромб .

К началу страницы

Импорт внешних данных об оборудовании в чертеж

  1. На вкладке " Данные " щелкните "Связать данные с фигурами".

  2. На первой странице мастера выбора данных выберите тип источника данных (например, книгу Excel или базу данных SQL).

  3. Завершите оставшиеся действия мастера.

    Примечание

    Если на первой странице мастера выбран вариант, отличный от книги Excel, базы данных Access или списка SharePoint, вы можете временно перенаправиться к мастеру подключения к данным в ходе его прохождения.

После нажатия кнопки "Готово" на последней странице мастера выбора данных открывается окно "Внешние данные " с импортированными данными в виде сетки.

Примечание

Данные, которые отображаются в окне "Внешние данные", представляют собой snapshot исходных данных на момент импорта. Эти данные можно обновлять при изменении данных в источнике данных. Однако невозможно обновить источник данных, изменив данные в документе.

К началу страницы

Добавление исходных данных для идентификации формы оборудования

Прежде чем можно будет автоматически связывать импортированные данные с сетевыми фигурами, необходимо добавить в фигуры информацию, чтобы однозначно идентифицировать каждую из них. Например, если вы добавляете номер ресурса к каждой фигуре, и в источнике данных есть столбец с номерами активов, Visio может использовать этот номер для сопоставления строк таблицы с соответствующими фигурами на схеме.

  1. Щелкните правой кнопкой мыши сетевую фигуру в документе, в контекстном меню выберите пункт " Данные ", а затем — " Данные фигуры".
  2. В окне «Данные фигуры » введите номер ресурса или другой уникальный идентификатор из источника данных в соответствующее поле.
    При запуске мастера автоматического связывания можно указать, какой столбец в источнике данных соответствует каждому полю данных фигуры.
  3. Нажмите клавишу ВВОД, чтобы подтвердить данные.

Повторите эти действия для каждой фигуры, которую нужно связать с данными.

К началу страницы

  1. На вкладке " Данные " нажмите кнопку "Автоматическая привязка".
  2. Следуйте инструкциям мастера автоматической привязки .

Ваши данные отобразятся в ваших фигурах.

К началу страницы