Шаблон принципиальной схемы сети включает стандартные фигуры для серверов, компьютеров и других компонентов сети. Этот шаблон поможет наглядно задокументировать схему существующей сети или запланировать создание новой.
Чтобы найти подходящий шаблон для начала, перейдите в раздел "Создать файл>" и в поле поиска введите "Простая схема сети".
Добавление фигур оборудования
Небольшие сети: сначала перетащите необходимые фигуры для каждого устройства на страницу документа из наборов элементов "Компьютеры и мониторы " и "Сеть и периферийные устройства ". Расположите их в таком порядке, чтобы было понятно, где находятся исходные и конечные точки сети и как связаны различные узлы. People, кто читает схему, должны быть в состоянии увидеть, с чего начать и как отслеживать связи.
Крупные сети: планируйте, как логически сгруппировать устройства, чтобы упростить чтение схемы. Используйте контейнеры для создания визуальных групп связанных устройств. Если диаграмма очень большая и подробная, подумайте о том, чтобы разбить ее на несколько схем и соединить их с помощью гиперссылок. Возможно, вы обнаружите, что шаблон "Подробная схема сети " лучше использовать вместо базового шаблона сети, так как он содержит гораздо больше фигур для большого количества устройств.
Добавление соединительных линий между устройствами
Соединительные линии позволяют отобразить связи между устройствами. Для простых соединений можно использовать Автосоединение, а для сетевых соединений — Канал связи. Эти наборы элементов также содержат фигуру Динамическая соединительная линия, но такое соединение можно создать быстрее, наведя указатель на фигуру и перетащив соединительную линию от появившихся маленьких стрелок Автосоединение к другой фигуре.
Если к сетевой магистрали подключено несколько устройств, используйте для нее фигуру Кольцевая сеть или Ethernet и соедините устройства с помощью встроенных соединительных линий фигуры.
- Щелкните фигуру Кольцевая сеть или Ethernet.
- Щелкните управляющие маркеры и перетащите соединительную линию в центр фигуры устройства.
Добавление меток и данных
Чтобы добавить текст к фигуре сети, щелкните эту фигуру и введите нужный текст. Чтобы переместить текст, перетащите управляющий маркер. Кроме того, для добавления меток к оборудованию вы можете использовать выноски, которые можно добавить на вкладке Вставка.
Чтобы сохранить данные вместе с фигурой, выберите пункт "Просмотр>областей> задачДанные фигуры". В окне «Данные фигуры » введите IP-адрес, имя сети и другие данные, которые необходимо сохранить.
Запустите надстройку "Фигуры надписей"
Надстройка "Фигуры надписей", изначально разработанная для шаблонов планов зданий в Visio, также хорошо работает с шаблонами сетевых схем. Например, как показано на следующем рисунке, можно легко показать IP-адрес компьютера.
Для отображения любых данных фигуры можно использовать надстройку "Фигуры надписей ".
Примечание
Вы также можете использовать функцию "Рисунки , связанные с данными", чтобы отобразить данные более интересным образом. Дополнительные сведения о рисунке, связанном с данными, см. в статье "Улучшение данных с помощью рисунков, связанных с данными".
- Выделите фигуру или фигуры, к которым вы хотите добавить метку.
- На вкладке Вид щелкните Надстройки, наведите указатель мыши на Карты и Планы этажей, а затем щелкните Фигуры надписей.
- В диалоговом окне "Наклейки фигур" в списке "Типы фигур " выберите тип фигуры, которой нужно добавить метку.
- В списке "Подпись 1 " выберите поле данных, которое вы хотите использовать в качестве метки фигуры.
- Вы можете выбрать дополнительные поля данных для списков Наклейка 2, Наклейка 3 и Наклейка 4 .
- Нажмите кнопку ОК.
Импорт данных оборудования из источника данных
Если данные о сетевом оборудовании хранятся в источнике данных, например в книге Excel, базе данных Access или SQL Server, их можно импортировать в схему. Это позволяет добавлять в каждую фигуру подробные данные об оборудовании, которое она представляет, например IP-адреса, имена владельцев компьютеров, коды оборудования и т. д., без необходимости вводить их в каждую фигуру — просто перетащите соответствующую строку даты из источника импортированных данных на фигуру.
Если данные в источнике изменились, вы можете обновить данные на схеме, нажав кнопку Обновить все на вкладке Данные.
Отображение данных оборудования на схеме
Добавив сведения об оборудовании к фигурам, вы можете отобразить на схеме те из них, которые посчитаете нужным, с помощью рисунков, связанных с данными. Такие рисунки позволяют отображать данные как в виде чисел непосредственно из источника данных, так и в виде значков и цветов, которые представляют важную информацию для пользователей, просматривающих схему.
См. также
Создание подробной схемы сети, связанной с внешними данными, в Visio