Создание шаблона

Если вы часто создаете документ определенного типа, например ежемесячный отчет, прогноз продаж или презентацию с логотипом компании, сохраните ее как шаблон, чтобы его можно было использовать в качестве начальной точки, вместо того чтобы создавать файл с нуля каждый раз, когда он понадобится. Начните с того документа, который вы уже создали, документ, который вы загрузили, или новый шаблон, который вы настроили. 

Сохранение шаблона

  1. Чтобы сохранить файл как шаблон, щелкните вкладку Файл и выберите команду Сохранить как.

  2. Дважды щелкните пункт Компьютер (в приложениях Office 2016 — Этот компьютер).

    Окно "Сохранение документа" с отображением списка расположений, в которых можно сохранить документ

  3. Введите имя шаблона в поле Имя файла.

  4. Чтобы создать базовый шаблон, выберите соответствующий пункт в списке Тип файла. Например, в Word следует выбрать Шаблон Word.

    Сохранение документа в виде шаблона

    Если ваш документ содержит макросы, щелкните Шаблон Word с поддержкой макросов.

    При этом Office автоматически перейдет в папку "Настраиваемые шаблоны Office".

  5. Нажмите кнопку Сохранить.

Совет: Чтобы изменить расположение для автоматического сохранения шаблонов, на вкладке Файл выберите пункт Параметры, щелкните категорию Сохранение и укажите путь к нужной папке в поле Расположение личных шаблонов по умолчанию. Все новые шаблоны будут сохраняться в указанном расположении, а если на вкладке Файл выбрать команду Создать и перейти в категорию Личные, будут показаны шаблоны из этой папки.

Редактирование шаблона

Чтобы обновить свой шаблон, откройте файл, внесите необходимые изменения и сохраните шаблон.

  1. Щелкните Файл > Открыть.

  2. Дважды щелкните пункт Компьютер (или Этот компьютер).

  3. Перейдите в папку Пользовательские шаблоны Office, которая находится в папке Документы.

  4. Щелкните шаблон и нажмите кнопку Открыть.

  5. Внесите необходимые изменения, а затем сохраните и закройте шаблон.

Создание нового документа с помощью шаблона

Чтобы создать новый файл на основе шаблона, нажмите кнопку файл > создать > Настраиваемыйи выберите нужный шаблон.

Ссылка на личные шаблоны

Примечание: Если вы используете Office 2013, эта кнопка может называться " персональный ", а не " Пользовательская".

Использование шаблонов из предыдущих версий Office

Если вы создали шаблоны в более ранней версии Office, то можете использовать их в Office 2013 или 2016. Для этого сначала переместите соответствующие файлы в папку "Настраиваемые шаблоны Office", чтобы они стали доступны в приложении. Для быстрого перемещения шаблонов используйте инструмент Fix it.

Word

  1. Откройте документ Word, который вы хотите сохранить в качестве шаблона.

  2. В меню файл выберите команду Сохранить как шаблон.

  3. В поле Сохранить как введите имя нового шаблона.

  4. Необязательно В поле где выберите расположение, в котором будет сохранен шаблон.

  5. В разделе Формат файлавыберите шаблон Microsoft Word (. dotx)или, если документ состоит из макросов, выберите шаблон Microsoft Word с поддержкой макросов (. dotm).

  6. Нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/username/либрари/грауп Containers/UBF8T346G9. Office/пользовательские контент и шаблоны.

    Чтобы изменить место автоматического сохранения шаблонов в Word, в меню Word выберите пункт Параметры, а затем в разделе Личные параметрывыберите пункт Расположение файлов. В разделе Расположение файловвыберите шаблоны пользователей из списка и нажмите кнопку изменить. Введите новую папку и путь, который вы хотите использовать, и Word сохранит все новые шаблоны в этой папке.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. В меню Файл выберите команду Создать из шаблона.

  2. Выберите шаблон, похожий на тот, который вы хотите создать, и нажмите кнопку создать.

    Примечание: Если вы не можете найти шаблон, вы можете выполнить поиск по ключевым словам в поле Поиск в шаблонах .

  3. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  4. В меню файл выберите команду Сохранить как шаблон.

  5. В поле Сохранить как введите имя нового шаблона.

  6. Необязательно В поле где выберите расположение, в котором будет сохранен шаблон.

  7. В разделе Формат файлавыберите шаблон Microsoft Word (. dotx)или, если в шаблоне есть макросы, выберите шаблон Microsoft Word с поддержкой макросов.

  8. Нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/username/либрари/грауп Containers/UBF8T346G9. Office/пользовательские контент и шаблоны.

    Чтобы изменить место автоматического сохранения шаблонов в Word, в меню Word выберите пункт Параметры, а затем в разделе Личные параметрывыберите пункт Расположение файлов. В разделе Расположение файловвыберите шаблоны пользователей из списка и нажмите кнопку изменить. Введите новую папку и путь, который вы хотите использовать, и Word сохранит все новые шаблоны в этой папке.

Чтобы открыть новый документ на основе шаблона, в меню Файл щелкните пункт Создать из шаблона, а затем выберите нужный шаблон.

  1. В Finderоткройте/пользователи/username/ЛИБРАРИ/ГРАУП Containers/UBF8T346G9. Office/пользовательские контент и шаблоны.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

PowerPoint

  1. Откройте пустую презентацию и на вкладке Вид выберите Образец слайдов.

    Образец слайдов — это самое крупное изображение слайда в верхней части списка эскизов слайдов. Под ним расположены связанные с ним макеты.

    Образец слайдов в PowerPoint для Mac

  2. Чтобы изменить образец слайдов или макеты, на вкладке Образец слайдов сделайте следующее:

    Образец слайдов в PowerPoint для Mac
    • Чтобы добавить красочную тему со специальными шрифтами и эффектами, нажмите Темы и выберите тему.

    • Чтобы изменить фон, щелкните Стили фона и выберите нужный вариант.

    • Чтобы добавить заполнитель для текста, изображения, диаграммы и других объектов, в области эскизов щелкните макет слайда, в котором хотите разместить заполнитель. В разделе Вставить заполнитель выберите тип добавляемого заполнителя и перетаскиванием обозначьте его размер.

      Вставка заполнителя в PowerPoint для Mac

  1. Откройте презентацию, которую вы хотите сохранить в качестве шаблона.

  2. На вкладке Файл выберите команду Сохранить как шаблон.

  3. В поле Сохранить как введите имя нового шаблона.

  4. Необязательно В поле где выберите расположение, в котором будет сохранен шаблон.

  5. В разделе Формат файлавыберите шаблон PowerPoint (. potx)или, если презентация состоит из макросов, выберите шаблон PowerPoint с поддержкой макросов (. POTM).

  6. Нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/username/либрари/грауп Containers/UBF8T346G9. Office/пользовательские контент и шаблоны.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. В меню Файл выберите команду Создать из шаблона.

  2. Выберите шаблон, похожий на тот, который вы хотите создать, и нажмите кнопку создать.

    Примечание: Если вы не можете найти шаблон, вы можете выполнить поиск по ключевым словам в поле Поиск в шаблонах .

  3. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых презентациях, основанных на нем.

  4. В меню файл выберите команду Сохранить как шаблон.

  5. В поле Сохранить как введите имя нового шаблона.

  6. Необязательно В поле где выберите расположение, в котором будет сохранен шаблон.

  7. Рядом с полем Формат файлавыберите шаблон PowerPoint (. potx)или, если шаблон включает макросы, выберите шаблон PowerPoint с поддержкой макросов (. POTM).

  8. Нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/username/либрари/грауп Containers/UBF8T346G9. Office/пользовательские контент и шаблоны.

Чтобы создать презентацию на основе шаблона, в меню файл выберите команду создать из шаблона, а затем выберите шаблон, который вы хотите использовать.

  1. В Finderоткройте/пользователи/username/ЛИБРАРИ/ГРАУП Containers/UBF8T346G9. Office/пользовательские контент и шаблоны.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

Excel

  1. Откройте книгу, которую вы хотите сохранить в качестве шаблона.

  2. В меню файл выберите команду Сохранить как шаблон.

  3. В поле Сохранить как введите имя нового шаблона.

  4. Необязательно В поле где выберите расположение, в котором будет сохранен шаблон.

  5. Рядом с полем Формат файлавыберите пункт шаблон Excel (. xltx)или, если книга включает макросы, выберите шаблон Excel с поддержкой макросов (. xltm).

  6. Нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/username/либрари/грауп Containers/UBF8T346G9. Office/пользовательские контент и шаблоны.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. В меню Файл выберите команду Создать из шаблона.

  2. Выберите шаблон, похожий на тот, который вы хотите создать, и нажмите кнопку создать.

    Примечание: Если вы не можете найти шаблон, вы можете выполнить поиск по ключевым словам в поле Поиск в шаблонах .

  3. Добавляйте, удаляйте или изменяйте содержимое, рисунки и форматирование, а также вносите в них любые другие изменения, которые будут отображаться во всех новых книгах, основанных на шаблоне.

  4. В меню файл выберите команду Сохранить как шаблон.

  5. В поле Сохранить как введите имя нового шаблона.

  6. Необязательно В поле где выберите расположение, в котором будет сохранен шаблон.

  7. Рядом с полем Формат файлавыберите пункт шаблон Excel (. xltx)или, если в шаблоне есть макросы, выберите шаблон Excel с поддержкой макросов (. xltm).

    В окне "Сохранить как" выделен шаблон Word

  8. Нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/username/либрари/грауп Containers/UBF8T346G9. Office/пользовательские контент и шаблоны.

Чтобы создать книгу на основе шаблона, в меню файл выберите команду создать из шаблона, а затем выберите шаблон, который вы хотите использовать.

  1. В Finderоткройте/пользователи/username/ЛИБРАРИ/ГРАУП Containers/UBF8T346G9. Office/пользовательские контент и шаблоны.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

См. также

Различия между шаблонами, темами и стилями Word

Word

  1. Откройте документ.

  2. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон Word (.dotx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны.

  6. В меню Файл выберите команду Закрыть.

    Чтобы упорядочить шаблоны, используйте средство поиска для создания новой папки в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны, а затем сохраните шаблон в новой папке. 

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить папку библиотеки, в Finder откройте меню Перейти , а затем нажмите клавишу Option.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. На панели инструментов Стандартная нажмите кнопку создать из шаблона Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Все.

    Примечание: Если вы не можете найти шаблон, вы можете найти его на основе ключевых слов в поле поиска .

  3. Щелкните наиболее подходящий шаблон и нажмите кнопку Выбрать.

  4. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  5. В меню Файл выберите пункт Сохранить как.

  6. Во всплывающем меню Формат выберите пункт Шаблон Word (.dotx).

  7. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны.

    Чтобы упорядочить шаблоны, используйте средство поиска для создания новой папки в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны, а затем сохраните шаблон в новой папке. 

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить папку библиотеки, в Finder откройте меню Перейти , а затем нажмите клавишу Option.

  1. На панели инструментов Стандартная нажмите кнопку создать из шаблона Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Мои шаблоны.

    Примечание: Если для упорядочения шаблонов вы создали папки, они отображаются в разделе Мои шаблоны. Для просмотра шаблонов щелкните нужную папку.

  3. Щелкните созданный шаблон и нажмите кнопку Выбрать.

  1. В Finderоткройте/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны.

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

PowerPoint

  1. Откройте презентацию, на основе которой нужно создать шаблон.

  2. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых презентациях, основанных на нем.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон PowerPoint (.potx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны.

    Чтобы упорядочить шаблоны, используйте средство поиска для создания новой папки в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны, а затем сохраните шаблон в новой папке. 

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить папку библиотеки, в Finder откройте меню Перейти , а затем нажмите клавишу Option.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. На панели инструментов Стандартная нажмите кнопку создать из шаблона Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Все.

    Примечание: Если шаблон не удается найти, можно выполнить поиск по ключевым словам с помощью поля Поиск.

  3. Щелкните наиболее подходящий шаблон и нажмите кнопку Выбрать.

  4. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

    Чтобы не изменять каждый макет или слайд по отдельности, можно применить изменения сразу к нескольким макетам слайдов. Для этого измените образцы слайдов.

  5. В меню Файл выберите пункт Сохранить как.

  6. Во всплывающем меню Формат выберите пункт Шаблон PowerPoint (.potx).

  7. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны.

    Чтобы упорядочить шаблоны, используйте средство поиска для создания новой папки в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны, а затем сохраните шаблон в новой папке. 

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить папку библиотеки, в Finder откройте меню Перейти , а затем нажмите клавишу Option.

  1. На панели инструментов Стандартная нажмите кнопку создать из шаблона Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Мои шаблоны.

    Примечание: Если для упорядочения шаблонов вы создали папки, они отображаются в разделе Мои шаблоны. Для просмотра шаблонов щелкните нужную папку.

  3. В области навигации справа можно выбрать цвета, шрифт и размер слайда для шаблона.

  4. Щелкните созданный шаблон и нажмите кнопку Выбрать.

  1. В Finderоткройте/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны.

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

Excel

  1. Откройте книгу, на основе которой нужно создать шаблон.

  2. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  3. В меню Файл выберите пункт Сохранить как.

  4. Во всплывающем меню Формат выберите пункт Шаблон Excel (.xltx).

  5. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны.

    Чтобы упорядочить шаблоны, используйте средство поиска для создания новой папки в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны, а затем сохраните шаблон в новой папке. 

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить папку библиотеки, в Finder откройте меню Перейти , а затем нажмите клавишу Option.

Существующий шаблон можно изменить, чтобы сделать его более полезным. Добавьте статические данные в существующий шаблон и повторно сохраните файл (как шаблон).

  1. На панели инструментов Стандартная нажмите кнопку создать из шаблона Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Все.

    Примечание: Если шаблон не удается найти, можно выполнить поиск по ключевым словам с помощью поля Поиск.

  3. Щелкните наиболее подходящий шаблон и нажмите кнопку Выбрать.

  4. Добавьте, удалите или измените текст, изображения или форматирование и внесите в шаблон другие изменения, которые должны отражаться во всех новых документах, основанных на нем.

  5. В меню Файл выберите пункт Сохранить как.

  6. Во всплывающем меню Формат выберите пункт Шаблон Excel (.xltx).

  7. В поле Сохранить как введите имя нового шаблона, а затем нажмите кнопку Сохранить.

    Если вы не выбираете другое расположение, шаблон сохраняется в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны.

    Чтобы упорядочить шаблоны, используйте средство поиска для создания новой папки в/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны, а затем сохраните шаблон в новой папке. 

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить папку библиотеки, в Finder откройте меню Перейти , а затем нажмите клавишу Option.

  1. На панели инструментов Стандартная нажмите кнопку создать из шаблона Кнопка "Создать из шаблона" .

  2. В области навигации слева в разделе Шаблоны нажмите кнопку Мои шаблоны.

    Примечание: Если для упорядочения шаблонов вы создали папки, они отображаются в разделе Мои шаблоны. Для просмотра шаблонов щелкните нужную папку.

  3. Щелкните созданный шаблон и нажмите кнопку Выбрать.

  1. В Finderоткройте/пользователи/имя_пользователя/Library/Application Support support/Microsoft/Office/пользовательские шаблоны и Мои шаблоны.

    Примечание: В Mac OS X 7 (Lion) папка Library по умолчанию скрыта. Чтобы отобразить ее, в системе поиска щелкните меню Перейти, а затем нажмите и удерживайте клавишу OPTION.

  2. Перетащите в корзину шаблоны, которые нужно удалить.

См. также

Изменение образца слайдов

Настройка запуска Excel в Excel для Mac

Различия между шаблонами, темами и стилями Word

Если вы считаете, что текущий документ является шаблоном, вы можете сохранить его под другим именем, чтобы создать новый документ на основе текущего. Если вы хотите создать документ, например, откройте его в Веб-приложение Word, перейдите в раздел файл > Сохранить каки создайте документ, который вы начали с помощью этой копии.

Сохранить копию в OneDrive

С другой стороны, если вы думаете, какие шаблоны вы видите, перейдя в раздел " файл > создать", а затем нет, вы не можете создавать их в Веб-приложение Word.

Вместо этого сделайте следующее.

Если у вас есть классическое приложение Word, используйте команду Открыть в Word в Веб-приложение Word, чтобы открыть документ в Word на рабочем столе.

Команда "Открыть в Word" в Word Web App

Создайте шаблон в программе Word. Вы сможете использовать свой шаблон для новых документов, выбрав команду Файл > Создать в классическом приложении Word. Если вы храните документы в Интернете, вы можете редактировать их в Веб-приложение Word.

См. также

Шаблоны и темы Office

Скачивание бесплатных готовых шаблонов

Бесплатные шаблоны с фоном для PowerPoint

Изменение шаблонов

Будьте на шаг впереди с Microsoft 365

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×