Уменьшение размера файла Excel электронных таблиц

Если размер файла слишком велик, попробуйте сделать его более управляемым, следуя советам ниже.

Сохранение таблицы в двоичном формате (XSLB)

Чтобы уменьшить размер файла, можно сохранить таблицу в виде двоичной книги (XSLB), а не формата по умолчанию (XSLX). По умолчанию используется формат XML, что важно при использовании данных в сторонних программах, так как XML является открытым стандартом. Однако в большинстве целей двоичного формата достаточно и он сохраняется в файле меньшего формата.

  1. Перейдите в меню > параметры >Сохранить.

  2. В списке Сохранениефайлов в этом формате в списке Сохранить книги выберите Excel Двоичная книга.

    Сохранение в двоичном формате

Этот параметр задает двоичный формат по умолчанию. Если вы хотите сохранить по умолчанию Excel книгу (.xlsx), но сохранить текущий файл как двоичный, выберите параметр в диалоговом окке Сохранить как. 

Примечание: Если файл находится в SharePoint, возможно, вы не видите параметр Сохранить как. В этом случае вы можете сохранить копию на локальном диске, сохранить ее как двоичное, а затем заменить исходный файл новым двоичным.

  1. Перейдите в > сохранить как и, если файл сохраняется впервые, выберите расположение.

  2. В списке типов файлов выберите Excel Двоичная книга (XLSB).

    Сохранение в Excel двоичной книги

Сохранение таблицы в двоичном формате (XSLB)

Чтобы уменьшить размер файла, можно сохранить таблицу в виде двоичной книги (XSLB), а не формата по умолчанию (XSLX). По умолчанию используется формат XML, что важно при использовании данных в сторонних программах, так как XML является открытым стандартом. Однако в большинстве целей двоичного формата достаточно и он сохраняется в файле меньшего формата.

  1. Перейдите в меню > параметры >Сохранить.

  2. В списке Сохранениефайлов в этом формате в списке Сохранить книги выберите Excel Двоичная книга.

Этот параметр задает двоичный формат по умолчанию.

Если вы хотите сохранить по умолчанию Excel книгу (.xlsx), но сохранить текущий файл как двоичный, выберите параметр в диалоговом окне Сохранить как:

  1. Выберите Файл > Сохранить как.

  2. В списке Тип файла выберите Excel двоичной книги (XLSB).

Уменьшение количества таблиц

Если у вас есть таблицы с данными, которые вы не используете и которые не содержат формул, удалите их из таблицы. 

Чем больше точек данных в книге, тем больше размер файла. Если удалить неиспользование данных, размер файла уменьшится.

Сохранение изображений с более низким разрешением

  1. Откройте меню Файл, выберите раздел Параметры, а затем — Дополнительно.

  2. В области Размер и качество изображениясделайте следующее:

    • Выберите Отменить редактирование данных. Этот параметр удаляет хранимые данные, которые используются для восстановления исходного состояния изображения после его изменения. Обратите внимание, что если удалить данные редактирования, восстановить изображение будет нельзя.

    • Убедитесь, что не выбрано сжатие изображений в файле.

    • В списке Разрешение по умолчанию выберите разрешение 150ppi или более низкое. В большинстве случаев разрешение не должно быть выше.

Параметры размера и качества изображения

Сжатие рисунков

  1. Выберите рисунок в документе. На ленте появится вкладка Формат рисунка.

  2. На вкладке Формат рисунка в группе Настройка выберите Сжать рисунки.

  3. В области Параметры сжатиясделайте следующее:

    • Чтобы сжать все рисунки в файле, снимайте снимок Применить только к этому рисунку. Если этот параметр выбран, изменения, внесенные здесь, будут влиять только на выбранный рисунок.

    • Выберите Удалить обрезанные области рисунков. Этот параметр удаляет обрезанные данные рисунка, но вы не сможете их восстановить.

  4. В области Разрешениесделайте следующее:

    • Выберите Использовать разрешение по умолчанию.

      Параметры сжатия рисунков

Не сохранения кэша данных с файлом

Если таблица содержит таблицу, можно уменьшить размер файла, не экономя кэш исходных данных в файле, а обновляя кэш данных при его открытие.

  1. Выберите любую ячейку в таблице.

  2. На вкладке Анализ таблицы в группе Таблица выберите Параметры.

  3. В диалоговом окне Параметры таблицы выберите вкладку Данные и сделайте следующее:

    • Чтобы сохранить исходные данные с файлом, с помощью сохранения исходных данных с помощью сохранения.

    • Выберите Обновить данные при открытии файла.

      Параметры сетной таблицы для сохранения кэша

См. также

Уменьшение размера файлов PowerPoint презентаций

Уменьшение размера файлов документов Word

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

×