Подписчики Project Online могут работать с проектами более гибко в классическом клиенте Project Online. Если вы привыкли использовать канбан для методологий Scrum для управления проектами, классический клиент Project Online позволяет создавать проекты и управлять ими привычным способом с помощью представлений доски задач проектов и возможности создавать проекты на основе спринтов.
Важно
- Функции, описанные в этой статье, доступны только в версии Project, доступной по подписке на Project Online. Чтобы узнать, какую версию Project вы используете, откройте Project, выберите Файл, а затем щелкните Учетная запись. В разделе "Сведения о продукте" у вас есть версия подписки, если вы видите следующее:
- Кроме того, для организаций, в которых в Microsoft 365 настроен целевой выпуск, постепенно появляются некоторые функции. Это означает, что функция пока может быть вам недоступна или ее поведение может отличаться от описанного в статьях справки.
В этой статье рассматриваются следующие темы:
Просмотр проекта на доске задач
Если вы привыкли работать с проектами с использованием канбан-функций, таких как доски, Project позволяет просматривать существующие традиционные «каскадные» проекты и управлять ими в представлении доски задач.
Чтобы просмотреть проект на доске задач:
- Откройте проект, а затем на вкладке " Вид " в разделе "Представление задач " выберите "Доска задач".
Задачи проекта будут отображаться в виде досок в представлении "Доска задач".
Примечание
Чтобы задача проекта отображалась в представлении "Доска задач", для параметра "Показать на доске " для задачи должно быть установлено значение " Да " (значение по умолчанию).
Чтобы изменить параметр "Показать на борту" для задачи:
Откройте проект в представлении "Диаграмма Ганта".
В диаграмме Ганта для проекта выберите Добавить новый столбец.
В списке выберите «Показать на борту».
В столбце "Показать на доске " будет отображаться значение для каждой задачи (Yes или No).
Чтобы изменить параметр, щелкните значение задачи и выберите значение, которое требуется изменить.
Сохраните изменения.
Добавление дополнительных сведений на карточки доски задач
Когда задачи отображаются в представлении доски задач , "карточки" задач по умолчанию отображают несколько базовых полей вместе с названием задачи (назначенным ей ресурсом и галочкой, если задача была завершена). Можно указать дополнительные сведения в карточках задач проекта (например, сведения в настраиваемых полях) с помощью функции настройки карточек доски задач . Это позволит отображать сведения для пяти настраиваемых полей на каждой карте задачи, а также выбирать базовые поля, которые будут отображаться.
Чтобы настроить карточки задач для проекта:
Откройте вкладку "Формат " и выберите команду "Настроить карточки".
На странице " Настройка карточек доски задач " в разделе "Базовые поля " выберите базовые поля, которые нужно отобразить.
В разделе "Дополнительные поля " щелкните раскрывающееся меню и выберите настраиваемое поле, которое нужно отобразить. Можно выбрать до пяти настраиваемых полей.
Нажмите кнопку ОК.
Теперь все карточки задач проекта должны отображаться с выбранными полями.
Примечание
Параметры настройки карточек зависят от проекта, в котором они были установлены. Если вы хотите просмотреть те же настройки в других проектах, вам потребуется настроить их и для этих проектов.
Добавление спринтов в существующий проект
Теперь, когда вы можете просматривать свой проект и управлять им с помощью доски задач, Project также позволяет добавлять в него спринты. После добавления в проект дополнительных спринтов на вкладке "Спринты" вы сможете увидеть дополнительные функции спринтов.
Чтобы добавить спринты в проект:
На вкладке "Проект " выберите "Управление спринтами".
На странице "Управление спринтами " по умолчанию добавляется первый спринт. Вы можете изменить информацию о продолжительности и начале спринта 1:
- Длина: продолжительность спринта.
- Начало: дата начала спринта.
В разделе "Добавление спринта " укажите, какие сведения нужно добавить в дополнительные спринты:
- Начало спринта: дата начала добавляемого спринта.
- Длительность: продолжительность спринта (например, одна неделя).
Выберите "Добавить спринт". Это добавит в проект дополнительный спринт.
После добавления всех спринтов нажмите кнопку "ОК".
После добавления дополнительных спринтов в проект на ленте появится вкладка "Спринты ", позволяющая управлять функциями спринтов в проекте. Использование этих функций описано в разделе " Планирование проекта с помощью спринтов ".
Создание нового проекта Спринтов
Вы можете не только добавлять спринты в существующий проект, но и создавать новые проекты на основе спринтов из шаблона проекта спринтов.
Чтобы создать новый проект спринтов:
Откройте меню "Файл ", нажмите "Создать", а в списке "Рекомендуемые шаблоны" выберите "Проект спринтов".
Откроется доска планирования спринтов, позволяющая добавить задачи проекта и переместить их в разные циклы спринта.
Планирование проекта с помощью спринтов
Чтобы запустить проект со спринтами в Project, сначала нужно добавить в проект задачи, затем назначить их спринтам и, наконец, перемещать задачи по всем направлениям по мере работы и выполнения задач командой. Затем вы можете использовать представления спринтов для просмотра задач, назначенных определенным спринтам.
Вы можете просматривать все свои задачи гибкой разработки в представлении диаграммы Ганта и управлять ими как традиционными каскадными методами, так и с помощью спринтов. Кроме того, с помощью спринтов можно запустить только часть традиционного проекта. См. управление задачами с помощью спринтов на диаграмме Ганта.
Добавление задач в проекты
Самый простой способ добавления новых задач в проект спринтов:
- Представление "Доска задач": нажмите кнопку "Новая задача " в любом представлении доски задач, чтобы создать задачу.
- Представление диаграммы Ганта: задачи, добавленные через представление диаграммы Ганта, также добавят их на доски задач.
- Представление листа "Доска задач": Аналогичным образом можно добавлять новые задачи в любом представлении листа "Доска задач".
Каждый из приведенных выше способов добавит новую задачу в столбец «Не начато » на доске задач.
Назначение задач спринтам
После создания списка задач проекта вы сортируете эти задачи по спринтам в зависимости от того, когда нужно их выполнить. Сначала определите длину и даты спринтов, а затем перенесите задачи в определенные спринты.
Чтобы задать длину и даты спринта:
Чтобы перейти на страницу "Управление спринтами ", выполните одно из указанных ниже действий.
- На вкладке Спринты выберите Управление.
- На вкладке "Проекты " в группе "Свойства" выберите "Управление спринтами".
На странице "Управление спринтами " по умолчанию добавляется первый спринт. Вы можете изменить информацию о продолжительности и начале спринта 1:
- Длина: продолжительность спринта.
- Начало: дата начала спринта.
В разделе "Добавление спринта " укажите, какие сведения нужно добавить в дополнительные спринты:
- Начало спринта: дата начала добавляемого спринта.
- Длительность: продолжительность спринта (например, одна неделя).
Выберите "Добавить спринт". Это добавит в проект дополнительный спринт.
Чтобы переместить задачи в определенные спринты:
На вкладке "Спринты " в группе "Виды " нажмите кнопку "Планирование", а затем выберите "Доска планирования спринтов".
На доске планирования спринтов перетащите задачи из столбца "Нет спринта " в тот спринт, в котором их нужно выполнить.
Совет
Вы также можете назначить задачи спринтам в представлении листа, изменив значения в столбце Спринт . Чтобы перейти в представление листа:
- Если вы работаете в представлении доски, откройте вкладку "Формат ".
- В группе " Вид " выберите "Лист".
Перемещение задач на доске
По мере того как ваша команда работает над задачами в определенных спринтах, вы можете перемещать их по доске задач, чтобы отслеживать их прогресс в достижении завершения.
Чтобы перейти к представлению «Доска текущего спринта », выполните одно из следующих действий.
- На вкладке "Спринты " в группе "Виды " выберите "Спринт", а затем " Текущая доска спринтов".
- На вкладке "Виды " в группе "Представления задач " выберите "Доска задач", затем "Другие представления " и " Текущая доска спринтов".
В Project предлагается три столбца: Следующая, Выполняется и Готово.
- Чтобы изменить имя столбца, щелкните правой кнопкой мыши текущее имя, выберите команду Переименовать, введите новое имя и нажмите клавишу ВВОД.
- Чтобы добавить столбцы, справа от последнего столбца выберите команду Добавить новый столбец, введите имя и нажмите клавишу ВВОД.
Перетащите задачи в столбцы, которые соответствуют их статусу.
Совет
Вы также можете изменить состояние задачи в представлении листа, изменив содержимое столбца "Состояние доски ". Чтобы перейти в представление листа:
- На вкладке "Спринты " в группе "Виды " выберите "Спринт", а затем " Текущий лист спринта".
- На вкладке "Представления " в группе "Представления задач " выберите "Доска задач", а затем выберите "Лист доски задач".
Просмотр задач, назначенных определенным спринтам
Все задачи, назначенные определенным спринтам, можно просмотреть на доске задач на вкладке "Спринты".
Выберите вкладку "Спринты ", чтобы отобразить ленту "Спринты".
На ленте выберите "Спринт", а затем в раскрывающемся списке выберите конкретный спринт, который хотите просмотреть.
Например, если выбрать спринт 2, на доске спринтов отобразятся задачи для этого конкретного спринта.
Вы также можете просмотреть задачи, не назначенные спринтам, выбрав "Нет спринта".
Управление задачами гибкой методики на диаграмме Ганта
Вы можете одновременно отслеживать задачи проекта в традиционном каскадном представлении и досках задач, не затрагивая ни одно из представлений. Представления досок задач добавляют сведения к задачам, но не отнимают сведения о задачах в виде диаграммы Ганта. В представлениях "Доска задач" отображаются не все сведения о задаче, но они сохранятся в других представлениях Project.
Вы можете ограничить список задач, отображаемых на доске задач, например, если у вас большой проект и вы хотите отслеживать с помощью спринтов только небольшую его часть.
Чтобы указать, какие задачи отображаются на доске задач, выполните указанные ниже действия.
- На ленте Задача выберите Диаграмма Ганта.
- Выберите последний столбец диаграммы: Добавить новый столбец.
- В списке столбцов выберите пункт "Показать на борту".
- Для всех задач автоматически задается значение Да в этом столбце. Чтобы удалить задачу из представлений гибкой разработки, измените значение столбца "Показать на доске " на "Нет". Эта задача больше не будет отображаться в представлении доски задач.
Получение отчетов на доске задач
Project предоставляет встроенные отчеты доски задач о задачах, работе и состоянии спринта.
Чтобы найти отчеты на доске задач:
- На ленте " Отчет " в разделе "Просмотр отчетов " выберите "Доска задач".
- Выберите отчет.
Вот пример одного из отчетов: