KB4583523 - ИСПРАВЛЕНО: при отправке сообщения SB-Messaging порту отправки свойство привязки "DefaultScheduledEnqueueTimeUtc" вызывает ошибку

Применяется к
BizTalk Server 2016 Branch BizTalk Server 2016 Developer BizTalk Server 2016 Enterprise BizTalk Server 2016 Standard BizTalk Server 2020 Branch BizTalk Server 2020 Developer BizTalk Server 2020 Enterprise BizTalk Server 2020 Standard

Проблема

Предположим, что порт отправки SB-Messaging создан на сервере с норвежским языковым стандартом. При попытке отправить сообщение с помощью этого порта SB-Messaging отправке на хост-сервере с английским языковым стандартом свойство привязки "DefaultScheduledEnqueueTimeUtc" создает следующее сообщение об ошибке:

Примечание

  • Сообщения, поступающие на порт односторонней отправки, приостановлены.
  • Причина:Не найдена конфигурация порта отправки, соответствующая сообщению.

Состояние

Корпорация Майкрософт подтвердила, что это проблема продуктов Microsoft, перечисленных в разделе «Относится к».

Решение

Эта проблема устранена в следующих накопительных обновлениях для BizTalk Server:

Ссылки

Сведения о пакетах обновления и списке накопительных пакетов обновления для BizTalk Server см. в следующей статье базы знаний Майкрософт:

2555976 Пакет обновления и накопительный пакет обновления для BizTalk Server

Дополнительные сведения об исправлениях BizTalk Server см. в следующей статье базы знаний Майкрософт:

2003907 Сведения об исправлениях BizTalk и поддержке накопительных пакетов обновления