Существующие глобальные администраторы или администраторы служб на веб-портале Майкрософт не существуют в Microsoft Dynamics CRM Online после применения обновления службы за декабрь 2012 г.

По состоянию на обновление службы за декабрь 2012 г. глобальные администраторы или администраторы служб, добавленные на Microsoft Online Portal (MOP), автоматически создаются в качестве пользователя с правами администратора в каждом экземпляре Microsoft Dynamics CRM Online без лицензии. 

Однако существующие глобальные администраторы или администраторы служб не добавляются автоматически в качестве пользователей административного доступа к каким-либо экземплярам Microsoft Dynamics CRM Online. 

Проблема

Автоматическое создание связанной записи пользователя в Microsoft Dynamics CRM Online без лицензии доступно только для новых глобальных администраторов или администраторов служб, добавленных в MOP после обновления службы за декабрь 2012 г.

Существующих глобальных администраторов или администраторов служб необходимо вручную добавить в Microsoft Dynamics CRM Online с лицензией, которую затем можно отозвать после успешного добавления пользователя. Эти шаги описаны в разделе "Решение" ниже.

Причина

  1. На веб-портале Майкрософт щелкните Пользователи.
  2. Щелкните глобальный администратор или администратор служб, который необходимо добавить в Microsoft Dynamics CRM.
  3. На вкладке Лицензии проверка Microsoft Dynamics CRM Online.
  4. Нажмите кнопку Сохранить.
  5. В Microsoft Dynamics CRM Online убедитесь, что пользователь был добавлен в организацию. Синхронизация может занять несколько минут.
  6. На веб-портале Майкрософт щелкните Пользователи.
  7. Щелкните глобальный администратор или администратор служб, добавленный в Microsoft Dynamics CRM.
  8. На вкладке Лицензии снимите флажок Microsoft Dynamics CRM Online.
  9. Нажмите кнопку Сохранить.

Решение

Если пользовательские лицензии недоступны, лицензию можно временно удалить у существующего пользователя и назначить глобальному администратору или администратору служб для упрощения описанных выше действий. После этого лицензия может быть повторно назначена исходному пользователю, чтобы восстановить доступ.

Кроме того, глобальные администраторы или администраторы служб, которые могли быть добавлены в Microsoft Dynamics CRM Online до обновления служб за декабрь 2012 г., могут удалить все используемые лицензии, связанные с этими учетными записями. Однако если эти учетные записи использовались для доступа к данным за пределами задач администрирования системы или настройки, эта функция будет удалена. 

Дополнительные сведения