Непредвиденные выходы в приложениях Microsoft 365 iOS с Intune MAM

Последнее обновление: 29 июня 2026 г.

В этой статье описывается известная проблема, затрагивающая мобильные приложения Microsoft 365 на устройствах iOS и iPadOS, управляемых с помощью Microsoft Intune политик защиты приложений, также известных как управление мобильными приложениями (MAM). После последних обновлений приложения некоторые пользователи могут столкнуться с непредвиденным удалением учетной записи и повторяющимися запросами на вход во время запуска или подключения приложения. В этой статье описываются симптомы, возможные причины и действия по сбору диагностических сведений для исследования.

ПРОБЛЕМА

На устройствах iOS или iPadOS, управляемых с помощью политик защиты приложений Intune, мобильные приложения Microsoft 365, такие как Word, Excel, PowerPoint или OneNote, могут демонстрировать несогласованные состояния приложений после запуска. Проблема может возникать периодически и не всегда связана с изменениями конфигурации клиента. Наблюдаемые симптомы включают:

  • Приложение неправильно обнаруживает условие выхода, вызывая удаление учетной записи.
    Снимок экрана: изображение экрана Word входа.

  • Принудительная повторная проверка подлинности и повторная инициализация политик защиты приложений.

  • Повторяющиеся запросы на вход, несмотря на предварительную регистрацию.

  • Непредвиденные запросы на лицензирование или пробную версию во время подключения приложения.
    Снимок экрана: окно пробной версии Microsoft 365 на один месяц.

  • Ошибки во время установки OneNote.

Примеры сообщений об ошибках:

  • "Ваша организация удалила свои данные из этой учетной записи. (607)"
    Снимок экрана: ошибка удаления учетной записи в Word для iOS.

  • "Произошла ошибка" (во время установки OneNote).

Поведение может происходить в нескольких приложениях на одном устройстве и может повторяться без последних обновлений или изменений конфигурации.

Сведения об окружающей среде

  • Платформа: iOS / iPadOS

  • Приложения: Word, Excel, PowerPoint, OneNote

  • Управление: Intune MAM (политики защиты приложений)

  • Наблюдаемые версии:

    • Word / Excel / PowerPoint: 2.111.x

    • OneNote: 16.111.x

Шаги повторного выполнения

  1. Запустите приложение Microsoft 365 на устройстве iOS, управляемом Intune.

  2. Во время запуска приложения проверка учетной записи завершается.

  3. Приложение может неправильно обнаружить состояние выхода.

  4. Приложение удаляет данные организации и запрашивает вход.

Причина

Условие времени во время запуска приложения может привести к тому, что компонент защиты приложений проверка состояние учетной записи до завершения входа. Это может привести к тому, что приложение неправильно обрабатывает учетную запись как выход из учетной записи и запускает событие удаления данных (выборочная очистка).

СОСТОЯНИЕ: ИСПРАВЛЕНО

Обновления были выпущены для улучшения поведения при запуске приложения и уменьшения непредвиденных выходов.

Сведения об исправлении

  • Приложения теперь ожидают завершения входа, прежде чем применять проверки защиты приложений, предотвращая обнаружение ложного выхода.

  • Улучшения сокращают интервалы времени запуска, которые могут вызвать непреднамеренное удаление данных.

  • Усовершенствования обеспечивают более согласованное поведение при перезапусках приложений.

Исправление доступности

  • Входит в последние обновления приложений Microsoft 365 через App Store.

  • Развертывание выполняется в Word, Excel, PowerPoint и OneNote.

Следующие шаги

  • Обновите все приложения Microsoft 365 до последней версии App Store, затем выйдите и снова войдите в систему, а затем повторите тестирование после перезапуска приложения или устройства.

Сбор диагностических сведений

  • Запись отправку send-a-Frown после воспроизведения, запишите идентификатор сеанса и запишите версию приложения, сведения об устройстве и снимки экрана.

Инструкции см . в статье Предоставление отзывов в Microsoft 365.

Дополнительные примечания

  • Обычно это поведение не вызвано очисткой, инициированной администратором.

  • Доступ обычно восстанавливается после повторной проверки подлинности.

  • Обновления приложений выпускаются, чтобы уменьшить возникновение этой проблемы.

Дополнительные ресурсы

Значок Эксперты (мозг, шестеренки) Спросите экспертов

Обращайтесь к экспертам, обсуждайте новости, обновления и рекомендации, а также читайте наш блог.

Microsoft Tech Community

Значок Сообщество Получить помощь в сообществе

Задавайте вопросы сотрудникам службы поддержки, MVP, инженерам и другим пользователям Office и находите решения.

Форум Office по ответам

Запрос функции значка (лампочка, идея) Предложить новую функцию

Мы будем рады вашим отзывам и предложениям. Вам наверняка есть, что сказать. Поделитесь с нами своими мыслями.

Отправка отзывов

См. также

Исправления или обходные пути для недавних проблем с установкой или активацией Office