Симптомы
При использовании Windows 10, подключение к беспроводной сети (Wi-Fi) может отображаться состояние «Ограничена», указывающее без подключения к Интернету, даже если точка беспроводного доступа (AP) подключен к Интернету. Эта проблема наблюдалась при подключении к новой точке беспроводного доступа или после повторного подключения после пробуждения из режима сна и наблюдалась с интерфейсами доступа беспроводной локальной сети (WLAN). При возникновении проблемы, перезагрузка обычно необходимы для восстановления подключения к Интернету.
Причина
Эта проблема может быть вызвана проблема, которая устранена в следующее обновление Windows:
Накопительное обновление 3093266 для Windows 10: 30 сентября 2015 г.
Windows 10 обновления являются накопительными, поэтому данное исправление также входит в все более поздней версии накопительного обновления, такие как:
Накопительное обновление 3097617 для Windows 10: 13 октября 2015 г.
Решение
Для устранения этой проблемы установите следующие обновления Windows или любых последующих накопительное обновление:
Накопительное обновление 3093266 для Windows 10: 30 сентября 2015 г.
Это обновление будет загружено и установлено автоматически. Чтобы проверить наличие обновлений вручную, перейдите к настройки > Безопасность и обновление > Обновления Windowsи выберите Проверить наличие обновлений.
Этой проблемы можно предотвратить подключение к Интернету. При наблюдении за «Ограничена» состоянии и не установить последнее накопительное обновление, перезапустите компьютер, чтобы восстановить подключение к Интернету через интерфейс беспроводной связи. Проверьте наличие обновлений вручную, чтобы принудительно установить последнее накопительное обновление.
Дополнительные сведения
Если последнее накопительное обновление не установлена, можно обойти проблему, выполнив следующие команды:
1. Откройте окно командной строки как администратор и запустите следующие команды
Тип licensemanager sc config = собственный
2. Перезагрузите компьютер * или * остановить и запустить службу диспетчера лицензий, введя следующие команды:
Licensemanager net stop
Net start licensemanager
Если ни один из шагов, перечисленных в статье устранить проблему, попробуйте основные действия по устранению неполадок в Почему я не могу Интернет?