Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

Проблема 1
На компьютере под управлением Windows Server 2012 R2 сервер может аварийно завершить работу и появляется следующее сообщение об ошибке:

Ошибка проверки 0x0000009E


Проблема 2
Новые технологии файловую систему (NTFS) или сетевой файловой системы (NFS) службы зависает на томе с поддержкой дедупликации данных.

Проблема 3
Доступ к общим ресурсам NFS, монтируемых на томе с поддержкой дедупликации данных является замороженным.

Причина

Эти проблемы возникают из-за дедупликации данных требуется больше места. Если запрошенный место не выделяется, рекурсивный вызов (Ntfs! NtfsWriteUsnJournalChanges) происходит, следуют взаимоблокировки.

Решение

Для решения этой проблемы, корпорация Майкрософт выпустила накопительный пакет обновления и исправления для Windows Server 2012 R2 или Windows 8.1.

Накопительный пакет обновления устраняет многие другие проблемы, исправление устраняет проблему. Рекомендуется использовать накопительный пакет обновления. Накопительный пакет обновления больше, чем исправление. Таким образом накопительный пакет обновлений занимает больше времени при загрузке.

Получить накопительный пакет обновления для Windows Server 2012 R2Чтобы устранить эту проблему, установите накопительный пакет обновления, выпущенного в ноябре 2014 г.

Получить ноябрь 2014 накопительный пакет обновления для Windows RT 8.1, Windows 8.1 или Windows Server 2012 R2

Получить исправления для Windows Server 2012 R2Доступно исправление от службы поддержки Майкрософт. Однако данное исправление предназначено для устранения только проблемы, описанной в этой статье. Применяйте это исправление только в тех случаях, когда наблюдается проблема, описанная в данной статье. Это исправление может проходить дополнительное тестирование. Таким образом если вы не подвержены серьезно этой проблеме, рекомендуется дождаться следующего пакета обновления, содержащего это исправление.

Если исправление доступно для скачивания, имеется раздел "Пакет исправлений доступен для скачивания" в верхней части этой статьи базы знаний. Если этот раздел не отображается, обратитесь в службу поддержки для получения исправления.

Примечание. Если наблюдаются другие проблемы или необходимо устранить неполадки, вам может понадобиться создать отдельный запрос на обслуживание. Стандартная оплата за поддержку будет взиматься только за дополнительные вопросы и проблемы, которые не соответствуют требованиям конкретного исправления. Чтобы просмотреть полный список телефонов поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос на обслуживание, посетите следующий веб-сайт корпорации Майкрософт:

http://support.microsoft.com/contactus/?ws=supportПримечание. В форме "Пакет исправлений доступен для скачивания" отображаются языки, для которых доступно исправление. Если нужный язык не отображается, исправления недоступна для данного языка.

Предварительные условия

Чтобы применить это обновление, сначала необходимо обновление 2919355 установлен в Windows Server 2012 R2.

Необходимость перезагрузкиПосле установки исправления компьютер необходимо перезагрузить.

Сведения о замене исправленийЭто исправление не заменяет все ранее выпущенные исправления.

Английский (США) версия данного исправления устанавливает файлы с атрибутами, указанными в приведенных ниже таблицах. Дата и время для файлов указаны в формате UTC. Дата и время для файлов на локальном компьютере отображаются в местном времени с вашим текущим смещением летнего времени (DST). Кроме того, при выполнении определенных операций с файлами, даты и время могут изменяться.

Сведения о файлах для Windows Server 2012 R2 и заметкиВажно. Windows 8.1 и Windows Server 2012 R2 исправления включены в те же пакеты. Однако только «Windows 8.1» отображается на странице запрос исправления. Для получения пакета исправлений, который применяется к одной или обеих операционных систем, установите исправления, перечисленные в разделе «Windows 8.1» на странице. Всегда смотрите раздел "Информация в данной статье относится к следующим продуктам" статьи для определения фактических операционных систем, к которым применяется каждое исправление.

  • Файлы, относящиеся к определенному продукту, этапу разработки (RTM, SPn) и направлению поддержки (LDR, GDR) можно определить по номерам версий, как показано в следующей таблице.

    Версия

    Продукт

    Контрольная точка

    Направление поддержки

    6.3.960 0.17 xxx

    Windows Server 2012 R2

    RTM

    GDR

  • Файлы МАНИФЕСТА (.manifest) и MUM (.mum), устанавливаемые для каждой среды, указаны отдельно в разделе Дополнительные сведения о файлах» для Windows 8.1 и Windows Server 2012 R2». Файлы MUM и MANIFEST, а также связанные файлы каталога безопасности (CAT) чрезвычайно важны для поддержания состояния обновленных компонентов. Файлы каталога безопасности, для которых не перечислены атрибуты, подписаны цифровой подписью корпорации Майкрософт.

Для всех поддерживаемых версий Windows Server 2012 R2 для систем на базе x64

Имя файла

Версия файла

Размер файла

Дата

Время

Платформа

Ntfs.sys

6.3.9600.17329

2,028,864

29-Aug-2014

08:06

x64

Сведения о дополнительных файлах для Windows Server 2012 R2

Дополнительные файлы для всех поддерживаемых версий Windows Server 2012 R2 для систем на базе x64

Свойства файла

Значение

Имя файла

Amd64_76d89afee31fda04ddec1835d8d2994d_31bf3856ad364e35_6.3.9600.17329_none_2b8e6b2f7ed02608.manifest

Версия файла

Неприменимо

Размер файла

696

Дата (UTC)

29-Aug-2014

Время (UTC)

19:50

Имя файла

Amd64_microsoft-windows-ntfs_31bf3856ad364e35_6.3.9600.17329_none_977553f9f0ad90b5.manifest

Версия файла

Неприменимо

Размер файла

16,011

Дата (UTC)

29-Aug-2014

Время (UTC)

08:17


Статус

Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".

Ссылки

Дополнительные сведения о терминологии , которую корпорация Майкрософт использует для описания обновлений программного обеспечения.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×