Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Не уверены, если это нужное исправление? Этой проблемы мы добавили в наш Диагностический дамп памяти которой можно подтвердить.

Симптомы

Рассмотрим следующие сценарии:

Один сценарий

  • На компьютере под управлением Windows 7 или Windows Server 2008 R2 включить экранную заставку.

  • Включите параметр начинать с экрана входа в систему для экранной заставки.

  • Электропитаниенеобходимо задать параметр отключить отображение и возможность Переводить компьютер в спящий режим же интервал времени. Кроме того продолжительность времени, который задается дольше времени, настроенной для запуска экранной заставки.

  • Время истечения отключить отображение значения и отображения автоматически отключается.

Сценарий 2

  • На портативном компьютере под управлением Windows 7 или Windows Server 2008 R2 включить экранную заставку.

  • Включите параметр начинать с экрана входа в систему для экранной заставки.

  • После запуска экранной заставки, закройте крышку портативного компьютера.

В обоих случаях компьютер все еще работает. Тем не менее нельзя включить отображение с помощью клавиатуры или мыши. Не удается включить отображение до принудительной перезагрузки компьютера.

Примечание. Если выбран параметр отключить отображение на менее чем 10 минут, параметр отключить отображение автоматически изменяется на значение параметра Переводить компьютер в спящий режим .

Причина

Эта проблема возникает из-за состязания между CSRSS потоком и потоком WinLogon.

Решение

Сведения об исправлении

Существует исправление от корпорации Майкрософт. Однако данное исправление предназначено для устранения только проблемы, описанной в этой статье. Применяйте это исправление только в тех случаях, когда наблюдается проблема, описанная в данной статье. Это исправление может проходить дополнительное тестирование. Таким образом если вы не подвержены серьезно этой проблеме, рекомендуется дождаться следующего пакета обновления, содержащего это исправление.

Если исправление доступно для скачивания, имеется раздел "Пакет исправлений доступен для скачивания" в верхней части этой статьи базы знаний. Если этот раздел не отображается, обратитесь в службу поддержки для получения исправления.

Примечание. Если наблюдаются другие проблемы или необходимо устранить неполадки, вам может понадобиться создать отдельный запрос на обслуживание. Стандартная оплата за поддержку будет взиматься только за дополнительные вопросы и проблемы, которые не соответствуют требованиям конкретного исправления. Чтобы получить полный список телефонов поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос на обслуживание, посетите следующий веб-сайт корпорации Майкрософт:

http://support.microsoft.com/contactus/?ws=supportПримечание. В форме "Пакет исправлений доступен для скачивания" отображаются языки, для которых доступно исправление. Если нужный язык не отображается, значит исправление для данного языка отсутствует.

Предварительные условия

Для установки предварительные компоненты не требуются.

Необходимость перезагрузки

После установки исправления компьютер необходимо перезагрузить.

Сведения о замене исправлений

Это исправление не заменяет других исправлений.

Сведения о файлах

Английский (США) версия данного исправления устанавливает файлы с атрибутами, указанными в приведенных ниже таблицах. Дата и время для файлов указаны в формате UTC. Дата и время для файлов на локальном компьютере отображаются в местном времени с вашим текущим смещением летнего времени (DST). Кроме того, при выполнении определенных операций с файлами, даты и время могут изменяться.

Примечания к сведениям о файлах Windows 7 и Windows Server 2008 R2


Важно. Исправления для Windows Server 2008 R2 и Windows 7 включены в одни и те же пакеты. Однако исправления на странице запроса исправлений перечислены под обеими операционными системами. Чтобы запросить пакет исправления, который применяется к одной или обеим ОС, установите исправление, описанное в разделе "Windows 7/Windows Server 2008 R2" страницы. Всегда смотрите раздел "Информация в данной статье относится к следующим продуктам" статьи для определения фактических операционных систем, к которым применяется каждое исправление.

  • Файлы, относящиеся к определенному продукту, этапу разработки (RTM, SPn) и направлению поддержки (LDR, GDR) можно определить по номерам версий, как показано в следующей таблице.

    Версия

    Продукт

    Контрольная точка

    Направление поддержки

    6.1.760
    0.16 xxx

    Windows 7 и Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0,20 xxx

    Windows 7 и Windows Server 2008 R2

    RTM

    LDR

  • Выпуски обновлений GDR содержат только те исправления, которые выпускаются повсеместно и предназначены для устранения распространенных крайне важных проблем. В обновления LDR входят также специализированные исправления.

Windows 7 или Windows Server 2008 R2, x86 под управлением версий

Имя файла

Версия файла

Размер файла

Дата

Время

Платформа

Winlogon.exe

6.1.7600.16440

285,696

15-Oct-2009

06:06

x86

Winlogon.exe

6.1.7600.20548

285,696

15-Oct-2009

06:11

x86

Windows 7 или Windows Server 2008 R2, x64 под управлением версий

Имя файла

Версия файла

Размер файла

Дата

Время

Платформа

Winlogon.exe

6.1.7600.16440

389,632

15-Oct-2009

06:44

x64

Winlogon.exe

6.1.7600.20548

389,632

15-Oct-2009

06:43

x64

Windows Server 2008 R2, для систем на базе процессоров Itanium

Имя файла

Версия файла

Размер файла

Дата

Время

Платформа

Winlogon.exe

6.1.7600.16440

786,432

15-Oct-2009

04:56

IA-64

Winlogon.exe

6.1.7600.20548

786,432

15-Oct-2009

05:00

IA-64

Статус

Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".

Дополнительные сведения

Для получения дополнительных сведений о терминологии обновлений программного обеспечения щелкните следующий номер статьи базы знаний Майкрософт:

Описание 824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт
Продукты независимых производителей, обсуждаемые в этой статье, производятся компаниями, независимыми от корпорации Майкрософт. Корпорация Майкрософт не дает никаких явных или подразумеваемых гарантий относительно производительности или надежности этих продуктов.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×