Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

Рассмотрим следующий сценарий:

  • Пользователь, работающий на компьютере А, на котором работает Windows 8.1 подключается к принтера, который используется совместно с другой компьютер (компьютер Б) по сети.

  • Общий принтер подключен к компьютер B через веб-службы для устройств (WSD) протокол подключения.

  • Пользователь применяет обновление 2975719 (который будет выпущен до 2 сентября 2014) на компьютере а.

В этом случае пользователю не удается печать на любом принтере.

Причина

Эта проблема возникает потому, что служба диспетчера очереди печати аварийно завершает работу.

Решение

Чтобы устранить эту проблему, установите обновление 2975719 , повторно выпущенные на 2 сентября 2014 г.

Статус

Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".

Дополнительные сведения

Для получения дополнительных сведений о терминологии обновлений программного обеспечения щелкните следующий номер статьи базы знаний Майкрософт:

Описание 824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×