Симптомы
Рассмотрим следующий сценарий:
-
Пользователь, работающий на компьютере А, на котором работает Windows 8.1 подключается к принтера, который используется совместно с другой компьютер (компьютер Б) по сети.
-
Общий принтер подключен к компьютер B через веб-службы для устройств (WSD) протокол подключения.
-
Пользователь применяет обновление 2975719 (который будет выпущен до 2 сентября 2014) на компьютере а.
В этом случае пользователю не удается печать на любом принтере.
Причина
Эта проблема возникает потому, что служба диспетчера очереди печати аварийно завершает работу.
Решение
Чтобы устранить эту проблему, установите обновление 2975719 , повторно выпущенные на 2 сентября 2014 г.
Статус
Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".
Дополнительные сведения
Для получения дополнительных сведений о терминологии обновлений программного обеспечения щелкните следующий номер статьи базы знаний Майкрософт:
Описание 824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт