Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Проблемы

После выполнения любого из следующих действий, возможно, не удается запустить службы удаленных рабочих столов (RDS) подключения к серверу:

  • Перезапустите экземпляр Windows MultiPoint Server 2011.

  • IP-адрес сервера изменения во время работы сервера.

Причина

Эта проблема возникает из-за прослушиватели служб удаленных рабочих СТОЛОВ не отслеживают изменения IP-адреса. Это может помешать при подключении к серверу после изменения IP-адреса.

Решение

Для решения этой проблемы установите накопительный пакет обновления, описанного в следующей статье базы знаний Майкрософт:

2555129 Накопительный пакет обновления 1 для Windows MultiPoint Server 2011 г.

Статус

Корпорация Майкрософт подтверждает наличие этой проблемы в своих продуктах, которые перечислены в разделе "Применяется к".

Ссылки

Дополнительные сведения о терминах, используемых при описании обновлений программного обеспечения, см. в указанной ниже статье базы знаний Майкрософт.

824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×