Проблемы
После выполнения любого из следующих действий, возможно, не удается запустить службы удаленных рабочих столов (RDS) подключения к серверу:
-
Перезапустите экземпляр Windows MultiPoint Server 2011.
-
IP-адрес сервера изменения во время работы сервера.
Причина
Эта проблема возникает из-за прослушиватели служб удаленных рабочих СТОЛОВ не отслеживают изменения IP-адреса. Это может помешать при подключении к серверу после изменения IP-адреса.
Решение
Для решения этой проблемы установите накопительный пакет обновления, описанного в следующей статье базы знаний Майкрософт:
2555129 Накопительный пакет обновления 1 для Windows MultiPoint Server 2011 г.
Статус
Корпорация Майкрософт подтверждает наличие этой проблемы в своих продуктах, которые перечислены в разделе "Применяется к".
Ссылки
Дополнительные сведения о терминах, используемых при описании обновлений программного обеспечения, см. в указанной ниже статье базы знаний Майкрософт.
824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт