Применяется к
Windows RT 8.1 Windows 8.1 Windows 8.1 Enterprise Windows 8.1 Pro Windows Server 2012 R2 Datacenter Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows Server 2012 R2 Standard

Симптомы

В Windows RT 8.1, Windows 8.1 или компьютер под управлением Windows Server 2012 R2 может появиться сообщение об ошибке в полноэкранном режиме при попытке поиска приложений в магазине Windows.

Причина

Эта проблема возникает, поскольку приложение магазина Windows не удается извлечь язык ввода пользователя.

Решение

Сведения об обновлении

Для устранения этой проблемы установите набор обновлений 2887595. Дополнительные сведения о том, как получить этот накопительный пакет обновления, щелкните следующий номер статьи базы знаний Майкрософт:

2887595 Windows RT 8.1, Windows 8.1 и Windows Server 2012 R2 накопительный пакет обновления: Ноябрь 2013

Статус

Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".

Дополнительные сведения

Для получения дополнительных сведений о терминологии обновлений программного обеспечения щелкните следующий номер статьи базы знаний Майкрософт:

Описание 824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.