Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Проблемы

Фотоальбом Windows Live зависает или не запускается при попытке запустить ее в Windows XP, Windows Vista или Windows 7.

Причина

Эта проблема возникает из-за того, что база данных повреждена. Эта база данных создается фотоальбомом Windows Live для отслеживания фотографий и видеороликов.

Решение

Внимание! В этом разделе, описании метода или задачи содержатся сведения о внесении изменений в реестр. Однако неправильное изменение параметров реестра может привести к возникновению серьезных проблем. Поэтому следует точно выполнять приведенные инструкции. В качестве дополнительной защитной меры перед изменением реестра необходимо создать его резервную копию. Это позволит восстановить реестр в случае возникновения проблем. Дополнительные сведения о создании резервной копии и восстановлении реестра см. в следующей статье базы знаний Майкрософт:

322756 Создание резервной копии и восстановление реестра Windows

Чтобы устранить эту проблему, вам нужно повторно создать базу данных для фотоальбома Windows Live. Для этого выполните указанные ниже действия в зависимости от операционной системы.

Windows XP

  1. Закройте фотоальбом Windows Live.

  2. Нажмите кнопку Пуск, выберите выполнить, введите %USERPROFILE%\Local Settings\Application Data\Microsoft\Windows фотоальбом Liveи нажмите кнопку ОК.

  3. Удалите все существующие экземпляры "OLD_Pictures. PD4" и "OLD_Pictures. PD5".

  4. Найдите и щелкните правой кнопкой мыши "рисунки. PD4" или "рисунки. PD5".

  5. Переименуйте "Pictures. PD4" на "OLD_Pictures. PD4" или переименование "рисунки. PD5" в "OLD_Pictures. PD5".

Windows Vista

  1. Закройте фотоальбом Windows Live.

  2. Нажмите кнопку Пуск, выберите выполнить, введите %UserProfile%\AppData\Local\Microsoft\Windowsфотоальбом и нажмите кнопку ОК.

  3. Удалите все существующие экземпляры "OLD_Pictures. PD4" и "OLD_Pictures. PD5".

  4. Найдите и щелкните правой кнопкой мыши "рисунки. PD4" или "рисунки. PD5".

  5. Переименуйте "Pictures. PD4" на "OLD_Pictures. PD4" или переименование "рисунки. PD5" в "OLD_Pictures. PD5".

Windows 7

  1. Закройте фотоальбом Windows Live.

  2. Нажмите кнопку Пуск, выберите выполнить, введите%UserProfile%\AppData\Local\Microsoft\Windows Live Photo Galleryи нажмите кнопку ОК.

  3. Удалите все существующие экземпляры "OLD_Pictures. PD4" и "OLD_Pictures. PD5".

  4. Найдите и щелкните правой кнопкой мыши "рисунки. PD4" или "рисунки. PD5".

  5. Переименуйте "Pictures. PD4" на "OLD_Pictures. PD4" или переименование "рисунки. PD5" в "OLD_Pictures. PD5".

Примечание. Чтобы выполнить восстановление, необходимо закрыть фотоальбом Windows Live. После перезапуска фотоальбома Windows Live база данных будет перестроена.

Дополнительная информация

Как работает пакет MATS для устранения этой проблемы

  1. Пакеты MATS проверяют компьютер и определяют, работает ли компьютер под управлением Windows XP, Windows Vista или Windows 7.

  2. Пакет MATS Переименовывает базу данных и затем заново создает базу данных. Примечание. В ходе этого процесса появится диалоговое окно. Это позволит устранить проблему автоматически (рекомендуемый вариант) или вручную выбрать отдельные проблемы для исправления.

  3. Пакет MATS подтверждает успешное повторное создание базы данных.

Другие проблемы, устраняемые пакетом MATS

930097 При отображении изображений TIFF, которые не помещаются на одной странице в Windows Vista, скорость компьютера замедляется, когда фотоальбом Windows отображает изображения

939395 Изображение и его фоновый цвет становятся желтыми в фотоальбоме Windows в Windows Vista

2425702 Экранная заставка, на которой отображаются рисунки, перестает работать в Windows

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×