Сохранение файла
По умолчанию Office сохраняет файл в рабочей папке по умолчанию.
В меню Файл выберите Сохранить или нажмите
+ S.
Совет
Кроме того, можно щелкнуть значок Сохранить в левом верхнем углу окна.
Если документ сохраняется впервые, нужно ввести имя файла.
Сохранение под другим именем файла или в другом расположении на компьютере
Чтобы сохранить открытый документ с новым или другим именем файла, используйте команду Сохранить как.
- В меню Файл выберите Сохранить как.
- Если вы хотите сохранить файл не в текущей папке, а в какой-либо другой, перейдите в эту папку.
- В поле Сохранить как введите другое имя файла.
- Нажмите кнопку Сохранить.
Сохранение файла в другом месте в веб-службе
Office позволяет сохранять файлы в сетевых папках, предоставляемых OneDrive и SharePoint. Если у вас есть учетные записи в этих службах, вы можете сохранять и открывать файлы в них так же, как на компьютере.
Службы SharePoint и OneDrive для работы или учебы обычно предлагаются работодателем или организацией, но вы можете использовать OneDrive самостоятельно. Дополнительные сведения об этих службах см. в разделе См. также .
Чтобы сохранить файл в сетевом расположении, отличном от папки по умолчанию, используйте команду Общий доступ. Файлы из Word, Excel или PowerPoint можно сохранять непосредственно в папках в службах OneDrive и SharePoint.
Примечание
Если у вас возникли проблемы с сохранением в расположении в Интернете, убедитесь, что вы подключены к Интернету и вошли в SharePoint или OneDrive. Если вы работаете в корпоративной сети, убедитесь, что сетевое подключение работает.
Сохранение в OneDrive
- На компьютере выберите Файловый>ресурс>Сохранить в OneDrive.
- Если вы пытаетесь получить доступ к OneDrive впервые, введите учетную запись Майкрософт и пароль, а затем выберите Войти.
- В поле Сохранить как введите имя документа.
- В разделе Личные папки или Общие папки выберите папку, в которую требуется сохранить документ, а затем нажмите кнопку Сохранить.
Сохранение в SharePoint
- На компьютере выберите Файловый>ресурс>Сохранить в SharePoint.
- Чтобы добавить сайт SharePoint, щелкните Добавить расположение
, введите URL-адрес библиотеки SharePoint и нажмите кнопку Добавить.
- В поле Сохранить как введите имя документа.
- В разделе Последние расположения или Сохраненные расположения выберите библиотеку SharePoint, в которой требуется сохранить документ, а затем нажмите кнопку Сохранить.
При создании и сохранении книги Word, Excel и PowerPoint автоматически сохраняют файл в формате Open XML. Однако можно сохранить файл в другом формате или изменить формат файла по умолчанию.
Сохранение файла в Office для Mac
Изменение формата, используемого по умолчанию при сохранении файлов
Сохранение файла в виде веб-страницы (только Word и Excel)
Сохранение файла в виде обычного текста (только Word)
Сохранение файла в формате JPEG (только Для PowerPoint)
Сохранение файла в виде фильма (только в PowerPoint)
Сохранение файла в формате Open XML (формат файла по умолчанию для Office для Mac 2011)
- Создайте или откройте файл, который нужно сохранить.
- В меню Файл выберите команду Сохранить как.
- В поле Сохранить как введите имя файла.
- Во всплывающем меню Формат выберите Word Документ (.docx), Презентация PowerPoint (.pptx) или Книга Excel (.xlsx) в зависимости от используемой программы Office.
- Нажмите кнопку Сохранить.
Сохранение файла в формате Office 2004 для Mac
Важно
Некоторые элементы, созданные с помощью функций в Office для Mac 2011, могут вести себя по-разному при сохранении документа в формате файла, используемом Office 2004 для Mac или более ранних версий. Чтобы не применять новые возможности Office, несовместимые с более ранними версиями приложений, используйте отчет о совместимости.
Создайте или откройте файл, который нужно сохранить.
В меню Файл выберите команду Сохранить как.
В поле Сохранить как введите имя файла.
Во всплывающем меню Формат выберите пункты Word 97-2004 Документ (.doc), Презентация PowerPoint 97-2004 (.ppt)или Книга Excel 97-2004 (.xls)в зависимости от используемой программы Office.
Примечание
Если открыть и сохранить копию файла, созданного в Office для Mac 2004 или более ранней версии, приложение автоматически сохранит этот файл в правильном формате.
Нажмите кнопку Сохранить.
Сохранение файла в формате PDF
Вы можете сохранить документ в формате PDF, чтобы сохранить форматирование документа и сделать документ читаемым, но не редактируемым. После сохранения документов в этом формате для их просмотра потребуется приложение Adobe Reader.
Примечание
PDF-файлы, созданные из Office 2011, ограничены печатным содержимым. Это означает, что если содержимое не выводится на печать, оно не появится и в PDF-файле.
- Создайте или откройте файл, который нужно сохранить.
- В меню Файл выберите команду Сохранить как.
- В поле Сохранить как введите имя файла.
- Во всплывающем меню Формат выберите PDF.
- Нажмите кнопку Сохранить.
Изменение формата файла по умолчанию, в который сохраняются файлы
Вы можете изменить формат файла, в который Microsoft 365 для Mac всегда сохраняются документы. Например, если вы обычно предоставляете общий доступ к документам другим пользователям, которые используют более раннюю версию Microsoft 365 для Mac, вам может потребоваться всегда сохранять документы в формате файлов, используемом в этой версии.
В Word и PowerPoint:
- Откройте любой файл или создайте новый.
- В меню Файл выберите команду Сохранить как.
- Выберите Параметры, а затем во всплывающем меню Сохранить файлы [программа] как выберите нужный формат файла.
В Excel
- Откройте любой файл или создайте новый.
- В меню Excel выберите Параметры.
- В разделе Общий доступ и конфиденциальность нажмите
.
- В разделе Переход во всплывающем меню Сохранить файлы в этом формате выберите нужный формат файла.
Если вы хотите изменить формат файла по умолчанию для работы с Office 2004 для Mac или более ранней версии, выберите Excel 97–2004 Книга (.xls).
Сохранение файла в виде веб-страницы (только Word и Excel)
Файл можно сохранить как веб-страницу, которая преобразует файл в формат файла, доступный для чтения веб-браузерами. Однако результат такого преобразования зависит от типа содержимого файла. Microsoft 365 для Macконвертирует форматирование файла до ближайшего эквивалентного веб-форматирования. Таким образом, веб-страница может сильно отличаться от исходного файла. Например, многие текстовые эффекты, такие как анимация, эффект приподнятости или контур, будут потеряны, и текст станет обычным или затененным.
Примечание
Рекомендуется просмотреть файл в веб-браузере, чтобы убедиться, что результаты нужны. Для этого в меню Файл выберите пункт Предварительный просмотр веб-страницы.
- Создайте или откройте файл, который нужно сохранить.
- В меню Файл выберите Сохранить как веб-страницу.
- В поле Сохранить как введите имя файла.
- Нажмите кнопку Сохранить.
Сохранение файла в виде обычного текста (только Word)
Документ можно сохранить как обычный текст, что позволит открывать его в большинстве текстовых редакторов. Однако при этом не гарантируется сохранение форматирования, разметки или других элементов документа.
- Создайте или откройте файл, который нужно сохранить.
- В меню Файл выберите команду Сохранить как.
- В поле Сохранить как введите имя файла.
- Во всплывающем меню Формат выберите Обычный текст (.txt).
- Нажмите кнопку Сохранить.
Сохранение файла в формате JPEG (только Для PowerPoint)
При сохранении презентации в формате JPEG каждый слайд становится рисунком. В дальнейшем это позволяет упростить просмотр презентации на веб-сайте.
- Создайте файл или откройте файл, который нужно сохранить.
- В меню Файл выберите Сохранить как рисунки.
- В поле Сохранить как введите имя файла.
- Нажмите кнопку Сохранить.
Сохранение файла в виде фильма (только в PowerPoint)
Чтобы презентацию можно было запускать на компьютерах, на которых не установлено приложение PowerPoint, сохраните ее как файл фильма (MOV). Такие файлы можно воспроизводить с помощью любого приложения, которое поддерживает фильмы QuickTime.
- Создайте или откройте файл, который нужно сохранить.
- В меню Файл выберите Сохранить как фильм.
- В поле Сохранить как введите имя файла.
- Нажмите кнопку Сохранить.
Автовосстановление помогает восстановить файл, который вы редактировали после сбоя питания или другой проблемы, которая прерывает работу во время редактирования файла. Чем чаще функция автовосстановления сохраняет данные файла, тем более полным будет восстановление после сбоя.
Однако использование автовосстановления не заменяет сохранение файлов через регулярные интервалы или после редактирования файла. Также может быть полезно сохранять несколько версий файла с разными именами (например, после каждого значительного изменения), чтобы при необходимости можно было вернуться к предыдущей версии.
Если после сбоя вы решите не сохранять открытую восстановленную версию файла, она будет удалена и несохраненные изменения будут утеряны. При сохранении восстановленный файл заменяет исходный, если не указать для него новое имя.
- В меню Word, PowerPoint или Excel выберите Параметры.
- Нажмите кнопку Сохранить.
- В поле Автовосстановления введите нужное количество минут в качестве интервала между сохранением сведений автовосстановления.
Каждый раз, когда приложение сохраняет сведения об автовосстановле, оно ожидает указанного здесь количества минут, прежде чем снова сохранить сведения об автовосстановле.
Создание документа, предназначенного для более ранних версий Word
При открытии документа в Word для Mac 2011, созданного в более ранней версии Word, Word для Mac или Word для Windows включен режим совместимости.
[Режим совместимости] отображается в строке заголовка окна документа. Режим совместимости указывает, что документ был создан в более ранней версии Word или был сохранен в более раннем формате файла. В режиме совместимости новые или улучшенные функции в Word 2011 не доступны. Однако пользователи по-прежнему могут редактировать документ с помощью функций, совместимых с предыдущим форматом файлов.
Вы можете работать в режиме совместимости или преобразовать документ в формат файлов Word 2011. При сохранении в формате Word 2011, структура документа будет выглядеть так, как будто его создали в Word 2011, а формат файла меняется с .doc на .docx. В этом формате доступны новые и улучшенные функции Word 2011. Тем не менее, у пользователей более ранних версий Word могут возникнуть проблемы с редактированием частей документа, которые были созданы при помощи новых или улучшенных функций.
Особенности работы некоторых элементов документа в режиме совместимости
Элементы, перечисленные в приведенной ниже таблице, могут изменяться без возможности восстановления при работе в режиме совместимости. Их нельзя будет преобразовать обратно в элементы Word 2011, даже вернув документ к формату Word 2011.
|
Элемент Word 2011 |
Работа в режиме совместимости |
| Библиография |
Преобразуется в статический текст. |
| Заблокированные авторы |
Сведения о том, где другие авторы редактировали документ, будут потеряны без возможности восстановления. |
| Цитаты |
Преобразуется в статический текст. |
| Расширенные типографские функции |
Все поддерживаемые шрифтом расширенные типографские функции, например, лигатуры, удаляются при сохранении документа в формате DOC. |
| Внедренные объекты Open XML |
Безвозвратно преобразуются в статическое содержимое. |
| Замещающий текст в элементах управления содержимым |
Преобразуется в статический текст. |
| Относительное расположение текстовых полей |
Становится фиксированным положением. |
| Выравнивание текста в текстовых полях |
Выравниванием по верхнему краю применяется ко всему тексту, который его еще не использует. |
| Текстовые эффекты |
Текстовые эффекты, такие как отражение, свечение, трехмерный формат и поворот объемных фигур, будут утрачены. |
| Замещающий текст в таблицах |
Замещающий текст в таблицах безвозвратно удаляется. |
| Темы, цвета тем, шрифт темы и эффекты тем |
Безвозвратно преобразуются в стили. При последующем открытии файла в Word 2011 автоматическое изменение стиля с помощью тем невозможно. |
| Записанные перемещения |
Преобразуются в удаленные и вставленные элементы. |
| Объекты WordArt |
Преобразуется в статический текст. |
Элементы документов, перечисленные в приведенной ниже таблице, изменяются при работе в режиме совместимости. Но их можно будет преобразовать обратно в элементы Word 2011, вернув документ к формату Word 2011.
|
Элемент Word 2011 |
Работа в режиме совместимости |
| Рисунки SmartArt |
Преобразуются в рисунки, которые нельзя изменять. |
| Схемы и диаграммы |
Преобразуются в рисунки, которые нельзя изменять. |
| Фигуры и текстовые поля |
Преобразуются в эффекты, доступные в формате DOC-файлов. |
| Формулы |
Для документов в режиме совместимости представляются как изображения, которые невозможно редактировать. После сохранения документа в формате Word 2011, формулы можно будет редактировать снова. |
Включение режима совместимости
Вы можете создавать документы, которые поддерживаются в более ранних версиях Word, используя режим совместимости.
- Откройте новый документ.
- В меню Файл выберите команду Сохранить как.
- В поле Сохранить как введите имя документа.
- Во всплывающем меню Формат выберите Word документ 97–2004 (.doc) и нажмите кнопку Сохранить.
[Режим совместимости] отобразится в строке заголовка после имени документа.
Преобразование документа из режима совместимости
Команда Преобразовать документ очищает параметры совместимости, чтобы структура документа выглядела, как если бы он был созданы в Word 2011. Если файл имеет формат DOC, то команда Преобразовать документ также преобразует его в формат DOCX. После преобразования документа, станут доступны новые и улучшенные функции Word 2011. Тем не менее, у пользователей более ранних версий Word могут возникнуть проблемы с редактированием тех частей документа, которые были созданы при помощи новых или улучшенных функций Word 2011.
- В меню Файл выберите Команду Преобразовать документ.