Vpišite se z Microsoftovim
Vpišite se ali ustvarite račun.
Pozdravljeni,
Izberite drug račun.
Imate več računov
Izberite račun, s katerim se želite vpisati.
angleščina
Ta članek žal ni na voljo v vašem jeziku.

Symptoms

When you have a video call in Microsoft Skype for Business 2016, the video freezes with some conference room devices.

Cause

Recently the Skype for Business client has made a change to rely on the estimated send time to throttle picture-loss-indication Real-time Transport Control Protocol (RTCP) feedback. In the situation of bitstream corruption or network loss, video freezes until the next keyframe. Therefore, the Skype for Business client is expected to recover from network glitches automatically. However, some room device firmware does not provide valid Network Time Protocol (NTP)/Real-time Transport Protocol (RTP) timestamp pair in RTCP messages. This causes the Skype for Business client not to recover from video freeze.

Resolution

Install the latest firmware version of your conference room device to make sure that it conforms with the NTP/RTP timestamp pairing. If the compatible firmware isn't available, install the October 10, 2017, security update for Skype for Business 2016 (KB4011159).

Ali potrebujete dodatno pomoč?

Ali želite več možnosti?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Vam je bila informacija v pomoč?

Kaj je vplivalo na vašo izkušnjo?
Če pritisnete »Pošlji«, bomo vaše povratne informacije uporabili za izboljšanje Microsoftovih izdelkov in storitev. Vaš skrbnik za IT bo lahko zbiral te podatke. Izjavi o zasebnosti.

Zahvaljujemo se vam za povratne informacije.

×