อัปเดตล่าสุด: 13 กุมภาพันธ์ 2026
ปัญหา
เมื่อผู้ใช้ตอบกลับข้อความอีเมลที่ได้รับการป้องกันโดยการเข้ารหัสโดยใช้ป้ายชื่อระดับความลับจากองค์กรภายนอก การส่งการตอบกลับอาจล้มเหลวถ้าผู้ใช้จําเป็นต้องใช้ป้ายชื่อระดับความลับ และเลือกป้ายชื่อที่ใช้การเข้ารหัสลับ
เมื่อต้องการสร้างปัญหานี้ใหม่
-
ผู้ส่งในองค์กร A ส่งอีเมลที่มีป้ายชื่อระดับความลับที่ใช้การเข้ารหัสลับ (ตัวอย่างเช่น ความลับสูง) ไปยังผู้รับในองค์กร B
-
ในองค์กร B ผู้รับตอบกลับโดยใช้ Outlook สําหรับ Windows (คลาสสิก), Outlook สําหรับ Windows (ใหม่) หรือ Outlook บนเว็บ
-
องค์กร B มีการกําหนดค่านโยบายป้ายชื่อระดับความลับซึ่งกําหนดให้ผู้ใช้ต้องใช้ป้ายชื่อ (การติดป้ายชื่อบังคับ)
-
เมื่อได้รับพร้อมท์ให้เลือกป้ายชื่อ ผู้รับจะเลือกป้ายระดับความลับที่ใช้การเข้ารหัสลับ ตัวอย่างเช่น ลับเฉพาะ แล้วส่งข้อความ
ผลลัพธ์ที่คาด
การตอบกลับถูกส่งเรียบร้อยแล้ว
ผลลัพธ์จริง
ใน Outlook สําหรับ Windows (คลาสสิก) ผู้ใช้จะได้รับข้อความแสดงข้อผิดพลาดเมื่อพยายามส่ง
ใน Outlook ใหม่สําหรับ Windows และ Outlook บนเว็บ จะไม่มีข้อความแสดงข้อผิดพลาดปรากฏขึ้น อย่างไรก็ตาม การส่งข้อความล้มเหลวและผู้ส่งได้รับรายงานแจ้งการนําส่งไม่สําเร็จ (NDR)
สาเหตุ
ป้ายชื่อระดับความลับจะกําหนดขอบเขตไว้ที่องค์กรของผู้ใช้ (ผู้เช่า) เมื่อผู้รับในองค์กร B ตอบกลับข้อความที่มีป้ายชื่อและเข้ารหัสลับโดยผู้ส่งในองค์กร A ป้ายชื่อเดิมจากองค์กร A จะไม่พร้อมใช้งานในองค์กร B ด้วยเหตุนี้ ข้อความอาจดูเหมือนไม่มีป้ายชื่อในองค์กร B ซึ่งสามารถทริกเกอร์พร้อมท์ให้เลือกป้ายชื่อเมื่อมีการกําหนดค่าป้ายชื่อบังคับ
นอกจากนี้ เนื่องจากข้อความต้นฉบับถูกเข้ารหัสลับโดยผู้ส่งในองค์กร A ผู้ส่งคนนั้นเป็นเจ้าของการจัดการสิทธิ์ของเนื้อหาที่มีการป้องกัน ตามการออกแบบ ผู้ใช้คนอื่นๆ จะไม่สามารถเปลี่ยนการเข้ารหัสลับเนื้อหานั้นได้ ถ้าผู้รับในองค์กร B ใช้ป้ายชื่อระดับความลับที่ใช้การเข้ารหัสลับด้วย Outlook จะพยายามนําการป้องกันใหม่ไปใช้ และล้มเหลว
สถานะ: ตามการออกแบบ
ลักษณะการทำงานนี้เป็นไปตามการออกแบบ อย่างไรก็ตาม Microsoft ตระหนักว่าพร้อมท์ปัจจุบันและการจัดการข้อผิดพลาดอาจสับสนได้ เรากําลังประเมินการปรับปรุงเพื่อให้คําแนะนําที่ชัดเจนยิ่งขึ้นในสถานการณ์การตอบกลับข้ามองค์กรนี้
วิธีแก้ไขปัญหาชั่วคราว
เมื่อคุณตอบกลับ ให้เลือกป้ายระดับความลับที่ไม่ใช้การเข้ารหัส ตัวอย่างเช่น ทั่วไป แล้วส่งข้อความ
แหล่งข้อมูลเพิ่มเติม
ถามผู้เชี่ยวชาญ
ติดต่อผู้เชี่ยวชาญ พูดคุยเกี่ยวกับข่าวสาร การอัปเดต และแนวทางปฏิบัติล่าสุดของ Outlook และอ่านบล็อกของเรา
ขอความช่วยเหลือในชุมชน
ถามคำถามและค้นหาโซลูชันจากฝ่ายสนับสนุน MVP วิศวกร และผู้ใช้ Outlook
แนะนำฟีเจอร์ใหม่
เราชอบอ่านคำแนะนำและคำติชมของคุณ! แบ่งปันความคิดเห็นของคุณ เรายินดีรับฟัง
ดูเพิ่มเติม
การแก้ปัญหาหรือวิธีแก้ปัญหาใหม่ๆ แบบเฉพาะหน้าใน Outlook for Windows ใหม่
การแก้ปัญหาหรือวิธีแก้ปัญหาชั่วคราวสําหรับปัญหาล่าสุดใน Outlook สําหรับ Windows แบบคลาสสิก