ประสบการณ์การใช้งานฟอร์มใหม่จะปรากฏขึ้นเมื่อทํางานในฟอร์มที่ติดต่อ ลูกค้าองค์กร ลูกค้าเป้าหมาย โอกาสทางการขาย และกรณีและปัญหาหลังจากการนําการอัปเดตบริการเดือนธันวาคม 2012 ไปใช้
อาการ
เมื่อคุณนําการอัปเดตผลิตภัณฑ์ล่าสุดที่มีให้ใช้งานกับการอัปเดตบริการประจําเดือนธันวาคม 2012 เอนทิตีที่ติดต่อ ลูกค้าองค์กร ลูกค้าเป้าหมาย โอกาสทางการขาย และกรณีและปัญหาจะมีค่าเริ่มต้นเป็นประสบการณ์การใช้งานฟอร์มใหม่
สาเหตุ
ถ้าคุณต้องการใช้ฟอร์มแบบคลาสสิกต่อไป คุณสามารถสลับกลับไปใช้ประสบการณ์ฟอร์มก่อนหน้าสําหรับผู้ใช้ทั้งหมดได้ คุณสามารถเอาสิทธิ์ออกจากฟอร์มใหม่เพื่อให้ฟอร์มเหล่านั้นถูกซ่อนจากผู้ใช้ทั้งหมดได้ ขั้นตอนโดยละเอียดมีระบุไว้ด้านล่าง:
หมายเหตุ: ขั้นตอนด้านล่างนี้เขียนขึ้นสําหรับเอนทิตีลูกค้าองค์กร แต่ขั้นตอนเดียวกันจะนําไปใช้สําหรับเอนทิตีที่อัปเดตแต่ละรายการ (ลูกค้าองค์กร กรณีและปัญหา ที่ติดต่อ ลูกค้าเป้าหมาย และโอกาสทางการขาย)
1. เปิดแอปพลิเคชันบนเว็บ Microsoft Dynamics CRM
2. คลิก การตั้งค่า คลิก การกําหนดเอง แล้วคลิก กําหนดระบบเอง
3. ขยาย โหนดเอนทิตี ทางด้านซ้ายของหน้า
4. คลิก บัญชี
5. คลิก ฟอร์ม ภายใต้ เอนทิตีลูกค้าองค์กร
6. เลือกฟอร์มใหม่ ฟอร์มใหม่จะปรากฏขึ้นพร้อมค่า ชื่อ ที่เป็นชื่อเดียวกันกับเอนทิตี (เช่น ลูกค้าองค์กร)
7. คลิกปุ่ม กําหนดบทบาทความปลอดภัย กล่องโต้ตอบ กําหนดบทบาทความปลอดภัย จะปรากฏขึ้น
8. เลือก แสดงเฉพาะสําหรับบทบาทความปลอดภัยที่เลือกเหล่านี้
9. กล่องกาเครื่องหมายด้านบนจะถูกเลือกตามค่าเริ่มต้นซึ่งทําให้บทบาททั้งหมดถูกเลือก คลิกกล่องกาเครื่องหมายด้านบนเพื่อนําส่วนที่เลือกออก การดําเนินการนี้จะลบการเลือกบทบาททั้งหมดออก
10. ยกเลิกการเลือกตัวเลือก เปิดใช้งานสําหรับใช้ย้อนกลับ กล่องโต้ตอบควรปรากฏตามที่แสดงด้านล่าง:
11. คลิก ตกลง
12. ทําซ้ําขั้นตอนที่ 4-11 สําหรับแต่ละเอนทิตีอื่น (กรณีและปัญหา, ผู้ติดต่อ, ลูกค้าเป้าหมาย และโอกาสทางการขาย)
13. หลังจากอัปเดตแต่ละเอนทิตี ให้คลิก เผยแพร่การกําหนดเองทั้งหมด