ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

ถ้าคุณไม่ใช่ผู้ดูแลระบบและพยายามใช้เครื่องมือการเชื่อมต่อเดสก์ท็อประยะไกล คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:

นโยบายภายในเครื่องของระบบนี้ไม่อนุญาตให้คุณเข้าสู่ระบบแบบโต้ตอบได้

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากบัญชีผู้ใช้ไม่ใช่สมาชิกของกลุ่มผู้ใช้เดสก์ท็อประยะไกลภายในเครื่อง

การแก้ไข

เมื่อต้องการให้เราแก้ไขปัญหานี้ให้คุณ ให้ไปที่ส่วน "แก้ไขปัญหาให้ฉัน" ถ้าคุณต้องการแก้ไขปัญหานี้ด้วยตนเอง ให้ไปที่ส่วน " ให้ฉันแก้ไขด้วยตนเอง"

แก้ปัญหาให้ฉัน



เมื่อต้องการแก้ไขปัญหานี้โดยอัตโนมัติ ให้คลิกปุ่ม หรือ ลิงก์ แก้ไข คลิกเรียกใช้ในกล่องโต้ตอบ ดาวน์โหลดไฟล์แล้วปฏิบัติตามขั้นตอนในตัวช่วยสร้าง แก้ไข



หมายเหตุ

  • พิมพ์บัญชีผู้ใช้ในกล่อง ผู้ใช้ในระหว่างการติดตั้ง โซลูชัน แก้ไข

  • เมื่อต้องการเพิ่มบัญชีผู้ใช้โดเมนลงในกลุ่มผู้ใช้เดสก์ท็อประยะไกลในเครื่อง ให้ใช้รูปแบบต่อไปนี้
    : โดเมน\ชื่อผู้ใช้

  • เมื่อต้องการเพิ่มบัญชีผู้ใช้ภายในลงในกลุ่มผู้ใช้เดสก์ท็อประยะไกลภายใน ให้ใช้รูปแบบต่อไปนี้ ชื่อผู้ใช้
    หรือ .\Username

  • เมื่อต้องการเพิ่มบัญชีผู้ใช้หลายบัญชีลงในกลุ่มผู้ใช้เดสก์ท็อประยะไกลภายใน ให้ใช้เครื่องหมายอัฒภาค (;) เป็นตัวคั่น ตัวอย่างเช่น:
    Username1; ชื่อผู้ใช้2

  • ตัวช่วยสร้างนี้อาจจะมีแต่เฉพาะภาษาอังกฤษเท่านั้น อย่างไรก็ตาม การแก้ไขอัตโนมัติจะใช้งานได้กับ Windows เวอร์ชันภาษาอื่นด้วย

  • หากคุณไม่ได้ใช้งานคอมพิวเตอร์ที่มีปัญหา ให้บันทึกวิธีแก้ไขไว้ในแฟลชไดรฟ์หรือซีดี จากนั้นให้เรียกใช้งานบนคอมพิวเตอร์เครื่องที่มีปัญหา


จากนั้นไปที่ส่วน "วิธีนี้แก้ไขปัญหาได้หรือไม่"



ให้ฉันแก้ไขปัญหาเอง

เมื่อต้องการแก้ไขปัญหานี้ ให้เพิ่มผู้ใช้ที่อนุญาตลงในรายการผู้ใช้เดสก์ท็อประยะไกล ดังนี้

  1. คลิก เริ่ม ชี้ไปที่ การตั้งค่า แล้วคลิก แผงควบคุม

  2. ดับเบิลคลิกที่ระบบ จากนั้นบนแท็บ ระยะไกล ให้คลิก เลือกผู้ใช้ระยะไกล

  3. คลิก เพิ่มชนิด ในชื่อบัญชีผู้ใช้ แล้วคลิก ตกลง

    ถ้าคุณเพิ่มชื่อผู้ใช้มากกว่าหนึ่งชื่อ ให้ใช้เครื่องหมายอัฒภาคเพื่อแยกชื่อ

หมายเหตุ: การเพิ่มผู้ใช้ลงในกลุ่มเดสก์ท็อประยะไกลต้องให้คุณเข้าสู่ระบบผ่านบัญชีผู้ดูแลระบบ


นอกจากนี้ ตรวจสอบให้แน่ใจว่ากลุ่มผู้ใช้เดสก์ท็อประยะไกลมีสิทธิ์เพียงพอที่จะเข้าสู่ระบบผ่านทางบริการเทอร์มินัล โดยทำตามขั้นตอนต่อไปนี้:

  1. คลิกเริ่มคลิก เรียกใช้พิมพ์ secpol.mscแล้วคลิกตกลง

  2. ขยายนโยบายภายในเครื่อง แล้วคลิกการมอบหมายสิทธิ์ของผู้ใช้

  3. ในบานหน้าต่างด้านขวา ดับเบิลคลิก อนุญาตการเข้าสู่ระบบ ผ่าน บริการเทอร์มินัล ตรวจสอบให้แน่ใจว่ากลุ่ม ผู้ใช้เดสก์ท็อประยะไกล แสดงอยู่ในรายการ

  4. คลิก ตกลง

  5. ในบานหน้าต่างด้านขวา ดับเบิลคลิกปฏิเสธ การเข้าสู่ระบบผ่านบริการเทอร์มินัล ตรวจสอบให้แน่ใจว่ากลุ่ม ผู้ใช้เดสก์ท็อประยะไกล ไม่ได้แสดงอยู่ในรายการ จากนั้นคลิกตกลง

  6. ปิดสแนปการตั้งค่าความปลอดภัยภายในเครื่อง


วิธีนี้ช่วยแก้ปัญหาหรือยัง

  • ตรวจสอบว่าปัญหานี้ได้รับการแก้ไขหรือไม่ หากแก้ไขปัญหาได้แล้ว คุณไม่ต้องดำเนินการใดๆ กับส่วนนี้อีก หากปัญหายังไม่ได้รับการแก้ไข คุณสามารถ ติดต่อฝ่ายสนับสนุน

  • เรายินดีรับข้อเสนอแนะของคุณ เมื่อต้องการให้ข้อเสนอแนะหรือรายงานปัญหาเกี่ยวกับโซลูชันนี้ โปรดใส่ข้อคิดเห็นบน "แก้ไขให้ฉัน" บล็อก หรือ
    ส่งอีเมลถึงเรา

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×