ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

พิจารณาสถานการณ์ต่อไปนี้:

  • คุณติดตั้ง Microsoft SQL Server 2005 เวอร์ชันเต็มบนคอมพิวเตอร์

  • คุณติดตั้ง Microsoft SQL Server Express 2005 เมื่อคุณติดตั้ง Microsoft Office Accounting Professional หรือ Microsoft Office Accounting Express

  • หลังจากที่คุณติดตั้ง Microsoft SQL Server Express 2005 คุณจะเอา Microsoft SQL Server 2005 เวอร์ชันเต็มออก

ในสถานการณ์นี้ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้เมื่อคุณเริ่ม Accounting Professional หรือ Accounting Express:

Microsoft Office บัญชีพบปัญหาและต้องปิด เราขออภัยในความไม่สะดวก เมื่อต้องการดูว่ารายงานข้อผิดพลาดนี้มีข้อมูลใด ให้คลิก ที่นี่

นอกจากนี้ คุณจะได้รับข้อความแสดงข้อผิดพลาดนี้เมื่อคุณพิมพ์รายงานใน Accounting Professional หรือใน Accounting Express

หลังจากที่คุณคลิกเพื่อดูข้อมูลรายงาน คุณได้รับข้อความแสดงข้อผิดพลาดที่คล้ายกับข้อความต่อไปนี้:

คลาสที่ไม่ได้ลงทะเบียน (ข้อยกเว้นจาก HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))

เมื่อคุณได้รับข้อความแสดงข้อผิดพลาดที่สอง Accounting Professional หรือ Accounting Express ไม่ตอบสนอง

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากคอมโพเนนต์หลักที่ใช้โดย Accounting Professional หรือ Accounting Express จะถูกเอาออกเมื่อคุณเอา Microsoft SQL Server 2005 เวอร์ชันเต็มออก คอมโพเนนต์หลักบางอย่างที่จะถูกเอาออกคือ Web Components Microsoft Office 2003

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ให้ติดตั้ง Web Components Microsoft Office 2003 อีกครั้ง เมื่อต้องการให้ปฏิบัติตามขั้นตอนเหล่านี้:

  1. คลิกเริ่มคลิก แผงควบคุมแล้วคลิก เพิ่มหรือเอาโปรแกรมออก

    หมายเหตุ ถ้าคุณใช้งานระบบปฏิบัติการ Windows Vistaให้คลิกแผงควบคุม แล้วคลิกโปรแกรมและฟีเจอร์

  2. คลิกMicrosoft Office 2003 Web Componentsแล้วคลิกเอาออก

    หมายเหตุถ้าคุณMicrosoft Office 2003 Web Componentsไม่ปรากฏในรายการ ให้ไปที่ขั้นตอนที่ 3

  3. รับและติดตั้ง Web Components Microsoft Office 2003 For more information about how to do this, visit the following Microsoft Web site:

    http://www.microsoft.com/downloads/details.aspx?familyid=7287252C-402E-4F72-97A5-E0FD290D4B76&displaylang=en

  4. เริ่ม Accounting Professional หรือ Accounting Express

ถ้าปัญหายังคงอยู่ ให้เอา Accounting Professional หรือ Accounting Express ออก จากนั้นติดตั้ง Accounting Professional หรือ Accounting Express ใหม่

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "นำไปใช้กับ"

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×