ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้

การสนับสนุน Internet Explorer 11 สิ้นสุดลงแล้ว

การสนับสนุน Internet Explorer 11 สิ้นสุดลงในวันที่ 15 มิถุนายน 2022 หากไซต์ใดๆ ที่คุณเยี่ยมชมจําเป็นต้องใช้ Internet Explorer 11 คุณสามารถโหลดใหม่ได้ด้วยโหมด Internet Explorer ใน Microsoft Edge เราขอแนะนำให้คุณเปลี่ยนไปใช้ Microsoft Edge  เพื่อประสบการณ์การเรียกดูเว็บที่รวดเร็ว ปลอดภัย และทันสมัยยิ่งขึ้น

เริ่มต้นใช้งาน Microsoft Edge

อาการ

พิจารณาสถานการณ์สมมตินี้:

  • มีการติดตั้ง Internet Explorer 9 หรือสูงกว่าในพีซีของคุณ

  • แคนนอนEasy-WebPrint EX ติดตั้งอยู่ในพีซีของคุณแล้ว

เมื่อคุณเริ่มWindows Internet Explorer คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
 

Canon Easy-WebPrint EX เข้ากันไม่ได้กับ Internet Explorer และถูกปิดใช้งานชั่วคราว

สาเหตุ

ปลั๊กอิน Canon Easy-WebPrint EX เป็น Add-in สําหรับ Internet Explorer เวอร์ชันปัจจุบันของปลั๊กอิน Canon Easy-WebPrint EX ของคุณไม่เข้ากันกับเวอร์ชันของ Internet Explorer ที่ติดตั้งบนพีซี

 

การแก้ไข

เพื่อแก้ไขปัญหานี้ ไปที่เว็บไซต์แคนนอนเพื่อค้นหาและดาวน์โหลดเวอร์ชันล่าสุดของปลั๊กอิน Canon Easy-WebPrint EX

หมายเหตุ: สําหรับInternet Explorer 10 Add-on และแถบเครื่องมือจะทํางานใน Internet Explorer สำหรับเดสก์ท็อป เท่านั้น
 

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ขยายทักษะของคุณ
สำรวจการฝึกอบรม
รับฟีเจอร์ใหม่ก่อนใคร
เข้าร่วม Microsoft Insider

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ

ขอบคุณสำหรับคำติชมของคุณ!

×