ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้

ปัญหา

เมื่อฉันพยายามที่จะติดตั้งแพคเกจ Revolution ScaleR บนแหล่งเปิด R ฉันได้รับข้อความนี้:

install.packages("RevoScaleR") 

คำเตือนใน install.packages: แพคเกจ 'RevoScaleR' จะไม่พร้อมใช้งาน (สำหรับเวอร์ชัน 3.1.2 R)

โซลูชัน

แพ็คเกจ Revolution - RevolScaleR, RevoPemaR, RevoBaseEnt...มีการปรับให้เหมาะสมเพื่อทำงานเฉพาะในการกระจายที่รวมอยู่กับองค์กร R Revolution  จะไม่ทำงานภายนอกโปรแกรมประยุกต์นั้น

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ขยายทักษะของคุณ
สำรวจการฝึกอบรม
รับฟีเจอร์ใหม่ก่อนใคร
เข้าร่วม Microsoft Insider

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพการแปลแค่ไหน
สิ่งที่ส่งผลกระทบต่อประสบการณ์ใช้งานของคุณ

ขอบคุณสำหรับคำติชมของคุณ

×