ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

พิจารณาสถานการณ์สมมติต่อไปนี้

สถานการณ์ที่ 1

  • คุณมี Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) ไซต์เซิร์ฟเวอร์

  • คุณติดตั้งจุดการซิงโครไนซ์ข่าวกรองสินทรัพย์บนเซิร์ฟเวอร์ของไซต์ ระหว่างกระบวนการติดตั้ง จุดการซิงโครไนซ์ข่าวกรองสินทรัพย์ทําให้ความพยายามในการเชื่อมต่อครั้งแรกกับบริการ System Center Online

สถานการณ์ที่ 2

  • คุณมี System Center Configuration Manager 2007 Service Pack 2 (SP2) ไซต์เซิร์ฟเวอร์

  • คุณติดตั้งจุดการซิงโครไนซ์ข่าวกรองสินทรัพย์บนเซิร์ฟเวอร์ของไซต์

  • ใบรับรอง bootstrap หมดอายุ

  • จุดการซิงโครไนซ์ข่าวกรองสินทรัพย์พยายามใช้ใบรับรองการเริ่มต้นระบบเพื่อต่ออายุใบรับรองข่าวกรองสินทรัพย์

ในสถานการณ์เหล่านี้ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้ในบานหน้าต่างข่าวกรองสินทรัพย์ของคอนโซลการจัดการConfiguration Manager:

การเชื่อมต่อล้มเหลว -ใบรับรองไม่ถูกต้อง

นอกจากนี้ ข้อความแสดงข้อผิดพลาดต่อไปนี้จะถูกบันทึกในแฟ้ม Aiupdatesvc.log:

คําเตือนบริการการซิงค์แค็ตตาล็อกข่าวกรองสินทรัพย์: 0 :<วันที่บันทึก>:WebException พยายามลงทะเบียน: สถานะ = ProtocolError
ข้อผิดพลาดของบริการการซิงค์แค็ตตาล็อกข่าวกรองสินทรัพย์: 0 :<วันที่บันทึก>:ข้อยกเว้นกําลังพยายามซิงค์ - คําขอล้มเหลวด้วยสถานะ HTTP 403: ห้าม

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากใบรับรองทั่วไป (หรือที่เรียกว่าใบรับรอง "bootstrap") หมดอายุในวันที่ 24 เมษายน 2011 

เมื่อ System Center Configuration Manager 2007 จุดการซิงโครไนซ์ข่าวกรองสินทรัพย์พยายามใช้ใบรับรองนี้ ข้อความแสดงข้อผิดพลาดจะแสดงขึ้น

การแก้ไข

การอัปเดตนี้ถูกแทนที่ด้วย2733615การอัปเดต เมื่อต้องการแก้ไขปัญหานี้ ให้ติดตั้งการอัปเดต2733615:

2733615 การปรับปรุงสําหรับใบรับรอง Bootstrap ใน System Center Configuration Manager 2007 Asset Intelligence พร้อมใช้งานแล้ว
 

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มุ่งหวังเพื่อแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น ใช้โปรแกรมแก้ไขด่วนนี้เฉพาะกับระบบที่พบปัญหานี้เท่านั้น

หากโปรแกรมแก้ไขด่วนพร้อมให้ดาวน์โหลดแล้ว จะมีส่วน "โปรแกรมแก้ไขด่วนพร้อมให้ดาวน์โหลด" ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏ ให้ส่งคําขอไปยังฝ่ายสนับสนุนและบริการลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ ถ้ามีปัญหาเพิ่มเติมเกิดขึ้น หรือถ้าการแก้ไขปัญหาใด ๆ ที่จําเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะใช้กับคําถามและปัญหาการสนับสนุนเพิ่มเติมที่ไม่มีคุณสมบัติสําหรับโปรแกรมแก้ไขด่วนนี้เฉพาะ สําหรับรายการทั้งหมดของหมายเลขโทรศัพท์ของฝ่ายบริการลูกค้าและฝ่ายสนับสนุนของ Microsoft หรือเมื่อต้องการสร้างการร้องขอบริการแยกต่างหาก โปรดเยี่ยมชมเว็บไซต์ต่อไปนี้ของ Microsoft:

http://support.microsoft.com/contactus/?ws=supportหมายเหตุ ฟอร์ม "โปรแกรมแก้ไขด่วนที่พร้อมใช้งาน" แสดงภาษาที่มีโปรแกรมแก้ไขด่วน หากคุณไม่เห็นภาษาของคุณ เป็นเพราะโปรแกรมแก้ไขด่วนไม่พร้อมใช้งานสําหรับภาษานั้น

ข้อกำหนดเบื้องต้น

เมื่อต้องการใช้โปรแกรมแก้ไขด่วนนี้ คุณต้องเรียกใช้ System Center Configuration Manager 2007 Service Pack 2 (SP2)

ข้อมูลรีจิสทรี

เมื่อต้องการใช้โปรแกรมแก้ไขด่วนในแพคเกจนี้

ความต้องการในการเริ่มระบบใหม่

คุณไม่จําเป็นต้องเริ่มการทํางานของคอมพิวเตอร์ใหม่หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้ อย่างไรก็ตาม คุณต้องปิดอินสแตนซ์ใดๆ ที่เปิดอยู่ของคอนโซลการจัดการConfiguration Manager

ข้อมูลการแทนที่โปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่แทนที่โปรแกรมแก้ไขด่วนที่ออกมาก่อนหน้านี้

ข้อมูลไฟล์

เวอร์ชันภาษาอังกฤษ (สหรัฐอเมริกา) ของโปรแกรมแก้ไขด่วนนี้จะติดตั้งแฟ้มที่มีแอตทริบิวต์ที่แสดงอยู่ในตารางต่อไปนี้ วันที่และเวลาสําหรับไฟล์เหล่านี้แสดงตามเวลามาตรฐานสากล (UTC) วันที่และเวลาสําหรับไฟล์เหล่านี้บนคอมพิวเตอร์เฉพาะที่ของคุณจะแสดงเวลาท้องถิ่นของคุณพร้อมกับความโน้มเอียงของเวลาตามฤดูกาล (DST) ปัจจุบันของคุณ นอกจากนี้ วันที่และเวลาอาจเปลี่ยนแปลงเมื่อคุณดําเนินการบางอย่างในไฟล์

บันทึกย่อข้อมูลไฟล์ System Center Configuration Manager 2007 SP2

ชื่อไฟล์

รุ่นของไฟล์

ขนาดไฟล์

วันที่

เวลา

แพลตฟอร์ม

Aiupdatesvc.exe

4.0.6487.2164

92,008

01-ก.พ.-2553

14:15

x86

Aius.msi

Not Applicable

1,447,424

01-ก.พ.-2553

14:15

ไม่

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "นำไปใช้กับ"

ข้อมูลเพิ่มเติม

สําหรับข้อมูลเพิ่มเติมเกี่ยวกับคําศัพท์เฉพาะของการปรับปรุงซอฟต์แวร์ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base:
 

824684 คําอธิบายเกี่ยวกับคําศัพท์มาตรฐานที่ใช้เพื่ออธิบายการอัปเดตซอฟต์แวร์ของ Microsoft
 

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×