ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

สมมติว่า มีผู้ใช้มากกว่า 90 ในสภาพแวดล้อม 2013 เซิร์ฟเวอร์ Exchange ของ Microsoft กล่องจดหมายของพวกเขาหลักจะอยู่ในฐานข้อมูลที่แตกต่างกันในสถาน และกล่องจดหมายที่เก็บถาวรของพวกเขาอยู่ใน cloud เมื่อคุณรันการค้นหาการประเมิน eDiscovery คุณได้รับข้อความแสดงข้อผิดพลาดที่ดูเหมือนกับ:

[FailedToGetRootFolders] ส่งออกที่ล้มเหลว ด้วยข้อผิดพลาดชนิด: 'FailedToGetRootFolders' ข้อความ: ErrorInternalServerError: เกิดข้อผิดพลาดภายในเซิร์ฟเวอร์ การดำเนินการล้มเหลว

นอกจากนี้ คุณอาจพบหนึ่งหรือทั้งสองปัญหาต่อไปนี้:

  • ฐานข้อมูลเก็บถาวรที่ล้มเหลว และคุณได้รับข้อผิดพลาดใน Microsoft Outlook ที่ดูเหมือนกับ:

    ไม่สามารถขยายโฟลเดอร์ ไม่สามารถเปิดชุดโฟลเดอร์ Microsoft Exchange ไม่พร้อมใช้งาน อาจมีปัญหาเครือข่าย หรือเซิร์ฟเวอร์ Exchange จะหยุดทำงานสำหรับการบำรุงรักษา

  • เมื่อคุณเรียกใช้ cmdlet ArchiveConnectivity ทดสอบเพื่อตรวจสอบว่า ฟังก์ชันการเก็บถาวร คุณได้รับผลลัพธ์ต่อไปนี้:

    คำขอการค้นหาอัตโนมัติล้มเหลว

สาเหตุ

นี่เป็นปัญหาที่ทราบใน Exchange Server 2013

การแก้ปัญหา

เมื่อต้องการแก้ไขปัญหานี้ ติดตั้งการปรับปรุงสะสม 10 สำหรับ Exchange Server 2013

สถานะ

Microsoft ยืนยันว่านี่เป็นปัญหาในผลิตภัณฑ์ของ Microsoft ซึ่งแสดงไว้ในส่วน "นำไปใช้กับ"

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×