ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

เมื่อคุณส่งออกคิวรีในพอร์ทัลMicrosoft Excel รายการ วันที่บางวันที่ถูกจัดรูปแบบอย่างไม่ถูกต้อง ใน Excel ถ้าคุณดูคุณสมบัติของเซลล์ที่จัดรูปแบบไม่ถูกต้องในคอลัมน์ วันที่ คุณจะเห็นว่าเซลล์บางเซลล์ใช้การตั้งค่า วันที่ ในรายการ ประเภท และใช้การตั้งค่าอักขระในรายการประเภท

หมายเหตุ เมื่อต้องการดูคุณสมบัติเซลล์ ให้คลิกขวาที่เซลล์ จากนั้นคลิก จัดรูปแบบเซลล์

สาเหตุ

ปัญหานี้เกิดขึ้นถ้ามีการตั้งค่าภูมิภาคของระบบปฏิบัติการคอมพิวเตอร์เป็นภาษาอื่นที่ไม่ใช่ภาษาอังกฤษ (สหรัฐอเมริกา)

การแก้ไข

ใช้วิธีการใดวิธีหนึ่งต่อไปนี้เพื่อแก้ไขปัญหา

วิธีที่ 1: ตั้งค่าการตั้งค่าภูมิภาคเป็นภาษาอังกฤษ (สหรัฐอเมริกา) บนคอมพิวเตอร์ Business Portal และเปลี่ยนรูปแบบวันที่Microsoft Excel

  1. คลิกเริ่มคลิกแผงควบคุม แล้วคลิกตัวเลือกภูมิภาคและภาษา

  2. บนแท็บตัวเลือกภูมิภาค ให้คลิกเพื่อเลือกอังกฤษ (สหรัฐอเมริกา)

  3. คลิกแท็บขั้นสูง แล้วคลิกเพื่อเลือก ภาษาอังกฤษ(สหรัฐอเมริกา)

  4. เริ่มพอร์ทัลธุรกิจ คลิกหน้าศูนย์ เช่นการเงิน แล้วคลิก คิวรี

  5. คลิกคิวรี แล้วคลิกคัดลอกExcelใหม่

  6. ทันทีที่คิวรีถูกส่งออก ให้คลิกขวาที่คอลัมน์ที่มีวันที่ในรายการ แล้วคลิก จัดรูปแบบเซลล์ ตรวจสอบให้แน่ใจว่าชนิดวันที่ใช้รูปแบบ DD-MM-YYYY

วิธีที่ 2: ตั้งค่าการตั้งค่าภูมิภาคเป็นภาษาอังกฤษ (สหรัฐอเมริกา) บนคอมพิวเตอร์พอร์ทัลธุรกิจ และบนคอมพิวเตอร์แต่ละเครื่องที่จะใช้พอร์ทัลธุรกิจ

  1. คลิกเริ่มคลิกแผงควบคุม แล้วคลิกตัวเลือกภูมิภาคและภาษา

  2. บนแท็บตัวเลือกภูมิภาค ให้คลิกเพื่อเลือกอังกฤษ (สหรัฐอเมริกา)

  3. คลิกแท็บขั้นสูง แล้วคลิกเพื่อเลือก ภาษาอังกฤษ(สหรัฐอเมริกา)

  4. บนคอมพิวเตอร์ที่ใช้พอร์ทัลธุรกิจ ให้ตั้งค่าการตั้งค่าภูมิภาคเป็นภาษาอังกฤษ (ออสเตรเลีย)หรือภาษาอังกฤษ(สหราชอาณาจักร) โดยทำตามขั้นตอนต่อไปนี้:

    1. คลิกเริ่มคลิกแผงควบคุม แล้วคลิกตัวเลือกภูมิภาคและภาษา

    2. ในรายการรูปแบบปัจจุบันให้คลิกอังกฤษ (สหราชอาณาจักร)หรืออังกฤษ (ออสเตรเลีย)

    3. คลิกปรับแต่ง คลิกแท็บวันที่แล้วตรวจสอบให้แน่ใจว่าวันที่นั้นใช้รูปแบบ DD-MM-YYYY

  5. เริ่มพอร์ทัลธุรกิจ คลิกหน้าศูนย์ เช่นการเงิน แล้วคลิก คิวรี

  6. คลิกคิวรี แล้วคลิกคัดลอกExcelใหม่

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "นำไปใช้กับ"

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×