อาการ
พิจารณาสถานการณ์สมมติต่อไปนี้:
-
ใบรับรองหลักสำหรับ Microsoft Lync Server 2010 หรือ 2013 เซิร์ฟเวอร์ Lync จะหมดอายุในองค์กรที่ใช้ภายในใบรับรอง (CA)
-
มีการต่ออายุใบรับรองหลักใหม่
-
คุณพยายามเข้าสู่ระบบโทรศัพท์ Edition โทรศัพท์ Lync ในสภาพแวดล้อมแบบ Lync Server 2010 หรือ 2013 เซิร์ฟเวอร์ Lync
ในสถานการณ์สมมตินี้ คุณไม่สามารถเข้าสู่ระบบโทรศัพท์ นอกจากนี้ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
ไม่สามารถเข้าสู่ระบบ โปรดตรวจสอบว่า คุณเข้าสู่ระบบที่อยู่ โดเมน\ชื่อ และรหัสผ่าน และลองอีกครั้ง ให้แน่ใจว่า มีการป้อนโดเมนของคุณdomainNameได้อย่างถูกต้อง
สาเหตุ
ปัญหานี้เกิดขึ้นเนื่องจากการดำเนินงานที่ตรวจสอบรหัสข้อผิดพลาดล้มเหลว การดำเนินการล้มเหลวเนื่องจากหมดอายุของใบรับรองหลัก ดังนั้น โทรศัพท์ไม่ดาวน์โหลดใบรับรองหลักใหม่
การแก้ปัญหา
เมื่อต้องการแก้ไขปัญหานี้ ติดตั้งปรับปรุงสะสม ต่อไปนี้ตามความเหมาะสมสำหรับการโทรศัพท์ที่คุณใช้:
-
2889241คำอธิบายของการปรับปรุงสะสมสำหรับรุ่นโทรศัพท์ของ Lync สำหรับ Aastra 6721ip และ Aastra 6725ip: 2013 ตุลาคม
-
2889243คำอธิบายของการปรับปรุงสะสมสำหรับรุ่นโทรศัพท์ Lync สำหรับ HP 4110 และ HP 4120:2013 ตุลาคม
-
2889244คำอธิบายของการปรับปรุงสะสมสำหรับรุ่นโทรศัพท์ Lync สำหรับ Polycom CX700 และ 8540 โทรศัพท์ IP LG-ซอฟต์แวร์ Nortel โทรศัพท์: 2013 ตุลาคม
-
2889246คำอธิบายของการปรับปรุงสะสมสำหรับรุ่นโทรศัพท์ Lync สำหรับโทรศัพท์ Polycom CX500, Polycom CX600 และ Polycom CX3000: 2013 ตุลาคม