ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

ถ้าคุณเรียกใช้ Microsoft Dynamics GP 10.0 ในสภาพแวดล้อม Citrix ฟังก์ชันการคัดลอก (CTRL+C) และวาง (CTRL+V) จะไม่ใช้งานใน Microsoft Dynamics GP คุณไม่สามารถคัดลอกหรือวางระหว่างแอปพลิเคชันภายในเครื่องและเซสชัน หรือระหว่างแอปพลิเคชันต่างๆ ในเซสชันได้อีกต่อไป

สาเหตุ

ลักษณะเช่นนี้เกิดขึ้นเนื่องจากแอปพลิเคชัน Microsoft Dynamics GP จะแทรกตัวเองลงในโซ่คลิปบอร์ดของ Windows บนเวิร์กสเตชันภายในหรือภายในเซสชันอย่างไม่ถูกต้อง

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ให้ขอรับ Service Pack ล่าสุดของ Microsoft Dynamics GP 10.0 For more information, visit one of the following Microsoft Web sites, depending on whether you are a partner or a customer.

คู่ค้า

https://mbs.microsoft.com/partnersource/downloads/servicepack/ลูกค้า

https://mbs.microsoft.com/customersource/support/downloads/servicepacks

วิธีแก้ไขปัญหาชั่วคราว

เมื่อต้องการแก้ไขปัญหาชั่วคราวของปัญหานี้ ให้ซ่อมแซมคลิปบอร์ดชั่วคราวโดยใช้เครื่องมือ RepairCBDChain:

  1. ดาวน์โหลดเครื่องมือ RepairCBDChain เมื่อต้องการดาวน์โหลดเครื่องมือ RepairCBDChain ให้เยี่ยมชมเว็บไซต์ต่อไปนี้:

    http://support.citrix.com/article/CTX106226

  2. ตรวจสอบว่า Microsoft Dynamics GP 10.0 ใช้งานอยู่

  3. ที่พร้อมท์สั่ง ให้เปลี่ยนไดเรกทอรีเป็นที่ตั้งของเครื่องมือ RepairCBDChain

  4. พิมพ์ RepairCBDChain.exe อีกครั้ง แล้วกด ENTER


    หมายเหตุ ทุกครั้งที่คุณเรียกใช้ Microsoft Dynamics GP คุณต้องเสร็จสิ้นขั้นตอนเหล่านี้เพื่อให้ฟังก์ชันการคัดลอกและวางสามารถใช้งาน

ถ้า Microsoft Dynamics GP ถูกปรับใช้เป็นแอปพลิเคชันที่เผยแพร่ซึ่งผู้ใช้ไม่สามารถเข้าถึงเดสก์ท็อปได้ ให้ปฏิบัติตามขั้นตอนเหล่านี้:

  1. สํารองข้อมูลสําเนาของไฟล์ Dynamics.set

  2. สํารองข้อมูลสําเนาDex.iniไฟล์ของคุณ

  3. คัดลอกไฟล์ Launcher.cnk จากโฟลเดอร์ \Tools\Continuum ใน Microsoft Dynamics GP 10.0 CD VOL 2 ไปยังไดเรกทอรีการติดตั้ง Microsoft Dynamics GP 10.0 ไดเรกทอรีการติดตั้ง Microsoft Dynamics GP 10.0 อาจดังต่อไปนี้:

    C:\Program Files\Microsoft Dynamics\GP\

  4. คัดลอกRepairCBDChain.exeไฟล์ไปยังไดรฟ์ราก (ตัวอย่างเช่น C:\RepairCBDChain.exe)

  5. เปิดไฟล์Dex.iniที่อยู่ในไดเรกทอรีการติดตั้ง Microsoft Dynamics GP 10.0 โดยใช้แผ่นจดบันทึก ไดเรกทอรีการติดตั้ง Microsoft Dynamics GP 10.0 อาจดังต่อไปนี้:

    C:\Program Files\Microsoft Dynamics\GP\Data\

  6. เพิ่มบรรทัดต่อไปนี้ลงในด้านล่างของDex.iniที่คุณต้องการ

    OLE_Application1=C:\RepairCBDChain.exeบันทึกย่อ

    • เปลี่ยนเส้นทางไปยังเส้นทางที่คุณคัดลอกไฟล์RepairCBDChain.exeในขั้นตอนที่ 4 เส้นทางไม่สามารถมีโฟลเดอร์ที่ชื่อใช้ช่องว่างหรืออักขระพิเศษได้

    • แทนที่ 1 ด้วย 2 ถ้าคุณมีOLE_Application1ในไฟล์ Dex.iniจากแอปพลิเคชัน Continuum อื่นๆ อยู่แล้ว ถ้าคุณมีบรรทัด X OLE_Applicationอยู่แล้ว ให้แทนที่ 1 ด้วย X+1

  7. บันทึกและDex.iniไฟล์

  8. เริ่ม Microsoft Dynamics GP 10.0 แล้วคลิก ใช่ เพื่อใส่รหัสใหม่ถ้าคุณได้รับพร้อมท์


    หมายเหตุ ไฟล์ Dynamics.set จะมี PRODID "851" ที่มีชื่อ "Continuum Application Launcher" เพิ่มเข้าไป

  9. เข้าสู่ระบบบริษัทใน Microsoft Dynamics GP แล้วตรวจสอบว่าฟังก์ชันการคัดลอกและวางใช้งานได้หรือไม่

เมื่อต้องการเอาวิธีแก้ไขปัญหาชั่วคราวนี้ออกอย่างปลอดภัย ให้แปลงกลับเป็นไฟล์ต้นฉบับDex.ini Dynamics.set

ข้อมูลเพิ่มเติม

เมื่อคุณติดตั้งเครื่องมือ Launcher และเริ่ม Microsoft Dynamics GP คุณอาจได้รับข้อความว่า เครื่องมือ RepairCBDChain ถูกเรียกใช้อยู่ คุณสามารถคลิกผ่านหน้าต่างข้อความนี้ ถ้าคุณไม่ต้องการรับข้อความนี้ ให้อ้างอิงพารามิเตอร์ที่อธิบายไว้ใน CITRIX Document ID CTX106226 เมื่อต้องการเข้าถึงเอกสารนี้ โปรดเยี่ยมชมเว็บไซต์ Citrix ต่อไปนี้:

http://support.citrix.com/article/CTX106226ImportantMake sure that you do not remove the OLE_Application1 line from the Dex.ini file or delete the RepairCBDChain.exe file. ถ้าคุณเอาOLE_Application1ออกหรือคุณลบไฟล์ RepairCBDChain.exe โดยไม่คาดคิด ฟังก์ชันการคัดลอกและวางจะใช้งานไม่ได้ นอกจากนี้ คุณอาจได้รับข้อความแสดงข้อผิดพลาดชนิดหน่วยความจําไม่พอ หรือข้อความแสดงข้อผิดพลาดชนิด Dexterity เมื่อคุณเริ่ม Microsoft Dynamics GP

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "นำไปใช้กับ" ปัญหานี้ได้รับการแก้ไขครั้งแรกใน Microsoft Dynamics GP 10.0 Service Pack 3

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×