อาการ
เมื่อคุณใช้ IMAP เพื่อเชื่อมต่อกับบัญชีผู้ใช้อีเมลของคุณใน Microsoft Outlook 2016 รับรองความถูกต้องล้มเหลว
สาเหตุ
ปัญหานี้อาจเกิดขึ้นเนื่องจากคุณมีอักขระ Unicode ในรหัสผ่านของคุณ เช่นหนึ่งต่อไปนี้:
äöü
วิธีแก้ไขปัญหาชั่วคราว
เมื่อต้องการหลีกเลี่ยงปัญหานี้ ใช้หนึ่งในวิธีต่อไปนี้
วิธีที่ 1: เปลี่ยนรหัสผ่านของคุณ
เปลี่ยนรหัสผ่านของคุณเพื่อไม่ให้ประกอบด้วยอักขระ Unicode
วิธีที่ 2: ใช้โพรโทคอลแตกต่างกว่า IMAP
คุณอาจสามารถกำหนดค่าบัญชีอีเมลของคุณเพื่อใช้เซิร์ฟเวอร์อีเมลของคุณสนับสนุนการเชื่อมต่อ POP3 POP3 แทน IMAP ขั้นตอนต่อไปนี้จะสร้างโปรไฟล์ Outlook ใหม่ที่ถูกกำหนดค่าให้เชื่อมต่อ โดยใช้ POP3 หมายเหตุ โพรโทคอล POP3 ดาวน์โหลดอีเมลมายังเครื่องคอมพิวเตอร์ของคุณ และเอาออกจากเซิร์ฟเวอร์ ในขณะที่ IMAP ออกจากสำเนาของอีเมลครั้งบนเซิร์ฟเวอร์ สำหรับข้อมูลเพิ่มเติม ดูการทำความเข้าใจเกี่ยวกับความแตกต่างระหว่าง POP3 และ IMAP4
-
ออกจาก Outlook
-
ในแผงควบคุม คลิก หรือคลิกสองครั้งที่จดหมาย เมื่อต้องการค้นหารายการจดหมาย เปิดแผงควบคุม และจากนั้น ในกล่องค้นหาที่ด้านบนของหน้าต่าง พิมพ์จดหมาย ในตัวควบคุมแผงสำหรับ Windows XP พิมพ์จดหมายในกล่องที่อยู่
-
คลิก แสดงโปรไฟล์
-
คลิก เพิ่ม
-
พิมพ์ชื่อสำหรับโพรไฟล์ และจากนั้น คลิกตกลง
-
เลือกการตั้งค่าด้วยตนเองชนิดเซิร์ฟเวอร์เพิ่มเติมหรือแล้ว คลิกถัดไป
-
เลือกPOP หรือ IMAPและจากนั้น คลิกถัดไป
-
ป้อนชื่อและอีเมลที่อยู่ของคุณ และจากนั้น เลือกPOP3สำหรับชนิดบัญชี
-
ป้อนเซิร์ฟเวอร์จดหมายขาเข้าของคุณและรายละเอียดการ (SMTP) ของเซิร์ฟเวอร์จดหมายขาออก ป้อนข้อมูลเข้าสู่ระบบของคุณ และจากนั้น คลิกถัดไปหมายเหตุ ไปที่เว็บไซต์ของโฮสต์เซิร์ฟเวอร์ของคุณทางอีเมล หรือดังกล่าวจะรวบรวมรายละเอียดของเซิร์ฟเวอร์จดหมายขาเข้า และขาออก
-
ตั้งค่าบัญชีของคุณจะได้รับการทดสอบเพื่อตรวจสอบว่า ข้อมูลถูกต้อง:
-
ถ้าการทดสอบเสร็จสมบูรณ์เรียบร้อยแล้ว คลิกปิด
-
ถ้าคุณได้รับข้อผิดพลาดในระหว่างการทดสอบ คลิกปิด แก้ไขข้อมูลในการตั้งค่าบัญชี และจากนั้น ทำซ้ำขั้นตอนที่ 9 และ 10 จนกว่ามีการตั้งค่าบัญชีที่ถูกต้อง
-
-
คลิก เสร็จสิ้น
-
ในจดหมายโปรดตรวจสอบให้แน่ใจว่า ได้เลือกตัวเลือกที่ใช้โปรไฟล์นี้เสมอและจากนั้น เลือกชื่อส่วนกำหนดค่าของคุณใหม่จากรายการ
-
คลิก ตกลง
วิธีที่ 3: ใช้ Outlook 2013
ถ้าเป็นไปได้ ใช้ Outlook 2013 แทน Outlook 2016 เพื่อเชื่อมต่อกับบัญชีผู้ใช้ IMAP ของคุณ ปัญหานี้เกิดขึ้นใน Outlook 2013
สถานะ
Microsoft กำลังทำการวิจัยปัญหานี้ และจะโพสต์ข้อมูลเพิ่มเติมในบทความนี้เมื่อข้อมูลที่พร้อมใช้งาน