ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

หลังจากการติดตั้งหลักทรัพย์ 2018 มกราคมปรับปรุงและเริ่มการทำงานอุปกรณ์ อุปกรณ์บางอย่างอาจไม่สามารถเริ่ม Windows 10

สถานการณ์สมมติที่ 1: หลังจากติดตั้งKB4056892 (รุ่น OS 16299.192)หรือ13 กุมภาพันธ์ 2018 ปรับปรุงความปลอดภัยKB4074588 (OS สร้าง 16299.248),และเริ่มการทำงาน อุปกรณ์บางอย่างอาจไม่สามารถเริ่ม Windows 10 เนื่องจาก มีข้อผิดพลาด STOP 0x0000007B (INACCESSIBLE_BOOT_DEVICE)

สถานการณ์สมมติที่ 2: อุปกรณ์ใช้ชุดย่อยขนาดเล็กของตัวประมวลผลของ AMD และเรียกใช้ Windows 7, Windows 8 หรือ Windows 10 รุ่นแรก ๆ (1507, 1511, 1607) อาจวางในระหว่างการเริ่มระบบใหม่หลังจากติดตั้งการปรับปรุงการรักษาความปลอดภัย 2018 มกราคมเร็ว ๆ นี้หลังจากนำออกใช้เริ่มต้นได้

(หมายเหตุ:อุปกรณ์พร้อมรับผลกระทบตัวประมวลผลของ AMD ที่เรียกใช้ Windows 10 รุ่น 1703 หรือรุ่น 1709 ควรมีชั่วคราวย้อนกลับการปรับปรุงความปลอดภัย 2018 มกราคมหลังจากการเริ่มระบบที่ล้มเหลวหลายครั้ง ตั้งแต่การวางจำหน่ายการปรับปรุง Microsoft ได้ทำงานกับ AMD เพื่อแก้ไขปัญหา ขั้นตอนการแก้ปัญหาเหล่านี้จะมีการกู้คืนอุปกรณ์ที่อาจได้รับผลกระทบ และไม่สามารถเริ่ม Windows)

สาเหตุ

สถานการณ์สมมติที่ 1: ปัญหานี้เกิดขึ้นในเหตุการณ์ไม่น่า เนื่องจากสภาวะการแย่งชิง ว่า Windows Update ให้บริการกองซ้อนอย่างไม่ถูกต้องข้ามการติดตั้งโปรแกรมควบคุมที่สำคัญบางรุ่นที่ใหม่กว่าในการปรับปรุงสะสม และไดรเวอร์ที่ใช้งานอยู่ในขณะนี้ในระหว่างการถอนการติดตั้ง การบำรุงรักษา  

สถานการณ์สมมติที่ 2: ชุดย่อยขนาดเล็กของตัวประมวลผลของ AMD และไดรเวอร์ของตนไม่ได้สนับสนุนฟังก์ชันที่ใช้ในการปรับปรุงการรักษาความปลอดภัย 2018 มกราคมเมื่อการปรับปรุงก่อนวางจำหน่าย

การแก้ไข

สถานการณ์สมมติที่ 1:INACCESSIBLE_BOOT_DEVICE การแก้ไข

ถ้าคุณได้รับข้อผิดพลาด STOP 0x0000007B (INACCESSIBLE_BOOT_DEVICE) หลังจากการติดตั้งKB4056892 (รุ่น OS 16299.192),หรือ13 กุมภาพันธ์ 2018 ปรับปรุงความปลอดภัยKB4074588 (OS สร้าง 16299.248),ให้ทำตามขั้นตอนเหล่านี้เพื่อคืนค่าระบบของคุณ:

  1. เริ่มการทำงานของสภาพแวดล้อมการกู้คืนของ Windows 10

ถ้าอุปกรณ์ไม่เริ่มทำงาน Windows ควรพยายามซ่อมแซมอุปกรณ์ของคุณโดยอัตโนมัติ และป้อน 10 Windows Recovery Environment

ถ้า Windows จะพยายามทำการซ่อมแซมอัตโนมัติ คุณจะต้องใช้สื่อการติดตั้งเมื่อต้องการป้อน 10 Windows Recovery Environment:

  • บนพีซีที่ทำงาน ไปเว็บไซต์ดาวน์โหลดซอฟต์แวร์ของ Microsoft.

  • ดาวน์โหลดเครื่องมือการสร้างสื่อ และจากนั้น เรียกใช้

  • เลือกสร้างสื่อสำหรับพีซีเครื่องอื่น

  • เลือกภาษา edition และสถาปัตยกรรม (64 บิต หรือ 32 บิต)

  • ทำตามขั้นตอนต่าง ๆ เพื่อสร้างสื่อการติดตั้ง และจากนั้น เลือกเสร็จสิ้น

  • เชื่อมต่อสื่อการติดตั้งที่คุณสร้างขึ้นให้กับพีซีแบบ nonfunctional และจากนั้น เปิดขึ้น

  • บนหน้าจอการตั้งค่าเริ่มต้น ป้อนภาษาของคุณและการกำหนดลักษณะอื่น ๆ และจากนั้น เลือกถัดไป ถ้าคุณไม่เห็นหน้าจอการตั้งค่า พีซีของคุณอาจไม่สามารถตั้งค่าการเริ่มต้นระบบจากไดรฟ์ ตรวจสอบเว็บไซต์ของผู้ผลิตพีซีของคุณสำหรับข้อมูลเกี่ยวกับวิธีการเปลี่ยนลำดับการเริ่มระบบของพีซีของคุณ และลองอีกครั้ง

  • เลือกซ่อมแซมคอมพิวเตอร์ของคุณ

 

  1. ถอนการติดตั้งการปรับปรุงการใช้พรอมต์คำสั่ง

  • ที่หน้าจอการซ่อมแซมในสภาพแวดล้อมการกู้คืน เลือกแก้ไขจาก นั้นตัวเลือกขั้นสูงและพรอมต์คำสั่ง คุณอาจถูกขอให้ใส่ชื่อผู้ใช้/รหัสผ่านหรือคีย์การกู้คืนด้วย BitLocker  ถ้าได้รับพร้อมท์สำหรับชื่อผู้ใช้/รหัสผ่าน คุณต้องป้อนเฉพาะผู้ดูแลบัญชี

  • ถ้าคุณพบข้อผิดพลาดหลังจากติดตั้งKB4056892 (OS สร้าง 16299.192), n iหน้าต่างพร้อมรับคำสั่ง ชนิดคำสั่งที่แสดงด้านล่างสำหรับรุ่นของ Windows และกด ENTER

สำหรับรุ่น 32 บิตของ Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9

สำหรับรุ่น 64 บิตของ Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9

หมายเหตุ   ถ้า Windows ไม่ได้เก็บอยู่บนไดรฟ์ c: แทนไดรฟ์ c:ในคำสั่งข้างต้น ด้วยอักษรชื่อไดรฟ์ที่เหมาะสม

  • ถ้าคุณพบข้อผิดพลาดหลังจากติดตั้งKB4074588 (OS สร้าง 16299.248),in หน้าต่างพร้อมรับคำสั่ง ชนิดคำสั่งที่แสดงด้านล่างสำหรับรุ่นของ Windows และกด ENTER

สำหรับรุ่น 32 บิตของ Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.248.1.17

สำหรับรุ่น 64 บิตของ Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17

หมายเหตุ   ถ้า Windows ไม่ได้เก็บอยู่บนไดรฟ์ c: แทนไดรฟ์ c:ในคำสั่งข้างต้น ด้วยอักษรชื่อไดรฟ์ที่เหมาะสม

  • ปิดพรอมต์คำสั่ง แล้วคลิกยกเลิกเพื่อออกจากสภาพแวดล้อมการกู้คืน

  1. เริ่มระบบใหม่เพื่อป้อน Windows   สำคัญ:เพื่อให้แน่ใจว่า ระบบของคุณมีการปรับปรุงความปลอดภัยล่าสุด ติดตั้งโปรแกรมปรับปรุงโดยเร็วที่สุด  เลือกการเริ่มต้นปุ่ม และไปที่การตั้งค่า > & ปรับปรุงความปลอดภัย > Windows Updateเลือกตรวจสอบหาการปรับปรุงและติดตั้งโปรแกรมปรับปรุงล่าสุด

 

สถานการณ์สมมติที่ 2:AMD บางอุปกรณ์กั้นหน้าลอยเมื่อเริ่มต้นหลังจากติดตั้งการรักษาความปลอดภัย 2018 มกราคมมีการปรับปรุง

ถ้าอุปกรณ์ของคุณมีหน่วยประมวลผล AMD และระบบของคุณแฮงระหว่างการเริ่มต้นหลังจากติดตั้งโปรแกรมปรับปรุงความปลอดภัย 2018 มกราคมหนึ่ง เลือกระบบปฏิบัติการของคุณด้านล่าง และทำตามขั้นตอนต่าง ๆ แสดงในรายการเมื่อต้องการคืนค่าระบบของคุณ:

  1. เริ่มการทำงานของสภาพแวดล้อมการกู้คืนของ Windows 10

ถ้าอุปกรณ์ไม่เริ่มทำงาน Windows ควรพยายามซ่อมแซมอุปกรณ์ของคุณโดยอัตโนมัติ และป้อน 10 Windows Recovery Environment

ถ้า Windows จะพยายามทำการซ่อมแซมอัตโนมัติ คุณจะต้องใช้สื่อการติดตั้งเมื่อต้องการป้อน 10 Windows Recovery Environment:

  • บนพีซีที่ทำงาน ไปเว็บไซต์ดาวน์โหลดซอฟต์แวร์ของ Microsoft.

  • ดาวน์โหลดเครื่องมือการสร้างสื่อ และจากนั้น เรียกใช้

  • เลือกสร้างสื่อสำหรับพีซีเครื่องอื่น

  • เลือกภาษา edition และสถาปัตยกรรม (64 บิต หรือ 32 บิต)

  • ทำตามขั้นตอนต่าง ๆ เพื่อสร้างสื่อการติดตั้ง และจากนั้น เลือกเสร็จสิ้น

  • เชื่อมต่อสื่อการติดตั้งที่คุณสร้างขึ้นให้กับพีซีแบบ nonfunctional และจากนั้น เปิดขึ้น

  • บนหน้าจอการตั้งค่าเริ่มต้น ป้อนภาษาของคุณและการกำหนดลักษณะอื่น ๆ และจากนั้น เลือกถัดไป ถ้าคุณไม่เห็นหน้าจอการตั้งค่า พีซีของคุณอาจไม่สามารถตั้งค่าการเริ่มต้นระบบจากไดรฟ์ ตรวจสอบเว็บไซต์ของผู้ผลิตพีซีของคุณสำหรับข้อมูลเกี่ยวกับวิธีการเปลี่ยนลำดับการเริ่มระบบของพีซีของคุณ และลองอีกครั้ง

  • เลือกซ่อมแซมคอมพิวเตอร์ของคุณ

  1. ลองใช้การคืนค่าระบบเพื่อถอนการติดตั้งการปรับปรุง:

  • จากหน้าจอ Recovery Environment เลือกแก้ไข,จาก นั้นตัวเลือกขั้นสูงและจากนั้นการคืนค่าระบบ ถ้าจุดคืนค่ามีอยู่ก่อนการติดตั้งการปรับปรุงเดือน 2018 มกราคม ใช้ตัวช่วยสร้างการคืนค่าระบบเพื่อคืนค่าไปยังจุดคืนค่าก่อนหน้านี้

  • ถ้าไม่มีจุดคืนค่า ปิดการคืนค่าระบบและทำตามขั้นตอนต่อไป

  1. ใช้พรอมต์คำสั่งเพื่อถอนการติดตั้งการปรับปรุง:

  • เลือกแก้ไขจาก นั้นตัวเลือกขั้นสูงและพรอมต์คำสั่ง คุณอาจถูกขอให้ใส่ชื่อผู้ใช้/รหัสผ่านหรือคีย์การกู้คืนด้วย BitLocker  ถ้าได้รับพร้อมท์สำหรับชื่อผู้ใช้/รหัสผ่าน คุณต้องป้อนเฉพาะผู้ดูแลบัญชี

  • ในหน้าต่างพร้อมรับคำสั่ง พิมพ์สั่งที่เหมาะสมจากตารางข้างล่าง 10 ของ Windows รุ่นที่คุณกำลังทำงานอยู่ และตัวประมวลผลชนิดใดที่คุณมี (หมายเหตุ:ถ้า Windows ถูกเก็บไว้บนไดรฟ์ c: c:ในคำสั่งที่แทนที่ ด้วยอักษรชื่อไดรฟ์ที่เหมาะสม) ถ้าคุณไม่มั่นใจ Windows 10 หรือตัวประมวลผลชนิดใดที่คุณมีรุ่นใด คุณสามารถระบุชื่อแพคเกจที่เหมาะสมที่จะใช้ โดยการรันคำสั่งdism.exe /image:c: \ /Get-Packagesและตรวจสอบชื่อแพคเกจจากครั้งล่าสุด ติดตั้งการปรับปรุง

  • สำหรับระบบที่มีตัวประมวลผล 32 บิต:

    รุ่นของ Windows

    พิมพ์คำสั่งต่อไปนี้

    รุ่นของ Windows 10 1709

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9

    รุ่นของ Windows 10 1703

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~15063.850.1.10

    Windows 10 รุ่น 1607

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~14393.2007.1.8

    Windows 10 เวอร์ชัน 1511

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~10586.1356.1.8

    Windows 10 รุ่น 1507

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~10240.17738.1.1

    สำหรับระบบที่มีโปรเซสเซอร์ 64 บิต:

    รุ่นของ Windows

    พิมพ์คำสั่งต่อไปนี้

    รุ่นของ Windows 10 1709

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9

    รุ่นของ Windows 10 1703

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~15063.850.1.10

    Windows 10 รุ่น 1607

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~14393.2007.1.8

    Windows 10 เวอร์ชัน 1511

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~10586.1356.1.8

    Windows 10 รุ่น 1507

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~10240.17738.1.11

  • ปิดพรอมต์คำสั่ง แล้วคลิกยกเลิกเพื่อออกจากสภาพแวดล้อมการกู้คืน เริ่มต้นระบบใหม่เพื่อป้อน Windows

Microsoft ทำงานกับ AMD เมื่อต้องการแก้ไขปัญหานี้บนชุดย่อยขนาดเล็กของตัวประมวลผลของ AMD รุ่นเก่า ถ้าคุณพบปัญหานี้ เมื่อมีการคืนค่าระบบ ควรติดตั้งโปรแกรมปรับปรุงที่จำเป็นทั้งหมดเพื่อป้องกันปัญหานี้ซ้ำ   สำหรับข้อมูลเฉพาะอุปกรณ์ AMD โปรดดูAMD ความปลอดภัยคำแนะนำ  สำคัญ:เพื่อติดตั้งโปรแกรมปรับปรุงความปลอดภัยล่าสุดโดยเร็วที่สุด เลือกเริ่มปุ่ม และไปที่การตั้งค่า > & ปรับปรุงความปลอดภัย > Windows Updateเลือกตรวจสอบหาการปรับปรุงและติดตั้งโปรแกรมปรับปรุงรุ่นล่าสุด

  1. เริ่มระบบใน Windows Recovery Environment:

    • ทำตามวิธีใดวิธีหนึ่งต่อไปนี้ ขึ้นอยู่กับว่าคุณมีสื่อการติดตั้ง (เช่นดีวีดีหรือ USB แฟลชไดรฟ์):

      • ถ้าคุณมีสื่อการติดตั้งสำหรับ Windows 8.1 เริ่มต้นคอมพิวเตอร์จากสื่อการติดตั้ง ใส่ดีวีดีหรือ USB แฟลชไดรฟ์ แล้วเริ่มระบบคอมพิวเตอร์ของคุณ ถ้าคุณเห็นข้อความขอให้คุณ "กดแป้นใด ๆ เพื่อเริ่มระบบจากดีวีดี" ทำ ถ้าคุณไม่เห็นข้อความ คุณอาจต้องการเปลี่ยนลำดับการเริ่มระบบในการตั้งค่า BIOS ของคอมพิวเตอร์ของคุณเพื่อที่จะเริ่มต้นจากดีวีดีหรือ USB ครั้งแรก เมื่อคุณดูหน้าการติดตั้ง Windowsเคาะ หรือคลิกซ่อมแซมคอมพิวเตอร์ของคุณเพื่อเริ่มการทำงาน Windows Recovery Environment

      • ถ้าคุณไม่มีสื่อการติดตั้ง ใช้ปุ่มเปิด/ปิดเพื่อรีสตาร์ตคอมพิวเตอร์ของคุณสามครั้ง นี้จะเริ่มการทำงาน Windows Recovery Environment

  2. ลองใช้การคืนค่าระบบเพื่อถอนการติดตั้งการปรับปรุง:

    • ใน Windows Recovery Environment บนตัวเลือกหน้าจอตัวเลือกเคาะ หรือคลิกแก้ไข

    • เคาะ หรือคลิกการคืนค่าระบบ ถ้าคุณไม่เห็นการคืนค่าระบบเคาะ หรือคลิกตัวเลือกขั้นสูงและจากนั้น เคาะ หรือคลิกการคืนค่าระบบ

    • เรียกใช้ตัวช่วยสร้างการคืนค่าระบบ ถ้าจุดคืนค่ามีอยู่ก่อนการติดตั้งการปรับปรุงเดือน 2018 มกราคม ใช้ตัวช่วยสร้างการคืนค่าระบบเพื่อคืนค่าไปยังจุดคืนค่าก่อนหน้านี้ หลังจากที่การคืนค่าระบบเสร็จสมบูรณ์แล้ว ปัญหาควรได้รับการแก้ไข

    • ถ้าไม่มีจุดคืนค่า ปิดการคืนค่าระบบและทำตามขั้นตอนต่อไป

  3. ใช้พรอมต์คำสั่งเพื่อถอนการติดตั้งการปรับปรุง:

    • ใน Windows Recovery Environment เลือกแก้ไขจาก นั้นตัวเลือกขั้นสูงและพรอมต์คำสั่ง

    • ในหน้าต่างพร้อมรับคำสั่ง ชนิดของคำสั่งต่อไปนี้ ตามชนิดของตัวประมวลผลคุณมี และโปรแกรมปรับปรุงความปลอดภัยใด Windows 8.1 คุณล่าสุดติดตั้ง (หมายเหตุ:ถ้า Windows ถูกเก็บไว้บนไดรฟ์ c: c:ในคำสั่งที่แทนที่ ด้วยอักษรชื่อไดรฟ์ที่เหมาะสม) ถ้าคุณไม่แน่ใจคุณได้ติดตั้งโปรแกรมปรับปรุงใด หรือชนิดของตัวประมวลผลที่คุณมี คุณสามารถระบุชื่อแพคเกจที่เหมาะสมที่จะใช้ โดยการรันคำสั่งdism.exe /image:c: \ /Get-Packagesและตรวจสอบชื่อแพคเกจจากครั้งล่าสุด ติดตั้งการปรับปรุง

  • สำหรับระบบที่มีตัวประมวลผล 32 บิต:

    Windows Update

    พิมพ์คำสั่งต่อไปนี้

    3 มกราคม 2018 - KB4056898

    dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056898~31bf3856ad364e35~x86~~6.3.2.0

    9 มกราคม 2018 - KB4056895

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~9600.18894.1.5

  • สำหรับระบบที่มีโปรเซสเซอร์ 64 บิต:

    Windows Update

    พิมพ์คำสั่งต่อไปนี้

    3 มกราคม 2018 - KB4056898

    dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056898~31bf3856ad364e35~amd64~~6.3.2.0

    9 มกราคม 2018 - KB4056895

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~9600.18894.1.5

  • ปิดพรอมต์คำสั่ง แล้วคลิกยกเลิกเพื่อออกจากสภาพแวดล้อมการกู้คืน เริ่มต้นระบบใหม่เพื่อป้อน Windows

Microsoft ทำงานกับ AMD เมื่อต้องการแก้ไขปัญหานี้บนชุดย่อยขนาดเล็กของตัวประมวลผลของ AMD รุ่นเก่า ถ้าคุณพบปัญหานี้ เมื่อมีการคืนค่าระบบ ควรติดตั้งโปรแกรมปรับปรุงที่จำเป็นทั้งหมดเพื่อป้องกันปัญหานี้ซ้ำ สำหรับข้อมูลเฉพาะอุปกรณ์ AMD โปรดดูAMD ความปลอดภัยคำแนะนำ  

  1. เริ่มต้นระบบในเมนูตัวเลือกการกู้คืนระบบ:

  2. ลองเรียกใช้การคืนค่าระบบเพื่อถอนการติดตั้งการปรับปรุง:

  • หลังจากที่คุณได้เปิดเมนูตัวเลือกการกู้คืนระบบ เลือกการคืนค่าระบบ

  • เรียกใช้ตัวช่วยสร้างการคืนค่าระบบ ถ้าจุดคืนค่ามีอยู่ก่อนการติดตั้งการปรับปรุงเดือน 2018 มกราคม ใช้ตัวช่วยสร้างการคืนค่าระบบเพื่อคืนค่าไปยังจุดคืนค่าก่อนหน้านี้ หลังจากที่การคืนค่าระบบเสร็จสมบูรณ์แล้ว ปัญหาควรได้รับการแก้ไข

  • ถ้าไม่มีจุดคืนค่า ปิดการคืนค่าระบบและทำตามขั้นตอนต่อไป

  1. ใช้พรอมต์คำสั่งเพื่อถอนการติดตั้งการปรับปรุง:

    • หลังจากที่คุณได้เปิดเมนูตัวเลือกการกู้คืนระบบ เลือกพร้อมรับคำสั่ง

    • ในหน้าต่างพร้อมรับคำสั่ง ชนิดของคำสั่งต่อไปนี้ ตามชนิดของตัวประมวลผลคุณมี และปรับปรุงการรักษาความปลอดภัย Windows 7 ที่คุณล่าสุดติดตั้ง (หมายเหตุ:ถ้า Windows ถูกเก็บไว้บนไดรฟ์ c: c:ในคำสั่งที่แทนที่ ด้วยอักษรชื่อไดรฟ์ที่เหมาะสม) ถ้าคุณไม่มั่นใจการปรับปรุงที่จะติดตั้ง หรือชนิดของตัวประมวลผลที่คุณมี คุณสามารถระบุชื่อแพคเกจที่เหมาะสมที่จะใช้ โดยการรันคำสั่งdism.exe /image:c: \ /Get-Packagesและตรวจสอบชื่อแพคเกจจากครั้งล่าสุด ติดตั้งการปรับปรุง

      • สำหรับระบบที่มีตัวประมวลผล 32 บิต:

        Windows Update

        พิมพ์คำสั่งต่อไปนี้

        3 มกราคม 2018 - KB4056897

        dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056897~31bf3856ad364e35~x86~~6.1.1.4

        9 มกราคม 2018 - KB4056894

        dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~7601.24002.1.4

  • สำหรับระบบที่มีโปรเซสเซอร์ 64 บิต:

    Windows Update

    พิมพ์คำสั่งต่อไปนี้

    3 มกราคม 2018 - KB4056897

    dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056897~31bf3856ad364e35~amd64~~6.1.1.4

    9 มกราคม 2018 - KB4056894

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~7601.24002.1.4

  • หลังจากที่เสร็จสิ้นแล้วคำสั่ง DISM ปิดพรอมต์คำสั่ง และเริ่มระบบใหม่เพื่อป้อน Windows

Microsoft ทำงานกับ AMD เมื่อต้องการแก้ไขปัญหานี้บนชุดย่อยขนาดเล็กของตัวประมวลผลของ AMD รุ่นเก่า ถ้าคุณพบปัญหานี้ เมื่อมีการคืนค่าระบบ ควรติดตั้งโปรแกรมปรับปรุงที่จำเป็นทั้งหมดเพื่อป้องกันปัญหานี้ซ้ำ สำหรับข้อมูลเฉพาะอุปกรณ์ AMD โปรดดูAMD ความปลอดภัยคำแนะนำ  

 

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×