ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

พิจารณาสถานการณ์ต่อไปนี้:

  • คุณกำลังเรียกใช้ Microsoft Outlook ในโหมดออนไลน์ใน Exchange Server 2016 หรือสภาพแวดล้อมของ Office 365

  • การเข้ารหัสสำหรับข้อความขาออกที่ต้อง ตัวเลือกใน Outlook ถูกตั้งค่าเป็นKOI8-R ซิริลลิก(ค่าเริ่มต้นการเข้ารหัสการตั้งค่าสำหรับ Outlook รุ่นภาษารัสเซีย)

  • คุณสร้างข้อความที่ประกอบด้วยอักขระบางตัวภาษารัสเซีย และจากนั้น บันทึกเป็นแบบร่าง

ในสถานการณ์สมมตินี้ เนื้อความของข้อความเป็นแบบสับสนหลังจากที่คุณส่งแบบร่างนี้ คุณสามารถมองเห็นได้ปกติตั้งอักขระตั้งค่าสำหรับข้อความนี้เป็นKOI8-R ซิริลลิกใน Outlook คุณด้วยตนเอง

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากเซิร์ฟเวอร์ Exchange ไม่ปรับปรุงชุดคุณสมบัติPR_BODY_HTMLเมื่อเซิร์ฟเวอร์เปลี่ยนแปลงอักขระตั้งค่าในคุณสมบัติPR_INTERNET_CPIDอักขระ ดังนั้น เนื้อหาของข้อความเป็นแบบสับสนเมื่อ Outlook พยายามที่จะแสดงขึ้น

วิธีแก้ไขปัญหาชั่วคราว

การตั้งค่าคอนฟิกไคลเอนต์ Outlook เมื่อต้องการใช้UTF-8สำหรับตัวเลือกการเข้ารหัสสำหรับข้อความขาออกที่ต้องการ โดยทำตามขั้นตอนต่อไปนี้:

  1. ใน Outlook เลือกแฟ้ม>ตัวเลือก>ขั้นสูง

  2. ในส่วนตัวเลือกสากลตั้งค่าการที่ต้องการเข้ารหัสสำหรับข้อความส่งออกตัวเลือกเพื่อUTF-8

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ติดตั้ง11 ปรับปรุงสะสมสำหรับ Exchange Server 2016 หรือการปรับปรุงสะสมในภายหลังสำหรับ Exchange Server 2016

หมายเหตุ

  • ก่อนที่คุณทำการตั้งค่าอื่น ๆ คุณควรตรวจสอบให้แน่ใจว่า คุณได้ระบุการตั้งค่ารีจิสทรีต่อไปนี้ในตัวแก้ไขรีจิสทรีของ Windows รุ่น 5.00

  • ไม่มีผลกระทบต่อประสิทธิภาพการถ้ามีใช้คีย์รีจิสทรีนี้ ดังนั้น ดังกล่าวควรจะกำหนดค่าสำหรับใช้ในสภาพแวดล้อมที่ฟังก์ชันการทำงานที่จำเป็นเท่านั้น

การ) การดำเนิน: "สร้าง" b) กลุ่ม: "HKEY_LOCAL_MACHINE\" เส้นทางของคีย์ c):SOFTWARE\Microsoft\ExchangeServer\v15\Storage\ContentConversiond) ชื่อค่า: AllowRestampCharsetOnInernetCPIDMismatch e) ชนิดของค่า: REG_DWORD f) ข้อมูลค่า: 1 g) ฐาน: Hแลกเปลี่ยนadecimal

นอกจากนี้ คุณจำเป็นต้องสร้างด้วยตนเอง "จัดเก็บ" คีย์และคีย์ย่อยของ "ContentConversion" ถ้าคุณไม่พบภายใต้เส้นทางหลัก

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "นำไปใช้กับ"

อ้างอิง

เรียนรู้เกี่ยวกับ คำศัพท์เฉพาะทาง ที่ Microsoft ใช้เพื่ออธิบายการปรับปรุงซอฟต์แวร์

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×