อาการ
เมื่อคุณเปิดแผงควบคุมรายการ อุปกรณ์ Bluetooth จะไม่มีอยู่ นอกจากนี้คอมพิวเตอร์ของคุณอาจไม่รู้จักคีย์บอร์ดและเมาส์ของ Microsoft Bluetooth ของคุณ
สาเหตุ
ปัญหานี้เกิดขึ้นถ้าเงื่อนไขใดเงื่อนไขหนึ่งต่อไปนี้เป็นจริง:
-
บริการสนับสนุนบลูทูธยังไม่ได้รับการเริ่มต้น
-
บริการสนับสนุนบลูทูธไม่ได้รับการกำหนดค่าให้ใช้บัญชีผู้ดูแลระบบภายใน
วิธีแก้ไขปัญหาชั่วคราว
หมายเหตุ ก่อนที่คุณจะทำตามขั้นตอนที่ระบุไว้ในบทความนี้ให้ตรวจสอบว่าคุณได้ติดตั้งและเชื่อมต่ออุปกรณ์ Bluetooth ของคุณกับคอมพิวเตอร์ของคุณอย่างถูกต้องแล้ว สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการแก้ไขปัญหาการเชื่อมต่อและการตรวจหาบลูทูธให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
๘๘๓๒๕๘ วิธีแก้ไขปัญหาการตรวจหาและการเชื่อมต่อ Bluetooth ใน Windows XP Service Pack 2 เมื่อต้องการแก้ไขปัญหานี้ให้ทำตามขั้นตอนในส่วนที่เหมาะสม
คอมพิวเตอร์เชื่อมต่อกับอินเทอร์เน็ต
ดูหัวข้อ "แก้ไขปัญหาเกี่ยวกับอุปกรณ์ที่เปิดใช้งาน Bluetooth" บนเว็บไซต์วิธีใช้และการสนับสนุนของ Windows Online ต่อไปนี้:
http://windowshelp.microsoft.com/Windows/en-us/Help/11a74104-645d-40d4-b933-bde5d15537bb1033.mspx
คอมพิวเตอร์ไม่ได้เชื่อมต่อกับอินเทอร์เน็ต
ดูหัวข้อ "แก้ไขปัญหาเกี่ยวกับอุปกรณ์ที่เปิดใช้งาน Bluetooth" ในบริการช่วยเหลือและวิธีใช้ของ Windows บนฮาร์ดดิสก์ของคอมพิวเตอร์โดยทำตามขั้นตอนต่อไปนี้:
-
คลิกเริ่มแล้วคลิกบริการช่วยเหลือและวิธีใช้
-
ในกล่องวิธีใช้การค้นหาหรือในกล่องวิธีใช้การค้นหาแบบออนไลน์ให้พิมพ์แก้ไขปัญหาเกี่ยวกับอุปกรณ์ที่เปิดใช้งาน Bluetoothแล้วคลิกค้นหาวิธีใช้
-
ในรายการของหัวข้อให้คลิกแก้ไขปัญหาเกี่ยวกับอุปกรณ์ที่เปิดใช้งาน Bluetooth
-
คลิกการเชื่อมโยงที่ดีที่สุดอธิบายปัญหาที่คุณพบ
-
ทำตามคำแนะนำเพื่อแก้ไขปัญหาที่คุณพบ
เมื่อต้องการแก้ไขปัญหานี้ให้ทำตามขั้นตอนต่อไปนี้:
-
เปิดสแน็ปอิน Microsoft Management Console (MMC) สำหรับบริการ เมื่อต้องการทำเช่นนี้ใน Windows Vista ให้คลิกเริ่ม พิมพ์services.mscในกล่องเริ่มการค้นหาจากนั้นคลิกบริการในรายการโปรแกรม ถ้าคุณได้รับพร้อมท์สำหรับรหัสผ่านผู้ดูแลระบบหรือการยืนยันให้พิมพ์รหัสผ่านหรือคลิกดำเนินการต่อ เมื่อต้องการเปิดสแน็ปอิน Microsoft Management Console (MMC) สำหรับบริการใน Windows XP ให้คลิกเริ่มคลิกเรียกใช้พิมพ์Services. mscแล้วคลิกตกลง
-
ดับเบิลคลิกที่บริการสนับสนุนบลูทูธ
-
ถ้าบริการสนับสนุน Bluetooth หยุด ทำงานให้คลิกเริ่ม
-
บนรายการชนิดการเริ่มต้นให้คลิกอัตโนมัติ
-
คลิกแท็บเข้าสู่ระบบ
-
คลิกบัญชีระบบภายในเครื่อง
-
คลิก ตกลง
-
ถ้าคุณได้รับพร้อมท์ให้รีสตาร์ตเครื่องคอมพิวเตอร์ให้คลิกใช่