ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

เมื่อป้อนอักขระบางตัวโดยใช้แผง IME ใน IME ภาษาญี่ปุ่นของ Microsoft อาจแสดงอักขระที่ไม่ถูกต้อง

ตัวอย่างเช่น หากคุณเลือก "。 ", (0xA1) จาก [Half width Alpha] ภายใต้ [Shift JIS] อักขระ ">" จะถูกส่งออก

ในตัวอย่างอื่น ในแอปพลิเคชันดั้งเดิมบางรายการ ถ้าคุณเลือก (U+200A2) จาก [Unicode (SIP)] อักขระที่ไม่ถูกต้องสองตัวจะปรากฏขึ้น

สาเหตุ

ปัญหานี้เป็นปัญหาที่ทราบแล้วใน IME ภาษาญี่ปุ่นของ Microsoft ในการปรับปรุงWindows 10เดือนตุลาคม 2563 (เวอร์ชัน 2004) และรุ่นที่ใหม่กว่าของWindows 10

วิธีแก้ไขปัญหาชั่วคราว

ปัญหานี้ได้รับการแก้ไขแล้วใน Windows 11  Microsoft ขอแนะนําให้อัปเกรดเป็น Windows 11 เพื่อหลีกเลี่ยงปัญหานี้

เมื่อต้องการแก้ไขปัญหานี้ในWindows 10 ให้เปิดใช้งาน IME ภาษาญี่ปุ่นของ Microsoft รุ่นก่อนหน้าภายในการตั้งค่าภาษา:  

  1. เลือก เริ่มต้น แล้วเลือก การตั้งค่า > เวลา & ภาษา> ภาษา

  2. เลื่อนลงและเลือก ตัวเลือก>ภาษาญี่ปุ่น

  3. เลื่อนลงและเลือก Microsoft IME จากนั้นเลือก ตัวเลือก

  4. เลือก ทั่วไป แล้วเปิด ใช้ Microsoft IME เวอร์ชันก่อนหน้า

หมายเหตุ: คุณยังสามารถค้นหา "การตั้งค่า IME ภาษาญี่ปุ่น" ในการค้นหาบนแถบงาน หรือกด การตั้งค่า ในเมนูบริบท (เมนูคลิกขวา) ของไอคอนโหมด IME ในพื้นที่การแจ้งเตือน แล้วเลือก ทั่วไป และเปิด ใช้ Microsoft IME เวอร์ชันก่อนหน้า

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×