ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

หลังจากที่คุณโยกย้ายผู้ใช้จาก Microsoft Exchange ภายในองค์กรไปยัง Exchange Online แล้วพวกเขาจะไม่สามารถดูข้อมูลว่าง/ไม่ว่างได้ คุณสามารถตรวจสอบว่าพวกเขาประสบปัญหาโดยการเรียกใช้ cmdlet ต่อไปนี้:

Get-organizationrelationship "name of org relationship of cloud to on-prem" | test-organizationrelationship -useridentity John@contoso.com

ผลลัพธ์มีลักษณะดังต่อไปนี้: 

RunspaceId  : RunSpaceID
Identity    :
Id          : FailureToGetDelegationToken
Status      : Error
Description : Failed to get delegation token: <S:Fault xmlns:S="http://www.contoso.com/2003/05/soap-envelope"><S:Code><S:Value>S:Sender</S:Value><S:Subcode><S:Value>wst:FailedAuthentication</S:Value></S:Subcode></S:Code><S:Reason><S:Text
              xml:lang="en-US">Authentication Failure</S:Text></S:Reason><S:Detail><psf:error
              xmlns:psf="http://schemas.microsoft.com/Passport/SoapServices/SOAPFault"><psf:value>0x80048827</psf:value><psf:internalerror><psf:code>0x80041084</psf:code><psf:text>The password has to be changed.
             < /psf:text></psf:internalerror><psf:flowurl>https://login.microsoftonline.com/login.srf?lc=location&st=StID;seclog=10&pp
              sit=1</psf:flowurl></psf:error></S:Detail></S:Fault>
              Microsoft.Exchange.Net.WSTrust.SoapFaultException: Soap fault exception received.
                 at Microsoft.Exchange.Net.WSTrust.SoapClient.Invoke(IEnumerable`1 headers, XmlElement bodyContent)
                 at Microsoft.Exchange.Net.WSTrust.SecurityTokenService.IssueToken(DelegationTokenRequest request, XmlTextWriter debugStream)
                 at Microsoft.Exchange.Management.Sharing.TestOrganizationRelationship.GetDelegationToken().
IsValid     : True
ObjectState : New

สาเหตุ

ปัญหานี้เกิดขึ้นถ้าคุณไม่สามารถตั้งค่าพารามิเตอร์ ForceChangePassword เป็น false บนแพลตฟอร์มสำหรับการรับรองความถูกต้องของระบบคลาวด์

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ให้ เรียกใช้ cmdlet ต่อไปนี้:

Set-MsolUserPassword -UserPrincipalName John@contoso.com -ForceChangePassword $false

ยังต้องการความช่วยเหลือหรือไม่ ไปที่ชุมชน Microsoft

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×