ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้
อังกฤษ
ขออภัย บทความนี้ไม่พร้อมใช้งานในภาษาของคุณ

Symptoms

Assume that you're using the Microsoft Skype for Business 2016 client on a Windows 10 computer that has multiple network adapters. When you try to transfer a file to a legacy Office Communicator client, the file transfer fails.

Cause

The changes in Windows 10 expose an issue that affects the IP address selection logic that's used by the legacy file transfer process.

Resolution

Important


Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

To fix this issue, install the September 1, 2020, update (KB4484501) for Microsoft Skype for Business 2016.


To enable this fix, create a policy by using one of the following options:


  • Create the following registry key on the client computers:

    Root: HKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Subkey: Software\Policies\Microsoft\Office\16.0\Lync
    Value Type: DWORD
    Value Name: EnableGetSuitableIPWithMultipleAdapters
    Value Data: 0x00000001

  • Create the following client policy entry by using the Skype for Business PowerShell:

    $x = New-CsClientPolicyEntry -Name "EnableGetSuitableIPWithMultipleAdapters" -Value "true"

    Set-CsClientPolicy -Identity "<ClientPolicyName>" -PolicyEntry @{Add=$x}

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

ข้อมูลนี้เป็นประโยชน์หรือไม่

สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×