นำไปใช้กับ
Windows 11 version 24H2, all editions Windows 11 version 25H2, all editions Windows Server 2025

วันที่เผยแพร่ต้นฉบับ: วันที่ 21 ตุลาคม 2568

KB ID: 5070568

อาการ 

คุณอาจพบความล้มเหลวในการรับรองความถูกต้อง Kerberos และ New Technology LAN Manager (NTLM) ระหว่างอุปกรณ์ที่มีรหัสความปลอดภัยซ้ํากัน (SIDs) ปัญหานี้อาจเกิดขึ้นใน Windows 11 เวอร์ชัน 24H2 Windows 11 เวอร์ชัน 25H2 และ Windows Server 2025 หลังจากติดตั้งการอัปเดต Windows ที่เผยแพร่และหลังจากนั้น: 

ความล้มเหลวในการรับรองความถูกต้องเหล่านี้อาจแสดงเป็นอาการต่างๆ รวมถึง: 

  • ผู้ใช้จะได้รับพร้อมท์ให้ใส่ข้อมูลประจําตัวซ้ําๆ

  • การร้องขอการเข้าถึงด้วยข้อมูลประจําตัวที่ถูกต้องล้มเหลวโดยมีข้อผิดพลาดบนหน้าจอ เช่น:

    • ความพยายามเข้าสู่ระบบล้มเหลว

    • การเข้าสู่ระบบล้มเหลว/ข้อมูลประจําตัวของคุณไม่ทํางาน

    • รหัสเครื่องไม่ตรงกันบางส่วน

    • ชื่อผู้ใช้หรือรหัสผ่านไม่ถูกต้อง

  • ไม่สามารถเข้าถึงโฟลเดอร์เครือข่ายที่ใช้ร่วมกันผ่านที่อยู่ IP หรือชื่อโฮสต์ได้

  • ไม่สามารถสร้างการเชื่อมต่อเดสก์ท็อประยะไกล รวมถึงเซสชันโพรโทคอลการใช้เดสก์ท็อประยะไกล (RDP) ที่เริ่มต้นผ่านโซลูชันการจัดการการเข้าถึงที่มีสิทธิ์ (PAM) หรือเครื่องมือของบริษัทอื่น

  • การย้ายคลัสเตอร์ล้มเหลว โดยมีข้อผิดพลาด "การเข้าถึงถูกปฏิเสธ"

  • ตัวแสดงเหตุการณ์อาจแสดงข้อผิดพลาดอย่างใดอย่างหนึ่งต่อไปนี้ในบันทึกของ Windows:

    • ล็อกการรักษาความปลอดภัยมีข้อผิดพลาด SEC_E_NO_CREDENTIALS

    • บันทึกของระบบประกอบด้วยรหัสเหตุการณ์ Local Security Authority Server Service (lsasrv.dll): 6167 พร้อมข้อความ:

      รหัสเครื่องไม่ตรงกันบางส่วน ซึ่งระบุว่าตั๋วถูกจัดการหรืออยู่ในเซสชันการเริ่มต้นระบบอื่น

สาเหตุ

การอัปเดต Windows ที่เผยแพร่ในวันที่ 29 สิงหาคม 2025 และหลังจากนั้นมีการเพิ่มการป้องกันความปลอดภัยที่บังคับใช้การตรวจสอบบน SID ทําให้การรับรองความถูกต้องล้มเหลวเมื่ออุปกรณ์มี SID ที่ซ้ํากัน การเปลี่ยนแปลงการออกแบบนี้จะบล็อกแฮนด์เชคการรับรองความถูกต้องระหว่างอุปกรณ์ดังกล่าว คําขอการรับรองความถูกต้องที่ล้มเหลวที่เกี่ยวข้องกับการป้องกันความปลอดภัยเหล่านี้จะถูกระบุโดย ID เหตุการณ์ Local Security Authority Server Service (lsasrv.dll): 6167 ในบันทึกเหตุการณ์ของระบบ 

สามารถสร้าง SID ที่ซ้ํากันได้เมื่อทําการโคลนที่ไม่ได้รับการสนับสนุนหรือการทําซ้ําการติดตั้ง Windows โดยไม่เรียกใช้ Sysprep ต้องมีการใช้ SID ที่ไม่ซ้ํากันที่เปิดใช้งานโดย Sysprep สําหรับการทําซ้ําระบบปฏิบัติการในวันที่ Windows 11 เวอร์ชัน 24H2 และ 25H2 และ Windows Server 2025 หลังจากติดตั้งการอัปเดต Windows ในวันที่ 29 สิงหาคม 2025 และหลังจากนั้น 

สําหรับข้อมูลเพิ่มเติม โปรดดู นโยบายของ Microsoft สําหรับการติดตั้ง Windows ซ้ําซ้อน 

การแก้ปัญหา

สําหรับความละเอียดถาวร อุปกรณ์ที่มี SID ที่ซ้ํากันจะต้องสร้างขึ้นใหม่โดยใช้ วิธีการที่สนับสนุนสําหรับการโคลนหรือการทําสําเนาการติดตั้ง Windows เพื่อให้มี SID เฉพาะ 

ผู้ดูแลระบบ IT สามารถแก้ไขปัญหานี้ได้ชั่วคราวโดยการติดตั้งและกําหนดค่านโยบายกลุ่มพิเศษ หากต้องการรับนโยบายกลุ่มพิเศษนี้ โปรดติดต่อฝ่ายสนับสนุนของ Microsoft สําหรับธุรกิจ 

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ