Belirtiler
Bir Microsoft Skype for Business Server 2019 veya Skype for Business Server 2015 ortamında, bir UCWA istemcisinin (Mac'te Skype, Android için Skype veya iOS için İşletmeler için Skype) veya sunucu günlüklerinin WebInfrastructure CLS bileşeninin kullanıcının Skype iş için Uygulama günlüğünde aşağıdaki hata iletisini alırsınız:
X-Ms-teşhis 28042; neden="Tek bir kullanıcı için çok fazla bekleyen istek.Bu sorun, kullanıcının UCWA istemcilerinde oturum açmasını engeller.
Neden
Bu hata iletisi, kullanıcının sunucuyla birlikte 40 bekleyen isteği olmasına neden olan çeşitli nedenlerden dolayı oluşabilir. Sorun analizimiz, Skype for Business ve Exchange Sunucuları arasındaki bekleyen bağlantı isteklerinin nedenlerinden biri olduğunu gösterir. Skype for Business ve Exchange Sunucuları arasında bağlantı nın mevcut olduğunu doğrulamak için EventID: 32019'u Uygulama etkinlik günlüklerinde daha fazla kontrol edebilir ve Test-CsExStorageConnectivity sentetik geçişini çalıştırabilirsiniz.
Çözüm
Bir kullanıcı için bekleyen istekleri biriktirmek yerine bekleyen bağlantıları zaman lamak için bir tasarım değişikliği başlattık.
Bu düzeltmeyi almak için aşağıdaki güncelleştirmelerden birini yükleyin:
-
Skype for Business Server 2019 için, Skype for Business Server 2019, Çekirdek Bileşenler ve Skype için 7.0.2046.151 aralık 2019 kümülatif güncellemesini ve Birleşik İletişim Yönetilen API 5.0 Çalışma Süresi için Aralık 2019 kümülatifgüncelleştirmesiniyükleyin.
-
Skype for Business Server 2015 için,Skype for Business Server 2015, Çekirdek Bileşenler ve Temmuz 2019 kümülatif güncelleştirmesi 6.0.9319.559 için Temmuz 2019 kümülatif güncelleme6.0.9319.559 ve Birleşik İletişim Yönetilen API 5.0 Runtime'ı yükleyin.
Güncelleştirmeyi uyguladıktan sonra bu sorun oluşmaya devam ederse, Microsoft desteğine başvurmanızı ve test-CsExStorageConnectivity sentetik geçiş ve Hata-CsStorageServiceFailures sentetik geçiş çıktısını bu sorunla ilgili daha fazla sorun giderme için incelemenizi öneririz.
Geçici Çözüm
Bu sorunu çözmek için, Ön Uç sunucularını yeniden başlatabilir veya Internet Bilgi Hizmetlerini (IIS) sıfırlayabilirsiniz.