Belirtiler
Microsoft Exchange Server 2019 veya Exchange Server 2016'da Çevrimiçi modda Microsoft Outlook'u kullandığınızı ve aşağıdaki eylemlerden birini gerçekleştirdiğinizi varsayalım:
-
Bir klasörü aynı ada sahip bir klasör içeren hedef klasöre taşımaya çalışırsınız.
-
Klasörün Silinmiş Öğeler klasörüne taşınması için bir klasörü silmeyi deneyin. Ancak, Silinmiş Öğeler klasörü, silmek istediğiniz klasörle aynı ada sahip bir klasör içerir.
Bu durumda, işlem başarısız olur. Taşınan veya silinen klasör hala özgün konumda bulunur. Ancak, Outlook hatayı belirtmek için bir hata iletisi görüntülemez.
Notlar
-
Web'deki Outlook'u (eski adıyla Outlook Web Uygulaması olarak bilinir) kullanarak klasörü taşımayı denerseniz, aşağıdaki hata iletisini alırsınız:
Klasör taşınamadı veya kopyalanamadı. Aynı ada sahip bir klasör zaten var olabilir.
-
Web'de Outlook'u kullanarak klasörü silmeye çalışırsanız, aşağıdaki hata iletisini alırsınız:
Klasör silinemedi. Silinmiş Öğeler klasöründe zaten aynı ada sahip bir klasör bulunduğundan bu oluşabilir.
Neden
Exchange Server 2019 veya Exchange Server 2016 uygun hata kodunu Outlook'a döndürmediği için bu sorun oluşur. Bu nedenle, Outlook işlem hatası algılamaz.
Çözüm
Bu sorunu gidermek için aşağıdaki güncelleştirmelerden birini yükleyin:
Exchange Server 2019 için Exchange Server 2019 için Kümülatif Güncelleştirme 4'ü veya Exchange Server 2019 için daha sonraki bir kümülatif güncelleştirmeyi yükleyin.
Exchange Server 2016 için Exchange Server 2016 için Kümülatif Güncelleştirme 15'i veya Exchange Server 2016 için daha sonraki bir kümülatif güncelleştirmeyi yükleyin.
Başvurular
Microsoft'un yazılım güncelleştirmelerini açıklamak için kullandığıterminoloji hakkında bilgi edinin.